<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Netflix Marvel TV: Stronger Than Their Movies (and Why) | ForeverGeek</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { Top: 0; }
			.slide-excerpt { Left: 0; }
			.flexslider { max-width: 737px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="There is a massive discrepancy between Marvel TV shows and Marvel movies. While Marvel&#039;s movies have been killing DC&#039;s efforts as of late, I noticed someth"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.forevergeek.com/2017/03/netflix-marvel-tv-stronger-movies/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Netflix Marvel TV: Stronger Than Their Movies (and Why) | ForeverGeek" />
<meta property="og:description" content="There is a massive discrepancy between Marvel TV shows and Marvel movies. While Marvel&#039;s movies have been killing DC&#039;s efforts as of late, I noticed someth" />
<meta property="og:url" content="http://www.forevergeek.com/2017/03/netflix-marvel-tv-stronger-movies/" />
<meta property="og:site_name" content="ForeverGeek" />
<meta property="article:publisher" content="https://www.facebook.com/forevergeek.blog" />
<meta property="article:tag" content="Marvel" />
<meta property="article:tag" content="Netflix" />
<meta property="article:tag" content="opinion" />
<meta property="article:tag" content="TV" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2017-03-09T10:00:43-05:00" />
<meta property="article:modified_time" content="2017-03-05T21:57:48-05:00" />
<meta property="og:updated_time" content="2017-03-05T21:57:48-05:00" />
<meta property="og:image" content="http://www.forevergeek.com/wp-content/media/2017/03/yerp.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="There is a massive discrepancy between Marvel TV shows and Marvel movies. While Marvel&#039;s movies have been killing DC&#039;s efforts as of late, I noticed someth" />
<meta name="twitter:title" content="Netflix Marvel TV: Stronger Than Their Movies (and Why) | ForeverGeek" />
<meta name="twitter:site" content="@geekforever" />
<meta name="twitter:image" content="http://www.forevergeek.com/wp-content/media/2017/03/yerp.jpg" />
<meta name="twitter:creator" content="@geekforever" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.forevergeek.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; Feed" href="http://www.forevergeek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; Comments Feed" href="http://www.forevergeek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; Netflix Marvel TV: Stronger Than Their Movies (and Why) Comments Feed" href="http://www.forevergeek.com/2017/03/netflix-marvel-tv-stronger-movies/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.forevergeek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pibfi_pinterest_style-css'  href='http://www.forevergeek.com/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-theme-css'  href='http://www.forevergeek.com/wp-content/themes/fg-news-pro-2/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.forevergeek.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.forevergeek.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.forevergeek.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.forevergeek.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.forevergeek.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.forevergeek.com/wp-content/themes/fg-news-pro-2/css/custom.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.forevergeek.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://www.forevergeek.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.forevergeek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.forevergeek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.forevergeek.com/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forevergeek.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.forevergeek.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.forevergeek.com/wp-content/themes/fg-news-pro-2/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.forevergeek.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.forevergeek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.forevergeek.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/pLeUT-jyb' />
<link rel="alternate" type="application/json+oembed" href="http://www.forevergeek.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.forevergeek.com%2F2017%2F03%2Fnetflix-marvel-tv-stronger-movies%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.forevergeek.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.forevergeek.com%2F2017%2F03%2Fnetflix-marvel-tv-stronger-movies%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.forevergeek.com/wp-content/themes/fg-news-pro-2/images/favicon.png" />
<link rel="pingback" href="http://www.forevergeek.com/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4829570-3', 'auto');
  ga('send', 'pageview');

</script>

<meta name="google-site-verification" content="oV-Ua2VGHAYSk8L0RfBgjNLNotbED-4qeoERwVuI1os" /></head>
<body class="post-template-default single single-post postid-75155 single-format-standard desktop content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title"><a href="http://www.forevergeek.com" title="ForeverGeek"><img class="site-logo" src="http://www.forevergeek.com/wp-content/themes/fg-news-pro-2/images/logo.png" alt="ForeverGeek logo"></a></p></div><div class="widget-area header-widget-area"><section id="text-38" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><style type="text/css">
#responsiveleaderboard { max-width: 800px; overflow:hidden; margin: 0 auto; }
@media (min-width: 1024px) and (max-width: 1188px) {
  #responsiveleaderboard { max-width: 580px; }
}
@media (min-width: 768px) and (max-width: 1023px) {
  #responsiveleaderboard { max-width: 728px; }
}
@media (max-width: 767px) {
  #responsiveleaderboard { max-width: 468px; }
}
</style>

<div id = "responsiveleaderboard">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FG 728x90 leader responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6912717002762685"
     data-ad-slot="4973535492"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><!--/#responsiveleaderboard--></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-header-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-64951" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64951"><a href="http://www.forevergeek.com/category/features/" itemprop="url"><span itemprop="name">Features</span></a></li>
<li id="menu-item-64952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64952"><a href="http://www.forevergeek.com/category/cool-stuff-geekery/" itemprop="url"><span itemprop="name">Cool Stuff &#038; Geekery</span></a></li>
<li id="menu-item-64953" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64953"><a href="http://www.forevergeek.com/category/movies-television/" itemprop="url"><span itemprop="name">Movies &#038; TV</span></a></li>
<li id="menu-item-64954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64954"><a href="http://www.forevergeek.com/category/anime-comics/" itemprop="url"><span itemprop="name">Anime &#038; Comics</span></a></li>
<li id="menu-item-66222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66222"><a href="http://www.forevergeek.com/category/games/" itemprop="url"><span itemprop="name">Games</span></a></li>
<li id="menu-item-64955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64955"><a href="#" itemprop="url"><span itemprop="name">More!</span></a>
<ul class="sub-menu">
	<li id="menu-item-64960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64960"><a href="http://www.forevergeek.com/category/general/" itemprop="url"><span itemprop="name">General</span></a></li>
	<li id="menu-item-64957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64957"><a href="http://www.forevergeek.com/archive/" itemprop="url"><span itemprop="name">Archives</span></a></li>
	<li id="menu-item-64958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64958"><a href="http://www.forevergeek.com/about/" itemprop="url"><span itemprop="name">About ForeverGeek</span></a></li>
	<li id="menu-item-64959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64959"><a href="http://www.forevergeek.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
	<li id="menu-item-64956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64956"><a href="http://www.forevergeek.com/terms-privacy/" itemprop="url"><span itemprop="name">Terms &#038; Privacy</span></a></li>
</ul>
</li>
<li class="right social"><a href="https://www.pinterest.com/forevergeek/"><span class="genericon genericon-pinterest"></span></a></li><li class="right social"><a href="https://twitter.com/geekforever"><span class="genericon genericon-twitter"></span></a></li><li class="right social"><a href="https://www.facebook.com/forevergeek.blog"><span class="genericon genericon-facebook-alt"></span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-75155 post type-post status-publish format-standard has-post-thumbnail category-features category-movies-television tag-marvel tag-netflix tag-opinion tag-tv entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Netflix Marvel TV: Stronger Than Their Movies (and Why)</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-03-09T10:00:43+00:00">March 9, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.forevergeek.com/author/remy-carreiro/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Remy Carreiro</span></a></span> <span class="entry-comments-link"><a href="http://www.forevergeek.com/2017/03/netflix-marvel-tv-stronger-movies/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><img width="800" height="450" src="http://www.forevergeek.com/wp-content/media/2017/03/yerp.jpg" class="attachment-large size-large wp-post-image" alt="marvel tv" srcset="http://www.forevergeek.com/wp-content/media/2017/03/yerp.jpg 800w, http://www.forevergeek.com/wp-content/media/2017/03/yerp-470x264.jpg 470w, http://www.forevergeek.com/wp-content/media/2017/03/yerp-768x432.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p><div class="before-entry" class="widget-area"><section id="text-40" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FG below featured image posts -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6912717002762685"
     data-ad-slot="3496802290"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
		</div></section>
</div><!-- AddThis Sharing Buttons above -->
                <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://www.forevergeek.com/2017/03/netflix-marvel-tv-stronger-movies/' addthis:title='Netflix Marvel TV: Stronger Than Their Movies (and Why)' >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div><p>There is a massive discrepancy between Marvel TV shows and Marvel movies. While Marvel&#8217;s movies have been killing DC&#8217;s efforts as of late, I noticed something (Dr.) strange over the last year. Though Marvel movies can be damn good (Logan, Deadpool, Iron Man, Winter Soldier as prime examples), sometimes Marvel flicks tend to look like a massive, shiny, GC messes where a group of good guys (or single good guy) is trying to stop some CG thingy from taking some shiny stone with a fancy name.</p>
<p>Keep in mind, I have been a Marvel geek since 5 years old, so I KNOW they are fighting over the infinity gems that Thanos will eventually get his hands on and pretty much try to end civilization at which point every Marvel character we&#8217;ve met so far will meet up in the Infinity Wars movies and whole whole thing will be just one, big, shiny, CG downtown fight scene.</p>
<p>But Netflix doesn&#8217;t do that, and what Netflix does with Marvel characters actually works better. Seems the movies could take a step back and learn something from their shows for a moment.<span id="more-75155"></span></p>
<p>Here&#8217;s how&#8230;</p>
<h2 style="text-align: center;">The Pro-Netflix Argument</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/kusHMcbtCXc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>This argument/debate can be won by one simple point. You pretty much always know what is going on in a Netflix Marvel show. At no point, is there so much going on that you are confused and bewildered. I have taken a 70 year old man to a Marvel film and seen him just massively overwhelmed ( love you for trying, Dad) but sit down with him to watch Luke Cage and he gets it. You know why?</p>
<p>Because Netflix TV is not obsessed with big, fancy, CG set pieces (and they cannot afford them on their budgets, thank God) so they actually focus on, wait for it, CHARACTER DEVELOPMENT (GASSSPPP)! One season with Luke Cage and Jessica Jones and I feel like I understand both their characters better than Thor, who just seems to like being handsome and snarky, which also sums up Iron man.</p>
<p>But the Netflix Marvel superheroes are nuanced and flawed and we know them on an almost personal level, which in turn, makes them and their worlds far more believable than what we see in most Marvel movies.</p>
<h2 style="text-align: center;">R-Rated</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/zdYSdRTjfzE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Here&#8217;s another aspect to Netflix&#8217;s Marvel shows that win over the movies. ALL the Marvel movies are aimed at tweens except Deadpool (and wouldn&#8217;t you know it, Deadpool is now the most financially successful R-rated movie of ALL TIME) but Netflix has NO RULES so people can fuck and people can die in gruesome ways (that 1000 cuts scene in Jessica Jones seen above is perfect example). Though blood and sex may seem like a childish thing to want to add, these are people. People bleed and fuck, you and I do, too. Get over it.</p>
<p>I really don&#8217;t dig the fact that every Marvel movie (and all movies in general now) aim for PG-13 ratings in hopes to swoop in as much cash as they can. I respect the desire for them to profit, but watering down material for mass approval is sellout shit.</p>
<p>Wolverine straight fucks shit up, nothing else. So the simple fact that he has been in TEN fucking PG-13 movies (not kidding you BTW, 10) is just not okay. That is like making the Punisher into a Saturday morning cartoon. Cut the shit, Marvel. We are all adults here for the most part, we can handle it.</p>
<h2 style="text-align: center;">Real Story Arcs</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/snJ-nRgx8o0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>My final argument is you cannot have a real story arc in a two hour movie that is only action scenes. All these Marvel films boil down to the EXACT same thing now:</p>
<p><em>Keep bad guy from getting that stone!</em></p>
<p>I understand they are setting up a bigger satory but using 25 movies that all have the same story to do that is weak. It is like when a band you like releases a remix album. Fuck off, I want new music. And &#8220;new music&#8221; is what Netflix is to Marvel. Gone are the shiny rocks and over-the-top everything, replaced by heroes who all have driven purposes for doing what they are doing and who (wait for it again&#8230;&#8230;&#8230;) ACTUALLY FEEL LIKE REAL PEOPLE. Foggy on Daredevil is SO FUCKING ANNOYING I wanna punch his face in. But if you know where the Daredevil story eventually goes, you know that urge is put there for a reason. They are planting seeds, and doing an awesome job whist their movies just jam proverbial cocks into our mouths relentlessly.</p>
<p>But the movies are just one dimensional and really give us very little insight into the actual heroes and the people they are. Three Spider Man reboots in a decade prove this fact to very much be true.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/f9OKL5no-S0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong><em>But I do have a little warning to Netflix, too. Careful, with Legion it looks like FX may have just made the most badass Marvel anything yet, so good luck keeping up with that. Iron Fist has better be damn good.</em></strong></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/4SZ3rMMYBLY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><em>More on Legion from me, coming soon&#8230;. </em></p>
<p><a href="http://www.scififantasynetwork.com/wp-content/uploads/2015/12/qu3-1280x720-netflix-is-searching-for-jessica-jones-and-luke-cage-krysten-ritter-mike-colter-lined-up-to-play-jessica-jones-luke-cage-jpeg-190427.jpg" target="_blank">Features Image Via</a></p>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-4829570-3","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7.3";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-05693716ff6d9068c10caa888a1e37c7","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":false,"addthis_below_showon_archives":false,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-4829570-3","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"sharedock":{"counts":true,"position":"bottom","numPreferredServices":4}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b76011022e6a2e "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://www.forevergeek.com/2017/03/netflix-marvel-tv-stronger-movies/' addthis:title='Netflix Marvel TV: Stronger Than Their Movies (and Why)' >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.forevergeek.com/2017/03/netflix-marvel-tv-stronger-movies/"
    dc:identifier="http://www.forevergeek.com/2017/03/netflix-marvel-tv-stronger-movies/"
    dc:title="Netflix Marvel TV: Stronger Than Their Movies (and Why)"
    trackback:ping="http://www.forevergeek.com/2017/03/netflix-marvel-tv-stronger-movies/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><div class="after-entry" class="widget-area"><section id="text-31" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing"></div>
</div>
		</div></section>
</div><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.forevergeek.com/category/features/" rel="category tag">Features</a>, <a href="http://www.forevergeek.com/category/movies-television/" rel="category tag">Movies &amp; Television</a></span> <span class="entry-tags">Tagged With: <a href="http://www.forevergeek.com/tag/marvel/" rel="tag">Marvel</a>, <a href="http://www.forevergeek.com/tag/netflix/" rel="tag">Netflix</a>, <a href="http://www.forevergeek.com/tag/opinion/" rel="tag">opinion</a>, <a href="http://www.forevergeek.com/tag/tv/" rel="tag">TV</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/netflix-marvel-tv-stronger-movies/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.forevergeek.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_title">Please prove you&#039;re human<span class="required"> *</span></span><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input_99">
					<span class="cptch_span"><input id="cptch_input_99" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span">f&#111;&#117;r</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">11</span>
					<input type="hidden" name="cptch_result" value="Xkk=" />
					<input type="hidden" name="cptch_time" value="1489148609" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75155' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e3023a3117" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="79"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><div class='widget atf'><script src='http://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/8095840/67.forevergeek.com_300x250_ATF', [300, 250]).display();</script></div><section id="text-37" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<a href="https://feeds.feedburner.com/ForeverGeek"><img src="http://www.forevergeek.com/wp-content/media/2015/10/forevergeek-newsfeed.png"></a>
</div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.forevergeek.com/" role="search"><meta itemprop="target" content="http://www.forevergeek.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-36" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.forevergeek.com/2016/01/5-retro-video-games-that-are-still-fun-to-play/" target="_blank"><img src="http://www.forevergeek.com/wp-content/media/2016/06/Old-school-video-games.jpg"></a>
<br>
<br>
<br>
<br>
<a href="http://www.forevergeek.com/2014/01/sonic-the-hedgehog-sexy-cosplay/"  target="_blank"><img src="http://www.forevergeek.com/wp-content/media/2016/06/Sonic-the-Hedgehog-Sexy-Cosplay.jpg"></a>
<br>
<br>
<br>
<br>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FG 300x600 Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6912717002762685"
     data-ad-slot="4438984693"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br>
<br>
<br>
<br>

<div id="zergnet-widget-14299"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = 'http://www.zergnet.com/zerg.js?id=14299';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script>
<br>
<br>
<br>
<br></div>
		</div></section>
<section id="text-35" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.forevergeek.com/2015/11/5-geeky-cutting-boards/" target="_blank"><img src="http://www.forevergeek.com/wp-content/media/2016/05/Geeky-Cutting-Boards-1.jpg"></a>
<br>
<br></div>
		</div></section>
<section id="text-34" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.forevergeek.com/2016/01/why-kylo-ren-is-wildly-misunderstood-and-may-be-best-star-wars-villain-yet/"  target="_blank"><img src="http://www.forevergeek.com/wp-content/media/2016/05/Kylo-Ren-Best-Villain-1.jpg"></a></div>
		</div></section>
<div class='widget btf'><script src='http://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/8095840/67.forevergeek.com_300x250_BTF', [300, 250]).display();</script></div></aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>ForeverGeek &#x000A9;&nbsp;2017 Splashpress Media</p></div></footer></div>	<div style="display:none">
	</div>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: ,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='http://www.forevergeek.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='addthis_output-css'  href='http://www.forevergeek.com/wp-content/plugins/addthis/css/output.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201710'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forevergeek.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.forevergeek.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.forevergeek.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://www.forevergeek.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"133f24aa3d","ajaxurl":"http:\/\/www.forevergeek.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forevergeek.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201710.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'11258759',post:'75155',tz:'-5',srv:'www.forevergeek.com'} ]);
	_stq.push([ 'clickTrackerInit', '11258759', '75155' ]);
</script>
<!--wp_footer--></body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Fragment Caching 4/4 fragments using disk

 Served from: forevergeek.com @ 2017-03-10 07:23:29 by W3 Total Cache -->