<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>A Viewer&#039;s Guide to Anime Hair&#039;s Meaning | ForeverGeek</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { Top: 0; }
			.slide-excerpt { Left: 0; }
			.flexslider { max-width: 737px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="From Shōnen spikes to the Sailors&#039; characteristic hairstyles, anime hair is a crucial part of anime&#039;s visual language. But what about anime hair&#039;s meaning?"/>
<link rel="canonical" href="http://www.forevergeek.com/anime-hairs-meaning/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Viewer&#039;s Guide to Anime Hair&#039;s Meaning | ForeverGeek" />
<meta property="og:description" content="From Shōnen spikes to the Sailors&#039; characteristic hairstyles, anime hair is a crucial part of anime&#039;s visual language. But what about anime hair&#039;s meaning?" />
<meta property="og:url" content="http://www.forevergeek.com/anime-hairs-meaning/" />
<meta property="og:site_name" content="ForeverGeek" />
<meta property="article:publisher" content="https://www.facebook.com/forevergeek.blog" />
<meta property="article:tag" content="anime" />
<meta property="article:tag" content="anime hair" />
<meta property="article:tag" content="anime haircuts" />
<meta property="article:section" content="Anime &amp; Comics" />
<meta property="article:published_time" content="2017-08-15T01:20:45-04:00" />
<meta property="og:image" content="http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-hero.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="626" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="From Shōnen spikes to the Sailors&#039; characteristic hairstyles, anime hair is a crucial part of anime&#039;s visual language. But what about anime hair&#039;s meaning?" />
<meta name="twitter:title" content="A Viewer&#039;s Guide to Anime Hair&#039;s Meaning | ForeverGeek" />
<meta name="twitter:site" content="@geekforever" />
<meta name="twitter:image" content="http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-hero.png" />
<meta name="twitter:creator" content="@geekforever" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.forevergeek.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; Feed" href="http://www.forevergeek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; Comments Feed" href="http://www.forevergeek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; A Viewer&#8217;s Guide to Anime Hair&#8217;s Meaning Comments Feed" href="http://www.forevergeek.com/anime-hairs-meaning/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.forevergeek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pibfi_pinterest_style-css'  href='http://www.forevergeek.com/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='http://www.forevergeek.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-theme-css'  href='http://www.forevergeek.com/wp-content/themes/fg-news-pro-2/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.forevergeek.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.forevergeek.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.forevergeek.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.forevergeek.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.forevergeek.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.forevergeek.com/wp-content/themes/fg-news-pro-2/css/custom.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://www.forevergeek.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.forevergeek.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://www.forevergeek.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.forevergeek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.forevergeek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.forevergeek.com/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forevergeek.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.forevergeek.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.forevergeek.com/wp-content/themes/fg-news-pro-2/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.forevergeek.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.forevergeek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.forevergeek.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://wp.me/pLeUT-jSO' />
<link rel="alternate" type="application/json+oembed" href="http://www.forevergeek.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.forevergeek.com%2Fanime-hairs-meaning%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.forevergeek.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.forevergeek.com%2Fanime-hairs-meaning%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.forevergeek.com/wp-content/themes/fg-news-pro-2/images/favicon.png" />
<link rel="pingback" href="http://www.forevergeek.com/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4829570-3', 'auto');
  ga('send', 'pageview');

</script>

<meta name="google-site-verification" content="oV-Ua2VGHAYSk8L0RfBgjNLNotbED-4qeoERwVuI1os" /><script data-cfasync="false" type="text/javascript">
                if (window.addthis_product === undefined) {
                    window.addthis_product = "wpp";
                }

                if (window.wp_product_version === undefined) {
                    window.wp_product_version = "wpp-6.0.0";
                }

                if (window.wp_blog_version === undefined) {
                    window.wp_blog_version = "4.8.1";
                }

                if (window.addthis_share === undefined) {
                    window.addthis_share = {"passthrough":{"twitter":{"via":"geekforever"}}};
                }

                if (window.addthis_config === undefined) {
                    window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-4829570-3","data_ga_social":true,"ui_atversion":300};
                }

                if (window.addthis_layers === undefined) {
                    window.addthis_layers = {};
                }

                if (window.addthis_layers_tools === undefined) {
                    window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}},{"sharedock":{"counts":"none","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}];
                } else {
                    window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"none","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}); 
                }


                if (window.addthis_plugin_info === undefined) {
                    window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.0.0","plugin_mode":"WordPress","anonymous_profile_id":"wp-05693716ff6d9068c10caa888a1e37c7","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false};
                }

                
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          for (i = 0; i < window.addthis_layers_tools.length; i++) {
                            window.addthis.layers(window.addthis_layers_tools[i]);
                          }
                        }
                     },1000)
                    }());
                
            </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b76011022e6a2e" async="async"></script></head>
<body class="post-template-default single single-post postid-76434 single-format-standard desktop chrome content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title"><a href="http://www.forevergeek.com" title="ForeverGeek"><img class="site-logo" src="http://www.forevergeek.com/wp-content/themes/fg-news-pro-2/images/logo.png" alt="ForeverGeek logo"></a></p></div><div class="widget-area header-widget-area"><section id="text-38" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><style type="text/css">
#responsiveleaderboard { max-width: 800px; overflow:hidden; margin: 0 auto; }
@media (min-width: 1024px) and (max-width: 1188px) {
  #responsiveleaderboard { max-width: 580px; }
}
@media (min-width: 768px) and (max-width: 1023px) {
  #responsiveleaderboard { max-width: 728px; }
}
@media (max-width: 767px) {
  #responsiveleaderboard { max-width: 468px; }
}
</style>

<div id = "responsiveleaderboard">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FG 728x90 leader responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6912717002762685"
     data-ad-slot="4973535492"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><!--/#responsiveleaderboard--></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-header-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-64951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64951"><a href="http://www.forevergeek.com/category/features/" itemprop="url"><span itemprop="name">Features</span></a></li>
<li id="menu-item-64952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64952"><a href="http://www.forevergeek.com/category/cool-stuff-geekery/" itemprop="url"><span itemprop="name">Cool Stuff &#038; Geekery</span></a></li>
<li id="menu-item-64953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64953"><a href="http://www.forevergeek.com/category/movies-television/" itemprop="url"><span itemprop="name">Movies &#038; TV</span></a></li>
<li id="menu-item-64954" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64954"><a href="http://www.forevergeek.com/category/anime-comics/" itemprop="url"><span itemprop="name">Anime &#038; Comics</span></a></li>
<li id="menu-item-66222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66222"><a href="http://www.forevergeek.com/category/games/" itemprop="url"><span itemprop="name">Games</span></a></li>
<li id="menu-item-64955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64955"><a href="#" itemprop="url"><span itemprop="name">More!</span></a>
<ul  class="sub-menu">
	<li id="menu-item-64960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64960"><a href="http://www.forevergeek.com/category/general/" itemprop="url"><span itemprop="name">General</span></a></li>
	<li id="menu-item-64957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64957"><a href="http://www.forevergeek.com/archive/" itemprop="url"><span itemprop="name">Archives</span></a></li>
	<li id="menu-item-64958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64958"><a href="http://www.forevergeek.com/about/" itemprop="url"><span itemprop="name">About ForeverGeek</span></a></li>
	<li id="menu-item-64959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64959"><a href="http://www.forevergeek.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
	<li id="menu-item-64956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64956"><a href="http://www.forevergeek.com/terms-privacy/" itemprop="url"><span itemprop="name">Terms &#038; Privacy</span></a></li>
</ul>
</li>
<li class="right social"><a href="https://www.pinterest.com/forevergeek/"><span class="genericon genericon-pinterest"></span></a></li><li class="right social"><a href="https://twitter.com/geekforever"><span class="genericon genericon-twitter"></span></a></li><li class="right social"><a href="https://www.facebook.com/forevergeek.blog"><span class="genericon genericon-facebook-alt"></span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-76434 post type-post status-publish format-standard has-post-thumbnail category-anime-comics tag-anime tag-anime-hair tag-anime-haircuts entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">A Viewer&#8217;s Guide to Anime Hair&#8217;s Meaning</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-08-15T01:20:45+00:00">August 15, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.forevergeek.com/author/alex-fox/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Alex Fox</span></a></span> <span class="entry-comments-link"><a href="http://www.forevergeek.com/anime-hairs-meaning/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><img width="930" height="569" src="http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-hero-930x569.png" class="attachment-large size-large wp-post-image" alt="anime hair&#039;s meaning hero" srcset="http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-hero-930x569.png 930w, http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-hero-470x287.png 470w, http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-hero-768x470.png 768w, http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-hero.png 1024w" sizes="(max-width: 930px) 100vw, 930px" /></p><div class="before-entry" class="widget-area"><section id="text-40" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FG below featured image posts -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6912717002762685"
     data-ad-slot="3496802290"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
		</div></section>
</div><div class="at-above-post addthis_tool" data-url="http://www.forevergeek.com/anime-hairs-meaning/"></div><p>Anime is the land of crazy hair. Whether it&#8217;s the laughably outlandish hair of <em>Yu-Gi-Oh!</em>&#8216;s protagonist or the outrageously long hair sported by many female characters, most anime are chock full of plainly unrealistic hair. But what is anime hair&#8217;s meaning?</p>
<h2>What is anime hair?</h2>
<p>&#8220;<a href="http://tvtropes.org/pmwiki/pmwiki.php/Main/AnimeHair" target="_blank" rel="noopener">Anime hair</a>&#8221; is, admitted, a fairly blunt term used to describe the often outlandish hairstyles found in anime and manga. From Shōnen spikes to the Sailors&#8217; characteristic hairstyles, haircuts and hairstyles are an important element of anime&#8217;s visual language.</p>
<p>Anime hair&#8217;s origin is somewhat obscure. In part, it comes from the visual style of anime. Because the art style typically avoids fine details, hair comes out as a large, uniform chunk. It also serves an important purpose. Just like characters in American animated series often wear a uniform that helps fans identify them, anime characters are frequently identified, in part, by the hair. A wide array of improbable hairstyles are further differentiated by a vast array of colors unseen in nature.</p>
<p>What&#8217;s the point of <a href="http://yabai.com/p/2316" target="_blank" rel="noopener">anime hair</a>? It&#8217;s part of the visual language of anime, and as such conveys meaning. But it&#8217;s also a cheap and easy shortcut for identifying characters that might have approximately the same face. There are only so many anime faces you can have, and hair represents an easy way to distinguish between characters. It&#8217;s also easy to draw, helping animators make quick work of scenes that might have a number of characters. Without their distinctive hair styles, you might have a hard time differentiating the heroes of your favorite series.</p>
<p>Interesting, the degree of &#8220;reality&#8221; in hairstyles can sometimes indicate how serious an anime is. If characters have impossible hair styles and unreal hair colors, you might expect a more outlandish plot. If characters all have believable hairstyles with brown and black colors dominating, the art style might be supporting a more mature narrative.</p>
<h2>Anime Hair&#8217;s Meanings</h2>
<p>If you&#8217;re an anime devotee, you&#8217;ll see the same hairstyles crop up over and over again, but with minor tweaks. Let&#8217;s consider some of the most popular.</p>
<h3>The Ponytail</h3>
<p>Easy to draw, the ponytail is the simplest female hairstyle. Like its real-life counterpart, the standard features hair pulled back along the head to the back, where it hangs lose. As the most common hairstyle, it often indicates modern normality, if it indicates anything at all. There&#8217;s also a huge array of ponytail subtypes.</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-76616" src="http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-plain.png" alt="anime hair's meaning plait" width="350" height="247" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://www.forevergeek.com/anime-hairs-meaning/&amp;media=http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-plain.png&amp;description=A Viewer&#8217;s Guide to Anime Hair&#8217;s Meaning')">
			</span>
		</span>
	</p>
<p>A <strong>single, long braid or side plait</strong> often indicates a mature, motherly character. She might be our young protagonists mother, or just take care of our main character in a time of need.</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-76617" src="http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-twintail.jpg" alt="anime hair's meaning twintail" width="455" height="480" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://www.forevergeek.com/anime-hairs-meaning/&amp;media=http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-twintail.jpg&amp;description=A Viewer&#8217;s Guide to Anime Hair&#8217;s Meaning')">
			</span>
		</span>
	</p>
<p><strong>Twintails</strong>, or dual ponytails, are more commonly called &#8220;pigtails&#8221; in the West. This style, with a ponytail on either side of the head, represents the same childishness that it does in Western visual media. Characters with twin tails might be immature, foolish or childish. They could be either charming or obnoxious, but they probably don&#8217;t know how to deal with mature or emotionally difficult situations. This hair style is often seen in <a href="http://tvtropes.org/pmwiki/pmwiki.php/Main/Tsundere"><em>tsundere</em></a> characters.</p>
<p><a href="http://tvtropes.org/pmwiki/pmwiki.php/Main/MegaTwintails">
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-76615" src="http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-mega-twintails.jpg" alt="" width="330" height="245" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://www.forevergeek.com/anime-hairs-meaning/&amp;media=http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-mega-twintails.jpg&amp;description=A Viewer&#8217;s Guide to Anime Hair&#8217;s Meaning')">
			</span>
		</span>
	</a></p>
<p>And sometimes it gets wild, with outrageously large, curled twintails called &#8220;<strong>drill hair</strong>&#8221; or <a href="http://tvtropes.org/pmwiki/pmwiki.php/Main/MegaTwintails" target="_blank" rel="noopener">mega twintails</a>. This overlaps visually with ojou ringlets, which represent regal nature, but they don&#8217;t have the same meaning. Typically, the hair is at least as large as the character&#8217;s head. They&#8217;re sort of halfway between childish pigtails and regal ringlets.</p>
<p>Ponytails are also fairly popular for male characters, especially in historical anime. If a male character has a <strong>short ponytail</strong> at the nape of the neck, they might be Chinese. If they have a high ponytail, like a samurai, they have great instincts for battle.</p>
<h3><a href="http://tvtropes.org/pmwiki/pmwiki.php/Main/ShonenHair" target="_blank" rel="noopener">Shōnen Hair</a></h3>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-76613" src="http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-shonen.jpg" alt="anime hair's meaning shonen hair" width="250" height="301" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://www.forevergeek.com/anime-hairs-meaning/&amp;media=http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-shonen.jpg&amp;description=A Viewer&#8217;s Guide to Anime Hair&#8217;s Meaning')">
			</span>
		</span>
	</p>
<p>The most outrageous anime hair comes from <em>Yu-Gi-Oh!</em>. But the <em>second</em> most outrageous hair is <a href="http://tvtropes.org/pmwiki/pmwiki.php/Main/ShonenHair" target="_blank" rel="noopener"><strong>Shōnen hair</strong></a>, found (unsurprisingly) in Shōnen anime and manga. These series are fighting-heavy, focusing on epic martial arts, tournaments, action and adventure. These hairstyles are the spiky, unreal male hairstyles that would take hours to create in real life. Often created solely to look bad ass, you&#8217;ll find these haircuts dominating adventure and action anime and manga protagonists. It&#8217;s the most anime of anime hair, spiky and aggressive, just like the protagonist.</p>
<h3><a href="http://tvtropes.org/pmwiki/pmwiki.php/Main/HimeCut" target="_blank" rel="noopener">Hime Cut</a></h3>
<p><a href="http://hijiribe.donmai.us/posts/2815174">
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-medium wp-image-76609" src="http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-hime-cut-470x331.jpg" alt="anime hair's meaning hime cut" width="470" height="331" srcset="http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-hime-cut-470x331.jpg 470w, http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-hime-cut-768x541.jpg 768w, http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-hime-cut.jpg 850w" sizes="(max-width: 470px) 100vw, 470px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://www.forevergeek.com/anime-hairs-meaning/&amp;media=http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-hime-cut-470x331.jpg&amp;description=A Viewer&#8217;s Guide to Anime Hair&#8217;s Meaning')">
			</span>
		</span>
	</a></p>
<p>Literally &#8220;princess cut,&#8221; the <a href="http://tvtropes.org/pmwiki/pmwiki.php/Main/HimeCut" target="_blank" rel="noopener"><strong>hime cut</strong></a> represents traditional, dignified, quiet ideals of Japanese femininity. It features straight bangs across the forehead trimmed just above the eyes and long, straight hair down the back. In real life, this hairstyle reaches back to pre-feudal Japan, dating to the Heian period of about 1000 CE. Characters with this hair style with be demure and docile, valuing the traditional ways to doing things. They&#8217;ll be modest, graceful and elegant, often treated like an <a href="http://tvtropes.org/pmwiki/pmwiki.php/Main/Ojou" target="_blank" rel="noopener">ojou</a>, or wealthy, high-class young lady.</p>
<h3><a href="http://tvtropes.org/pmwiki/pmwiki.php/Main/OjouRinglets" target="_blank" rel="noopener">Ojou Ringlets</a></h3>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-76610" src="http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-ojou.jpg" alt="anime hair's meaning ojou" width="281" height="267" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://www.forevergeek.com/anime-hairs-meaning/&amp;media=http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-ojou.jpg&amp;description=A Viewer&#8217;s Guide to Anime Hair&#8217;s Meaning')">
			</span>
		</span>
	</p>
<p>Characters with <a href="http://tvtropes.org/pmwiki/pmwiki.php/Main/OjouRinglets" target="_blank" rel="noopener"><strong>ojou ringlets</strong></a> are high class dames. An <a href="http://tvtropes.org/pmwiki/pmwiki.php/Main/Ojou" target="_blank" rel="noopener">ojou</a> (literally &#8220;young lady&#8221;) is a wealthy, high class young woman, and this hairstyle is the visual representation of that social class. They might be actual royalty, or maybe just the cream of the social crop. Sometimes ojou hair is used ironically, to indicate a character <em>believes</em> themselves to be high class even if they&#8217;re not. Look for two prominently curled locks on either side of the face, normally in front of the ear but sometimes behind.</p>
<h3><a href="http://tvtropes.org/pmwiki/pmwiki.php/Main/IdiotHair">Ahoge Hair</a></h3>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-76611" src="http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-idiot-hair.jpg" alt="anime hair's meaning idiot hair" width="375" height="282" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://www.forevergeek.com/anime-hairs-meaning/&amp;media=http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-idiot-hair.jpg&amp;description=A Viewer&#8217;s Guide to Anime Hair&#8217;s Meaning')">
			</span>
		</span>
	</p>
<p>Identified by a single, straight forelock sticking up from the character&#8217;s head,<a href="http://tvtropes.org/pmwiki/pmwiki.php/Main/IdiotHair" target="_blank" rel="noopener"><strong> ahoge hair</strong></a> literally means &#8220;idiot hair.&#8221; It&#8217;s used to denote characters that are stupid, naive, or maybe just oddballs. They&#8217;re especially bumbling in romantic or social situations.</p>
<h3><a href="http://tvtropes.org/pmwiki/pmwiki.php/Main/OdangoHair" target="_blank" rel="noopener">Odango Hair</a></h3>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter wp-image-76614 size-medium" src="http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-odango-2-470x470.jpg" alt="" width="470" height="470" srcset="http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-odango-2-470x470.jpg 470w, http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-odango-2-160x160.jpg 160w, http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-odango-2-768x768.jpg 768w, http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-odango-2-930x930.jpg 930w, http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-odango-2-150x150.jpg 150w, http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-odango-2.jpg 1024w" sizes="(max-width: 470px) 100vw, 470px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://www.forevergeek.com/anime-hairs-meaning/&amp;media=http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-odango-2-470x470.jpg&amp;description=A Viewer&#8217;s Guide to Anime Hair&#8217;s Meaning')">
			</span>
		</span>
	</p>
<p>Common with female heroines, <a href="http://tvtropes.org/pmwiki/pmwiki.php/Main/OdangoHair" target="_blank" rel="noopener"><strong>odango hair</strong></a> (&#8220;ox horn,&#8221; in Chinese) features two buns worn at about a 45 degree angle from the top of the head. Sometimes, you&#8217;ll see twin tails coming from the buns, but other times the buns will be unadorned. It&#8217;s commonly associated with Chinese characters, and is sometimes even used as a racial stereotype. However, the term can also be used loosely by Japanese to describe any bun-based hairstyle.</p>
<h3>Ultra-Long Hair</h3>
<p><strong>Ultra-long hair</strong> is outrageously, unbelievable long, running down to the ankles or longer. In real life, hair like this is literally impossible to grow, since your hair natural stops growing at a <a href="http://www.howtomakeyourhairgrowfastertips.com/terminal-length-how-long-can-the-average-persons-hair-grow/" target="_blank" rel="noopener">terminal length</a> determined by your genetics. In anime, it blows dramatically around characters, who presumably use half a bottle of shampoo every shower to maintain it. Rapunzel-haired women are often beauties, lusted after by their male counterparts. When used for men, ultra-long hair signifies untamed, primal power.</p>
<h3><a href="http://tvtropes.org/pmwiki/pmwiki.php/Main/HairAntennae" target="_blank" rel="noopener">Hair Antennae</a></h3>
<p><a href="http://tvtropes.org/pmwiki/pmwiki.php/Main/HairAntennae">
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-76608" src="http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-antenae.jpg" alt="anime hairs meaning" width="200" height="313" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://www.forevergeek.com/anime-hairs-meaning/&amp;media=http://www.forevergeek.com/wp-content/media/2017/08/anime-hairs-meaning-antenae.jpg&amp;description=A Viewer&#8217;s Guide to Anime Hair&#8217;s Meaning')">
			</span>
		</span>
	</a></p>
<p><a href="http://tvtropes.org/pmwiki/pmwiki.php/Main/HairAntennae"><strong>Hair antennae</strong></a> are just what they sound like: two locks of hair that stick up from the character&#8217;s forehead. It&#8217;s typically used to represent someone a little dumber than average, but also sweet and enthusiastic.  It&#8217;s like more likable idiot hair. Also used as a stylistic tool to differentiate characters.</p>
<h3>Short Hair</h3>
<p>When female characters have <strong>short hair</strong>, they&#8217;re often tomboys. They&#8217;ll likely adopt the traditionally male role of action-based problem solving, and might be skilled mechanics, scientists or fighters. In men, this is a more &#8220;standard&#8221; hairstyle that might be used to indicate a relatively normal character.</p>
<h3>Short Afro</h3>
<p>The <strong>short afro</strong> is frequently used to indicate gangsters. Its popularity with Japanese Yakuza in the 1980s led to this association, which carries on in anime.</p>
<h2>Anime Hair Color Meaning</h2>
<p>If anime hair&#8217;s meaning is so rich an complex, surely the same can be said for hair color! Well, kind of. While we might make some broad <a href="https://thoughtcatalog.com/martin-schneider/2015/02/anime-hair-colors-do-they-carry-any-significant-meaning-in-japanese-culture/" target="_blank" rel="noopener">psychological associations with anime hair colors</a>, it&#8217;s not always intended to tell us something about a character. The color is frequently not even intended literally. After all, the strangest part of some anime might be how many otherwise-serious people have blue and purple hair. It&#8217;s a shortcut to identifying a character that&#8217;s sometimes use to support characterization, but the connection between hair color and character isn&#8217;t as clear as the connection between hairstyle and character.</p>
<ul>
<li>Black and brown hair: this natural hair color is found in realistic or serious anime.</li>
<li>Yellow: used on female main characters to indicate their importance and uniqueness. Can also signify chosen ones or a clumsy foreigner.</li>
<li>Red: just as in Western media, redheads are wild, easily roused to passionate emotion. They might be physically combative, emotional irrational, or both.</li>
<li>Blue: ethereal, mysterious, and maybe slightly magical. The lighter the blue, the more distant from the every day world.</li>
<li>Pink: young, childish, naive and moe. Was once rare, now common.</li>
<li>Purple: if dark purple, it might indicate high social standing. If bright purple, think &#8220;JRPG princess.&#8221;</li>
<li>Green: fairly rare these days, but once used to indicate the comedic, overly-excitable &#8220;<a href="http://tvtropes.org/pmwiki/pmwiki.php/Main/GenkiGirl" target="_blank" rel="noopener">genki girl</a>&#8221; archetype.</li>
</ul>
<h2>Conclusion</h2>
<p>Anime hair is a useful way to tell similar-looking characters apart, and sometimes that&#8217;s the extent of its utility. But other times, a character&#8217;s deeper nature is revealed by their hairstyle and, less reliably, their hair color.</p>
<p>Did we miss a hairstyle or get something wrong? Let us know in the comments!</p>
<h5 class="entry-title"><a href="http://www.forevergeek.com/8-odd-and-awesome-anime-haircuts-we-wish-we-had/" rel="bookmark">8 Odd and Awesome Anime Haircuts We Wish We Had</a></h5>
<h5 class="entry-title"><a href="http://www.forevergeek.com/anime-stream-or-download-pros-and-cons/" rel="bookmark">Anime: Stream, or Download? [Pros and Cons]</a></h5>
<h5 class="entry-title"><a href="http://www.forevergeek.com/5-types-of-anime-protagonists-who-need-a-wardrobe-overhaul/" rel="bookmark">5 Types of Anime Protagonists Who Need a Wardrobe Overhaul</a></h5>
<!-- AddThis Advanced Settings above via filter on the_content -->
<!-- AddThis Advanced Settings below via filter on the_content -->
<!-- AddThis Advanced Settings generic via filter on the_content -->
<!-- AddThis Share Buttons above via filter on the_content -->
<!-- AddThis Share Buttons below via filter on the_content -->
<div class="at-below-post addthis_tool" data-url="http://www.forevergeek.com/anime-hairs-meaning/"></div><!-- AddThis Share Buttons generic via filter on the_content -->

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.forevergeek.com/anime-hairs-meaning/"
    dc:identifier="http://www.forevergeek.com/anime-hairs-meaning/"
    dc:title="A Viewer&#8217;s Guide to Anime Hair&#8217;s Meaning"
    trackback:ping="http://www.forevergeek.com/anime-hairs-meaning/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><div class="after-entry" class="widget-area"><section id="text-31" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing"></div>
</div>
		</div></section>
</div><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.forevergeek.com/category/anime-comics/" rel="category tag">Anime &amp; Comics</a></span> <span class="entry-tags">Tagged With: <a href="http://www.forevergeek.com/tag/anime/" rel="tag">anime</a>, <a href="http://www.forevergeek.com/tag/anime-hair/" rel="tag">anime hair</a>, <a href="http://www.forevergeek.com/tag/anime-haircuts/" rel="tag">anime haircuts</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/anime-hairs-meaning/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.forevergeek.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_title">Please prove you&#039;re human<span class="required"> *</span></span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_42"><span class="cptch_span"><input id="cptch_input_42" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">7</span>
					<input type="hidden" name="cptch_result" value="FBU=" /><input type="hidden" name="cptch_time" value="1502796065" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='76434' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="31b1d2861c" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="74"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><div class='widget atf'><script src='http://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/8095840/67.forevergeek.com_300x250_ATF', [300, 250]).display();</script></div><section id="text-37" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<a href="https://feeds.feedburner.com/ForeverGeek"><img src="http://www.forevergeek.com/wp-content/media/2015/10/forevergeek-newsfeed.png"></a>
</div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.forevergeek.com/" role="search"><meta itemprop="target" content="http://www.forevergeek.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-36" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.forevergeek.com/best-lego-star-wars-sets/" target="_blank"><img src="http://www.forevergeek.com/wp-content/media/2017/05/Star-Wars-LEGO-Sets-You-Must-Own.png"></a>
<br>
<br>
<br>
<br>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FG 300x600 Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6912717002762685"
     data-ad-slot="4438984693"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br>
<br>
<br>
<br>

<div id="zergnet-widget-14299"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = 'http://www.zergnet.com/zerg.js?id=14299';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script>
<br>
<br>
<br>
<br></div>
		</div></section>
<section id="text-35" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.forevergeek.com/2015/11/5-geeky-cutting-boards/" target="_blank"><img src="http://www.forevergeek.com/wp-content/media/2016/05/Geeky-Cutting-Boards-1.jpg"></a>
<br>
<br></div>
		</div></section>
<section id="text-34" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.forevergeek.com/2016/01/why-kylo-ren-is-wildly-misunderstood-and-may-be-best-star-wars-villain-yet/"  target="_blank"><img src="http://www.forevergeek.com/wp-content/media/2016/05/Kylo-Ren-Best-Villain-1.jpg"></a>
<a href="http://www.forevergeek.com/game-of-thrones-alignments/">Game of Thrones D&D Alignments</a></div>
		</div></section>
<div class='widget btf'><script src='http://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/8095840/67.forevergeek.com_300x250_BTF', [300, 250]).display();</script></div></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>ForeverGeek &#x000A9;&nbsp;2017 Splashpress Media</p></div></footer></div>	<div style="display:none">
	</div>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: ,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forevergeek.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.forevergeek.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.forevergeek.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://www.forevergeek.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.forevergeek.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.forevergeek.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"1628418241","ajaxurl":"http:\/\/www.forevergeek.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forevergeek.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'11258759',post:'76434',tz:'-4',srv:'www.forevergeek.com'} ]);
	_stq.push([ 'clickTrackerInit', '11258759', '76434' ]);
</script>
</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Fragment Caching 4/4 fragments using disk

 Served from: forevergeek.com @ 2017-08-15 07:21:05 by W3 Total Cache -->