<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>The 25 Most Valuable Old Toys (You May Still Have!)</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { Top: 0; }
			.slide-excerpt { Left: 0; }
			.flexslider { max-width: 737px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The 25 Most Valuable Old Toys (You May Still Have!) Just go through some of your old stuff and may find out you are a thousandaire in the waiting!"/>
<link rel="canonical" href="http://www.forevergeek.com/valuable-old-toys/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The 25 Most Valuable Old Toys (You May Still Have!)" />
<meta property="og:description" content="The 25 Most Valuable Old Toys (You May Still Have!) Just go through some of your old stuff and may find out you are a thousandaire in the waiting!" />
<meta property="og:url" content="http://www.forevergeek.com/valuable-old-toys/" />
<meta property="og:site_name" content="ForeverGeek" />
<meta property="article:publisher" content="https://www.facebook.com/forevergeek.blog" />
<meta property="article:tag" content="80&#039;s toys" />
<meta property="article:tag" content="90&#039;s toys" />
<meta property="article:tag" content="Toys" />
<meta property="article:tag" content="valuable toys" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2017-07-27T10:00:32-04:00" />
<meta property="article:modified_time" content="2017-07-25T23:03:15-04:00" />
<meta property="og:updated_time" content="2017-07-25T23:03:15-04:00" />
<meta property="og:image" content="http://www.forevergeek.com/wp-content/media/2017/07/gundam.png" />
<meta property="og:image:width" content="644" />
<meta property="og:image:height" content="334" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The 25 Most Valuable Old Toys (You May Still Have!) Just go through some of your old stuff and may find out you are a thousandaire in the waiting!" />
<meta name="twitter:title" content="The 25 Most Valuable Old Toys (You May Still Have!)" />
<meta name="twitter:site" content="@geekforever" />
<meta name="twitter:image" content="http://www.forevergeek.com/wp-content/media/2017/07/gundam.png" />
<meta name="twitter:creator" content="@geekforever" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.forevergeek.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; Feed" href="http://www.forevergeek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; Comments Feed" href="http://www.forevergeek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; The 25 Most Valuable Old Toys (You May Still Have!) Comments Feed" href="http://www.forevergeek.com/valuable-old-toys/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.forevergeek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pibfi_pinterest_style-css'  href='http://www.forevergeek.com/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-theme-css'  href='http://www.forevergeek.com/wp-content/themes/fg-news-pro-2/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.forevergeek.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.forevergeek.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.forevergeek.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.forevergeek.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.forevergeek.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.forevergeek.com/wp-content/themes/fg-news-pro-2/css/custom.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.forevergeek.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://www.forevergeek.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.forevergeek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.forevergeek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.forevergeek.com/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forevergeek.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.forevergeek.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.forevergeek.com/wp-content/themes/fg-news-pro-2/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.forevergeek.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.forevergeek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.forevergeek.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://wp.me/pLeUT-jSS' />
<link rel="alternate" type="application/json+oembed" href="http://www.forevergeek.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.forevergeek.com%2Fvaluable-old-toys%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.forevergeek.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.forevergeek.com%2Fvaluable-old-toys%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.forevergeek.com/wp-content/themes/fg-news-pro-2/images/favicon.png" />
<link rel="pingback" href="http://www.forevergeek.com/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4829570-3', 'auto');
  ga('send', 'pageview');

</script>

<meta name="google-site-verification" content="oV-Ua2VGHAYSk8L0RfBgjNLNotbED-4qeoERwVuI1os" /></head>
<body class="post-template-default single single-post postid-76438 single-format-standard desktop gecko content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title"><a href="http://www.forevergeek.com" title="ForeverGeek"><img class="site-logo" src="http://www.forevergeek.com/wp-content/themes/fg-news-pro-2/images/logo.png" alt="ForeverGeek logo"></a></p></div><div class="widget-area header-widget-area"><section id="text-38" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><style type="text/css">
#responsiveleaderboard { max-width: 800px; overflow:hidden; margin: 0 auto; }
@media (min-width: 1024px) and (max-width: 1188px) {
  #responsiveleaderboard { max-width: 580px; }
}
@media (min-width: 768px) and (max-width: 1023px) {
  #responsiveleaderboard { max-width: 728px; }
}
@media (max-width: 767px) {
  #responsiveleaderboard { max-width: 468px; }
}
</style>

<div id = "responsiveleaderboard">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FG 728x90 leader responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6912717002762685"
     data-ad-slot="4973535492"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><!--/#responsiveleaderboard--></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-header-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-64951" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64951"><a href="http://www.forevergeek.com/category/features/" itemprop="url"><span itemprop="name">Features</span></a></li>
<li id="menu-item-64952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64952"><a href="http://www.forevergeek.com/category/cool-stuff-geekery/" itemprop="url"><span itemprop="name">Cool Stuff &#038; Geekery</span></a></li>
<li id="menu-item-64953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64953"><a href="http://www.forevergeek.com/category/movies-television/" itemprop="url"><span itemprop="name">Movies &#038; TV</span></a></li>
<li id="menu-item-64954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64954"><a href="http://www.forevergeek.com/category/anime-comics/" itemprop="url"><span itemprop="name">Anime &#038; Comics</span></a></li>
<li id="menu-item-66222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66222"><a href="http://www.forevergeek.com/category/games/" itemprop="url"><span itemprop="name">Games</span></a></li>
<li id="menu-item-64955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64955"><a href="#" itemprop="url"><span itemprop="name">More!</span></a>
<ul  class="sub-menu">
	<li id="menu-item-64960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64960"><a href="http://www.forevergeek.com/category/general/" itemprop="url"><span itemprop="name">General</span></a></li>
	<li id="menu-item-64957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64957"><a href="http://www.forevergeek.com/archive/" itemprop="url"><span itemprop="name">Archives</span></a></li>
	<li id="menu-item-64958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64958"><a href="http://www.forevergeek.com/about/" itemprop="url"><span itemprop="name">About ForeverGeek</span></a></li>
	<li id="menu-item-64959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64959"><a href="http://www.forevergeek.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
	<li id="menu-item-64956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64956"><a href="http://www.forevergeek.com/terms-privacy/" itemprop="url"><span itemprop="name">Terms &#038; Privacy</span></a></li>
</ul>
</li>
<li class="right social"><a href="https://www.pinterest.com/forevergeek/"><span class="genericon genericon-pinterest"></span></a></li><li class="right social"><a href="https://twitter.com/geekforever"><span class="genericon genericon-twitter"></span></a></li><li class="right social"><a href="https://www.facebook.com/forevergeek.blog"><span class="genericon genericon-facebook-alt"></span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-76438 post type-post status-publish format-standard has-post-thumbnail category-features tag-80s-toys tag-90s-toys tag-toys tag-valuable-toys entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">The 25 Most Valuable Old Toys (You May Still Have!)</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-07-27T10:00:32+00:00">July 27, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.forevergeek.com/author/remy-carreiro/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Remy Carreiro</span></a></span> <span class="entry-comments-link"><a href="http://www.forevergeek.com/valuable-old-toys/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><img width="644" height="334" src="http://www.forevergeek.com/wp-content/media/2017/07/gundam.png" class="attachment-large size-large wp-post-image" alt="" srcset="http://www.forevergeek.com/wp-content/media/2017/07/gundam.png 644w, http://www.forevergeek.com/wp-content/media/2017/07/gundam-470x244.png 470w, http://www.forevergeek.com/wp-content/media/2017/07/gundam-348x180.png 348w" sizes="(max-width: 644px) 100vw, 644px" /></p><div class="before-entry" class="widget-area"><section id="text-40" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FG below featured image posts -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6912717002762685"
     data-ad-slot="3496802290"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
		</div></section>
</div><!-- AddThis Sharing Buttons above --><div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://www.forevergeek.com/valuable-old-toys/' ><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_pinterest_share"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_reddit"></a></div><p>When you are a kid buying toys, the last thing you think about is potential inflation in value. That is why all us Gen-X&#8217;ers hate ourselves because we ALL had toys that are now worth tens of thousands of dollars we cannot get because we actually PLAYED WITH OUR TOYS instead of keeping them in boxes. But had we kept some of them in boxes, quite a few of us would be doing a lot better now, financially speaking. Truth is, there are MANY valuable old toys out there, 80&#8217;s and 90&#8217;s toys that are worth a shit ton for a myriad of reasons. One, the toy could have a mistake or misprint. Two, it could be super rare (which is most common) and three, it could have been discontinued, which usually ups the demand for certain valuable toys.</p>
<p>But we are not talking chump change here. We are talking big bucks. Here are the 25 most valuable old toys that, if you are lucky, you still could have. Hell, I have two of them myself!</p>
<p><em>By the way, these are numbered but not presented in any particular order.</em></p>
<h2><span id="more-76438"></span></h2>
<h2>1) Original Furby, Worth $900.00</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/PHWcBbf0Eng?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>I thought we would start small then escalate very quickly. Many people took to the Furby Fad of the 90&#8217;s, and come to find out, if you still have an original Furby in decent condition, that little furry f*cker can net you almost a thousand bucks!</p>
<p>Not a bad haul, I would say. Especially for a toy that just bantered constant nonsense and annoyed most people.</p>
<h2>2) First Generation Optimus Prime Transformers, Worth $2,000</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/kcC7_bf6GmU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>The problem with toys like this retaining their value is, when most kids get toys, they open them up and play with them, which depreciates their value big time. <em>But that is what kids do!</em></p>
<p>This is the first of two examples of toys on the list I actually own but are now worth next to nothing because I actually used them and had fun with them.</p>
<p><em>FML.</em></p>
<h2>3) First Edition, Harry Potter and the Sorcerer&#8217;s Stone, Worth $6,500.00</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/PbdM1db3JbY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>See kids, reading does pay off! For all you Potterheads, if you have a first edition of Harry&#8217;s first adventure and you didn&#8217;t read it or dog-ear the pages, you are sitting on a book that is worth almost $7,000.00.</p>
<p>See kids, reading IS FUNdamental! Fundamental at growing both your brain AND your bank account.</p>
<h2>4) GI-Joe Manimals Vortex Figure Worth $20,000.00</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/u4JvRvp17k4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Yes, there was a manimals line of GI-Joe characters that mixed animals with humans and it was NOT well received, especially the lame Vortex figure in mention here.</p>
<p>But because of that exact reason, he is so rare he can fetch up to $20,000.00 in good condition. And let&#8217;s not forget, Gi-Joe was one of the hottest 80s toys available at the time, so you might wanna check your toys for this one.</p>
<h2>5) Certain Garbage Pail Kid Cards (First Print), Up To $4,000.00</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/2n8bmHi-YTs?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Adam Bomb is a perfect example of a valuable old toy even though it is not really a toy. The card was seen as not politically correct so he was discontinued. This means if you have him, you can snatch up to 5 Gs potentially.</p>
<p>Cool extra $500 + if still in packaging (but how would you know if you had an Adam Bomb if you didn&#8217;t open the package?).</p>
<h2>6) Luke Skywalker ORIGINAL 1978 Action Figure Worth $25,000.00</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/DP-eMtg3Xew?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Honestly, this entire list could be Star Wars toys.</p>
<p>There have been so many discontinued and the series has become so iconic that a good collection of Star Wars figures still in packages could afford you a down payment on a house at this point. The original Luke figure being a great example.</p>
<h2>7) ORIGINAL Mario Kart 64 Game Cartridge Worth $2,500.00</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/gHE0QEi6Ldc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>The saddest part of this one is we ALL had this video game at one point. All of us. Yet we probably traded it in to get a new console or something, which is a shame, as an original mint condition cartridge of the original Mario Kart 64 can get you almost three thousand dollars!</p>
<p>Makes you hate the blue shells a little less.</p>
<h2>8) Cabbage Patch Kids Worth $2,500.00</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/LvZ--bHDe0c?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>This is another one of the hottest 80s toys that was out back then. Parents were literally fist fighting each other at Christmas in stores to get these for their kids, and now there is a payoff for those kids who are now adults.</p>
<p>Some online collectors will pay as much as twenty-five hundred for a Cabbage Patch Doll in mint condition. But I have to ask, why was there a toy line for kids that had us adopting kids? Sent a weird message to us, just saying.</p>
<h2>9) Multiple Pez Dispensers, Worth Up To $32,000.00</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/2kcVuDAfbQU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Yup, those weird plastic toys that opened at the neck and spit out horrible candy that tasted like pills is not child&#8217;s play anymore. Though there are many worth a lot of money, Astronaut B (just a spaceman) is so rare that collectors can get over 30 Gs for it.</p>
<p>Good luck finding it now, though, as it was given out in the 1933 World&#8217;s Fair, which is why that particular dispenser is worth so much.</p>
<h2>10) Nintendo Stadium Events Cartridge, Worth $23,000.00</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/jrIXJxIW6Cs?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>This was a rare cartridge given out at an early Nintendo event, and it is so rare that collectors are scrambling to get as many as they can. The game itself is rather unexceptional, but its rarity makes it treasure for true collectors.</p>
<p>And you need one of those stupid &#8220;Fitness Pads&#8221; to use the game, which no one had, which also ups the value.</p>
<h2>11) Hot Wheels Volkswagen Beach Bomb 1969 Prototype, Worth $125,000.00</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/yCWaHnJMeDk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>This is another company that has many valuable toys in its lineup now. One such toy is the Beach Bomb prototype Hot Wheels car. The car itself was a cool little beach van, but it was SO rare that the value seen above is only ESTIMATED as so few people can get their hands on one.</p>
<p>Crazy to think a toy car you got as a kid could now buy you a top of the line REAL car, and a dope car at that!</p>
<h2>12) American Girl: Molly Doll, Worth $5,000.00</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/tmHkTCMBG-A?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>American Girl dolls scare me. That out of the way, I thought I would give some love to all genders here, and we know the American Girl dolls are a big collectible for young girls nowadays. But this particular &#8220;nerd&#8221; doll, Molly, will fetch you 5 G&#8217;s if you still have all her accessories and such.</p>
<p>Okay, enough about dolls. Now on to the serious toys&#8230;.</p>
<h2>13) Peanut the Royal Blue Whale Beanie Baby, Worth $3,000.00</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/w63CUcPPtLQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Well, not that serious I guess. I just thought it would be cool to show people that there are, indeed, some Beanie Babies worth some cash. Granted, three thousand isn&#8217;t a ton of money but it sure beats the six bucks you spent buying it.</p>
<p>That is a nice inflation since the 90&#8217;s, and we all know this was one of the most popular 90s toys. Why, I still don&#8217;t know.</p>
<h2>14) Gi-Joe First Prototype, Worth $200,000.00</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/9X382bCvVvo?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Yes, you just read that correctly. The very first prototype of the very first Gi-Joe action figure has been auctioned off at 200 G&#8217;s. That is almost a quarter of a million dollars for an action figure.</p>
<p>It almost makes you want to run out to<a href="http://www.toysrus.com/shop/index.jsp?categoryId=2255956&amp;camp=ppc:Brand:953533311&amp;gsidynamic=googleadwords_trus-_-TRU|TXT|GGL|BRD|TRU%20Brand|Core|Exact-_-TRU|TXT|GGL|BRD|TRU%20Brand|Core|Exact|.|.|.|.|.|.|.|.|.|.|Exact-_-toys%20r%20us-_-185290022302&amp;siclientid=10920&amp;sessguid=2e710b88-aad3-44de-a3ee-1ed303a8da02&amp;userguid=2e710b88-aad3-44de-a3ee-1ed303a8da02&amp;permguid=2e710b88-aad3-44de-a3ee-1ed303a8da02&amp;gclid=Cj0KCQjw78vLBRCZARIsACr4cxx9rcqFOPb5gCWYbt0ZwHj_WfHz8kmn2Nc3pwsY4qDijPv-6lt_cIwaAky8EALw_wcB" target="_blank" rel="noopener"> Toys R&#8217; Us</a> right now and buy some toys and just lock them away on the off-chance that it will skyrocket in value.</p>
<h2>15) <a href="http://blog.fromjapan.co.jp/en/anime/top-10-rarest-and-most-expensive-pokemon-cards-of-all-time.html" target="_blank" rel="noopener">Pokemon Cards</a>, Worth Up To $100,000.00</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/d3YI3NYywg0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>You knew Pokemon had to show up somewhere on the list and here it is. Though many cards range in value, the Pikachu Illustrator Card was recently sold on eBay for one hundred K.</p>
<p>So remember all those times people called you a loser for playing or your parents got annoyed? Well, shove this card in their face and tell them they were wrong, then buy something gaudy with your new riches.</p>
<h2>16) Diamond Choker Barbie, Worth $302,000.00</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/mRmXhrigihs?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Yes, for a 90&#8217;s toy, this one seriously racks up some cash. Designed and released in 1999, this Barbie doll comes with an ACTUAL DIAMOND CHOKER with a one karat square pink diamond among many smaller diamonds.</p>
<p>On the plus side, this toy was auctioned off for a good cause and you likely don&#8217;t have it but it is still a trip to know there is a Barbie out there dressed better than your actual wife or mother worth as much as your house.</p>
<h2>17) Where The Wild Things Are Book,  First Edition, Worth $25,000</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/MnJn3567UMo?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Where The Wild Things Are is one of the greatest kids books ever written, and if you have a first print, first run without tears or stains or rips, it could snag you 25 G&#8217;s from the right collector.</p>
<p>Wanna know what sucks? I have this but read it so many times in my life the condition is shit, which means the value is, too. Funny to think if I had just put that away and forgotten about it I could be that much better off right now, but I have no regrets.</p>
<p>Books rule, this proves it.</p>
<h2>18) Babe Ruth McFarlane Figure, Blue Hat, Worth $13,600.00</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/jU9G65OHXX8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>This toy came out more recently than 90% of this list, but if you have a Babe Ruth figure by McFarlane don&#8217;t think that is an automatic win. You see, there are only FOUR out there with blue hats on.</p>
<p>Now if your Babe Ruth collectible has a blue hat (seen in the video above), you may just find yourself almost fifteen thousand dollars richer. Again, specifically due to rarity.</p>
<h2>19) Many TMNT 80s and 90s Toys, Valued Up To $5,000</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/zaaDp4kSeN4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>The Teenage Mutant Ninja Turtles were a marketing giant in the late 80&#8217;s and 90&#8217;s. They made and discontinued so many toys that there are a bunch out there that are rare as hell and worth a pretty penny as a result.</p>
<p>A great example of this is April O&#8217;Neil. <a href="https://www.ebay.com/i/351748404583?chn=ps&amp;dispItem=1" target="_blank" rel="noopener">Just click here</a> and see for yourself. And she is one of many valuable toys in the TMNT toy lineup over the years.</p>
<h2>20) Black Lotus, Magic the Gathering Card, Worth $27,000.00</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/iYzru-fDIrQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>All I have to say about this is I have a friend named Andy who has two of these cards signed by the artist, and he keeps them in a safe inside a safety deposit box, not even joking.</p>
<p>He would bring them to tournaments and people would try to rob him, that is how valuable this Magic card is due to its complete rarity and power (and why he locked them away).</p>
<h2>21) Many Lego Sets, Namely ORIGINAL Star Wars Millennium Falcon, Worth $15,000.00</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/OClLNfoUZ1o?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>This one is often debated among geeks as some say the value is twelve thousand, and some say twice that. But if you own the original Millennium Falcon (that HUGE one) Lego set, that sucker is DEFINITELY worth well over ten thousand, we can all agree on that.</p>
<p>Star Wars toys do have a strong tendency to increase in value over the years, as we all know.</p>
<h2>22) Happy Meal Toys, Worth from $300.00 to $3,000.00</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/PrDExVo8zhs?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>To think, these toys were given to us for free with the purchase of some poison fast food, and who would have thought they would increase in value so much?</p>
<p>Any collector with a brain. You see, what makes toys worth money is how rare they are, and McDonald&#8217;s toys are made only for McDonald&#8217;s, which means, once they run out there are NO MORE, therefore the value of the toys skyrocket.</p>
<p>Granted, $300 bucks won&#8217;t put you through college, but it&#8217;s pretty great considering the toy was free and is usually the size of a yo-yo.</p>
<h2>23) Gundam Fix Platinum Toy Robot, Worth $ 250,000.00</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/RmKXuCnXEGE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Here&#8217;s the fine print with this one. When you read the word &#8220;toy&#8221; next to the word &#8220;platinum&#8221;, you know &#8220;toy&#8221; is not really the most accurate description.</p>
<p>In this case, this was a very costly collectible based on the Gundam anime series, and it has actual freaking diamonds for eyes.</p>
<p>DIAMONDS FOR EYES, PEOPLE!</p>
<h2>24) An ORIGINAL Monopoly Game, Worth $145,000.00</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/DanXxspZdF8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>So we are not talking about any special editions or anything here. We are saying if you have a copy of the first Monopoly game that ever came out and it is not torn to shit, you are sitting on close to one hundred and fifty thousand dollars.</p>
<p>The funniest part is, Monopoly sucks.</p>
<p>Math and real estate were are NOT fun, I don&#8217;t care what anyone says. But screw it, at that value, it does show us that Monopoly is the O.G of board games (original gangster for those blissfully unaware).</p>
<h2>25) Action Comics #1, Worth $3,2 MILLION Dollars</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/hkj2r5ByM00?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>We all know you don&#8217;t have this first appearance of Superman, so I don&#8217;t think this is one you will find in your attic, as it is the most sought after comic book of all time for collectors.</p>
<p>And that might be because it is the first time the world met Superman, but it is probably because the comic is worth over three million dollars in mint condition. Yes, a comic book worth three million dollars.</p>
<p><em><strong>And here you thought collecting stamps was gonna pay off.</strong></em></p>
<h3><strong>Related reading: <a href="http://www.forevergeek.com/not-toy-explaining-geek-collectibles-noobs/" target="_blank" rel="noopener">How to Explain Geek Collectibles to Noobs</a></strong></h3>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-4829570-3","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {"passthrough":{"twitter":{"via":"geekforever"}}};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.6";
                    var wp_product_version = "wpp-5.3.6";
                    var wp_blog_version = "4.8";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.6","anonymous_profile_id":"wp-05693716ff6d9068c10caa888a1e37c7","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":false,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":false,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":false,"addthis_mobile_toolbar_showon_categories":false,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-4829570-3","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {"passthrough":{"twitter":{"via":"geekforever"}}};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"sharedock":{"counts":false,"position":"bottom","numPreferredServices":4}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b76011022e6a2e "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <!-- AddThis Sharing Buttons below --><div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://www.forevergeek.com/valuable-old-toys/' ><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_pinterest_share"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_reddit"></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.forevergeek.com/valuable-old-toys/"
    dc:identifier="http://www.forevergeek.com/valuable-old-toys/"
    dc:title="The 25 Most Valuable Old Toys (You May Still Have!)"
    trackback:ping="http://www.forevergeek.com/valuable-old-toys/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><div class="after-entry" class="widget-area"><section id="text-31" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing"></div>
</div>
		</div></section>
</div><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.forevergeek.com/category/features/" rel="category tag">Features</a></span> <span class="entry-tags">Tagged With: <a href="http://www.forevergeek.com/tag/80s-toys/" rel="tag">80's toys</a>, <a href="http://www.forevergeek.com/tag/90s-toys/" rel="tag">90's toys</a>, <a href="http://www.forevergeek.com/tag/toys/" rel="tag">Toys</a>, <a href="http://www.forevergeek.com/tag/valuable-toys/" rel="tag">valuable toys</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='http://2.gravatar.com/avatar/8e83ee42a58a290c7e22cb73c1c38f4e?s=70&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/8e83ee42a58a290c7e22cb73c1c38f4e?s=140&amp;d=identicon&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Remy Carreiro</span></h4><div class="author-box-content" itemprop="description"></div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/valuable-old-toys/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.forevergeek.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_title">Please prove you&#039;re human<span class="required"> *</span></span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_43"><span class="cptch_span">fi&#118;&#101;</span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_43" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">30</span>
					<input type="hidden" name="cptch_result" value="xEA=" /><input type="hidden" name="cptch_time" value="1501241048" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='76438' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4e1c08523a" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="152"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><div class='widget atf'><script src='http://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/8095840/67.forevergeek.com_300x250_ATF', [300, 250]).display();</script></div><section id="text-37" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<a href="https://feeds.feedburner.com/ForeverGeek"><img src="http://www.forevergeek.com/wp-content/media/2015/10/forevergeek-newsfeed.png"></a>
</div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.forevergeek.com/" role="search"><meta itemprop="target" content="http://www.forevergeek.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-36" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.forevergeek.com/best-lego-star-wars-sets/" target="_blank"><img src="http://www.forevergeek.com/wp-content/media/2017/05/Star-Wars-LEGO-Sets-You-Must-Own.png"></a>
<br>
<br>
<br>
<br>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FG 300x600 Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6912717002762685"
     data-ad-slot="4438984693"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br>
<br>
<br>
<br>

<div id="zergnet-widget-14299"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = 'http://www.zergnet.com/zerg.js?id=14299';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script>
<br>
<br>
<br>
<br></div>
		</div></section>
<section id="text-35" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.forevergeek.com/2015/11/5-geeky-cutting-boards/" target="_blank"><img src="http://www.forevergeek.com/wp-content/media/2016/05/Geeky-Cutting-Boards-1.jpg"></a>
<br>
<br></div>
		</div></section>
<section id="text-34" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.forevergeek.com/2016/01/why-kylo-ren-is-wildly-misunderstood-and-may-be-best-star-wars-villain-yet/"  target="_blank"><img src="http://www.forevergeek.com/wp-content/media/2016/05/Kylo-Ren-Best-Villain-1.jpg"></a>
<a href="http://www.forevergeek.com/game-of-thrones-alignments/">Game of Thrones D&D Alignments</a></div>
		</div></section>
<div class='widget btf'><script src='http://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/8095840/67.forevergeek.com_300x250_BTF', [300, 250]).display();</script></div></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>ForeverGeek &#x000A9;&nbsp;2017 Splashpress Media</p></div></footer></div>	<div style="display:none">
	<div class="grofile-hash-map-ce8c7efeca02917c1994ff9368f8ae5e">
	</div>
	</div>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: ,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><link rel='stylesheet' id='addthis_output-css'  href='http://www.forevergeek.com/wp-content/plugins/addthis/css/output.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forevergeek.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.forevergeek.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.forevergeek.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://www.forevergeek.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.forevergeek.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.forevergeek.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"91fd0b76eb","ajaxurl":"http:\/\/www.forevergeek.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.forevergeek.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'11258759',post:'76438',tz:'-4',srv:'www.forevergeek.com'} ]);
	_stq.push([ 'clickTrackerInit', '11258759', '76438' ]);
</script>
<!--wp_footer--></body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Fragment Caching 4/4 fragments using disk

 Served from: forevergeek.com @ 2017-07-28 07:24:08 by W3 Total Cache -->