<!DOCTYPE html><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=194-1&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=194-1&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=194-1&cb=5', false, [], true, false, true, false);</script><meta name="viewport" content="width=device-width, initial-scale=1"/><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/> <style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://www.forevergeek.com/wp-content/cache/autoptimize/css/autoptimize_217fd591c14696b5f0587e3faef73484.css" onload="this.onload=null;this.media=&#39;all&#39;;"/><noscript id="aonoscrcss"><link media="all" href="https://www.forevergeek.com/wp-content/cache/autoptimize/css/autoptimize_217fd591c14696b5f0587e3faef73484.css" rel="stylesheet" /></noscript><title>12 Reasons to Love and Hate Cersei Lannister | ForeverGeek</title><meta name="description" content="We can&#39;t help but love and hate Cersei Lannister. Check out the 12 reasons to love and hate this iconic character."/><link rel="canonical" href="https://www.forevergeek.com/12-reasons-to-love-and-hate-cersei-lannister/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="12 Reasons to Love and Hate Cersei Lannister | ForeverGeek"/><meta property="og:description" content="We can&#39;t help but love and hate Cersei Lannister. Check out the 12 reasons to love and hate this iconic character."/><meta property="og:url" content="https://www.forevergeek.com/12-reasons-to-love-and-hate-cersei-lannister/"/><meta property="og:site_name" content="ForeverGeek"/><meta property="article:publisher" content="https://www.facebook.com/forevergeek.blog"/><meta property="article:published_time" content="2021-05-24T15:00:33+00:00"/><meta property="article:modified_time" content="2021-05-24T06:06:47+00:00"/><meta property="og:image" content="https://www.forevergeek.com/wp-content/media/2021/05/cersei.jpeg"/><meta property="og:image:width" content="1868"/><meta property="og:image:height" content="928"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:creator" content="@geekforever"/><meta name="twitter:site" content="@geekforever"/><meta name="twitter:label1" content="Written by"/><meta name="twitter:data1" content="Bea"/><meta name="twitter:label2" content="Est. reading time"/><meta name="twitter:data2" content="7 minutes"/> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.forevergeek.com/#website","url":"https://www.forevergeek.com/","name":"ForeverGeek","description":"Nerds are for Dorks","potentialAction":[{"@type":"SearchAction","target":"https://www.forevergeek.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.forevergeek.com/12-reasons-to-love-and-hate-cersei-lannister/#primaryimage","inLanguage":"en-US","url":"https://www.forevergeek.com/wp-content/media/2021/05/cersei.jpeg","contentUrl":"https://www.forevergeek.com/wp-content/media/2021/05/cersei.jpeg","width":1868,"height":928},{"@type":"WebPage","@id":"https://www.forevergeek.com/12-reasons-to-love-and-hate-cersei-lannister/#webpage","url":"https://www.forevergeek.com/12-reasons-to-love-and-hate-cersei-lannister/","name":"12 Reasons to Love and Hate Cersei Lannister | ForeverGeek","isPartOf":{"@id":"https://www.forevergeek.com/#website"},"primaryImageOfPage":{"@id":"https://www.forevergeek.com/12-reasons-to-love-and-hate-cersei-lannister/#primaryimage"},"datePublished":"2021-05-24T15:00:33+00:00","dateModified":"2021-05-24T06:06:47+00:00","author":{"@id":"https://www.forevergeek.com/#/schema/person/7d0774c4051d70c1951a8f35058bcb04"},"description":"We can't help but love and hate Cersei Lannister. Check out the 12 reasons to love and hate this iconic character.","breadcrumb":{"@id":"https://www.forevergeek.com/12-reasons-to-love-and-hate-cersei-lannister/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.forevergeek.com/12-reasons-to-love-and-hate-cersei-lannister/"]}]},{"@type":"BreadcrumbList","@id":"https://www.forevergeek.com/12-reasons-to-love-and-hate-cersei-lannister/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.forevergeek.com/","url":"https://www.forevergeek.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.forevergeek.com/12-reasons-to-love-and-hate-cersei-lannister/#webpage"}}]},{"@type":"Person","@id":"https://www.forevergeek.com/#/schema/person/7d0774c4051d70c1951a8f35058bcb04","name":"Bea","image":{"@type":"ImageObject","@id":"https://www.forevergeek.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3be82375f5717e76a687dbdd4c72e63f?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/3be82375f5717e76a687dbdd4c72e63f?s=96&d=identicon&r=g","caption":"Bea"},"url":"https://www.forevergeek.com/author/bea/"}]}</script> <link rel="dns-prefetch" href="//v0.wordpress.com"/><link rel="alternate" type="application/rss+xml" title="ForeverGeek » Feed" href="https://www.forevergeek.com/feed/"/><link rel="alternate" type="application/rss+xml" title="ForeverGeek » Comments Feed" href="https://www.forevergeek.com/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="ForeverGeek » 12 Reasons To Love and Hate Cersei Lannister Comments Feed" href="https://www.forevergeek.com/12-reasons-to-love-and-hate-cersei-lannister/feed/"/> <script type="text/javascript" id="jetpack_related-posts-js-extra">var related_posts_js_options = {"post_heading":"h4"};</script> <link rel="https://api.w.org/" href="https://www.forevergeek.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.forevergeek.com/wp-json/wp/v2/posts/88646"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.forevergeek.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.forevergeek.com/wp-includes/wlwmanifest.xml"/><link rel="shortlink" href="https://wp.me/pLeUT-n3M"/><link rel="alternate" type="application/json+oembed" href="https://www.forevergeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.forevergeek.com%2F12-reasons-to-love-and-hate-cersei-lannister%2F"/><link rel="alternate" type="text/xml+oembed" href="https://www.forevergeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.forevergeek.com%2F12-reasons-to-love-and-hate-cersei-lannister%2F&amp;format=xml"/> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.forevergeek.com/?wordfence_lh=1&hid=6E2895BA5E34CBF97DA856854A0F4F3F');</script> <link rel="icon" href="https://www.forevergeek.com/wp-content/themes/fg-news-pro-2/images/favicon.png"/><link rel="pingback" href="https://www.forevergeek.com/xmlrpc.php"/><meta name="google-site-verification" content="oV-Ua2VGHAYSk8L0RfBgjNLNotbED-4qeoERwVuI1os"/> <script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6912717002762685" crossorigin="anonymous"></script><script type="text/javascript">var ezouid = "1";</script><base href="https://www.forevergeek.com/12-reasons-to-love-and-hate-cersei-lannister/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 212238;
var ezdomain = 'forevergeek.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":212238,"domain_test_group":20210309,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"f9536dff-8e1c-460a-6997-8e92bef769f7","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":55181,"response_time_orig":3,"serverid":"35.171.26.195:16723","state":"VA","t_epoch":1622050062,"template_id":126,"time_on_site_visit":0,"url":"https://www.forevergeek.com/12-reasons-to-love-and-hate-cersei-lannister/","user_id":0,"word_count":1113,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_212238=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["f9536dff-8e1c-460a-6997-8e92bef769f7", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head><body class="post-template-default single single-post postid-88646 single-format-standard desktop content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.forevergeek.com" title="ForeverGeek"><img class="site-logo" src="https://www.forevergeek.com/wp-content/themes/fg-news-pro-2/images/logo.png?v=2" alt="ForeverGeek logo"/></a></p></div><div class="widget-area header-widget-area"><section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="ezoic-pub-ad-placeholder-126"></div></div></div></section></div></div></header><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-header-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-64951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64951"><a href="https://www.forevergeek.com/category/features/"><span>Features</span></a></li><li id="menu-item-64952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64952"><a href="https://www.forevergeek.com/category/cool-stuff-geekery/"><span>Cool Stuff &amp; Geekery</span></a></li><li id="menu-item-64953" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64953"><a href="https://www.forevergeek.com/category/movies-television/"><span>Movies &amp; TV</span></a></li><li id="menu-item-64954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64954"><a href="https://www.forevergeek.com/category/anime-comics/"><span>Anime &amp; Comics</span></a></li><li id="menu-item-66222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66222"><a href="https://www.forevergeek.com/category/games/"><span>Games</span></a></li><li id="menu-item-64955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64955"><a href="#"><span>More!</span></a><ul class="sub-menu"><li id="menu-item-64960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64960"><a href="https://www.forevergeek.com/category/general/"><span>General</span></a></li><li id="menu-item-64958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64958"><a href="https://www.forevergeek.com/about/"><span>About ForeverGeek</span></a></li><li id="menu-item-64959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64959"><a href="https://www.forevergeek.com/contact/"><span>Contact</span></a></li><li id="menu-item-84855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84855"><a href="https://www.forevergeek.com/affiliate-referral-links/"><span>Affiliate &amp; Referral Links</span></a></li><li id="menu-item-64956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64956"><a href="https://www.forevergeek.com/terms-privacy/"><span>Terms &amp; Privacy</span></a></li></ul></li><li class="right social"><a href="https://www.pinterest.com/forevergeek/"><span class="genericon genericon-pinterest"></span></a></li><li class="right social"><a href="https://twitter.com/geekforever"><span class="genericon genericon-twitter"></span></a></li><li class="right social"><a href="https://www.facebook.com/forevergeek.blog"><span class="genericon genericon-facebook-alt"></span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-88646 post type-post status-publish format-standard has-post-thumbnail category-movies-television tag-game-of-thrones tag-tv-shows entry" aria-label="12 Reasons To Love and Hate Cersei Lannister"><header class="entry-header"><h1 class="entry-title">12 Reasons To Love and Hate Cersei Lannister</h1><p class="entry-meta"><time class="entry-time">May 24, 2021</time> by <span class="entry-author"><a href="https://www.forevergeek.com/author/bea/" class="entry-author-link" rel="author"><span class="entry-author-name">Bea</span></a></span> <span class="entry-comments-link"><a href="https://www.forevergeek.com/12-reasons-to-love-and-hate-cersei-lannister/#respond">Leave a Comment</a></span></p></header><div class="entry-content"><p><img width="930" height="462" src="https://www.forevergeek.com/wp-content/media/2021/05/cersei.jpeg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" data-attachment-id="88658" data-permalink="https://www.forevergeek.com/12-reasons-to-love-and-hate-cersei-lannister/cersei-3/" data-orig-file="https://www.forevergeek.com/wp-content/media/2021/05/cersei.jpeg" data-orig-size="1868,928" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="cersei" data-image-description="" data-medium-file="https://www.forevergeek.com/wp-content/media/2021/05/cersei.jpeg" data-large-file="https://www.forevergeek.com/wp-content/media/2021/05/cersei.jpeg"/></p><div class="before-entry" class="widget-area"><section id="text-40" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="ezoic-pub-ad-placeholder-132"> <script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6912717002762685" data-ad-slot="3496802290"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></section></div><div class="at-above-post addthis_tool" data-url="https://www.forevergeek.com/12-reasons-to-love-and-hate-cersei-lannister/"></div><p>One of the things that make <a href="https://forevergeek.com/tag/game-of-thrones">Game of Thrones</a> such an incredible show is the complexity of its characters. Revisiting the show is always refreshing. There’s no purely good nor purely evil character (except maybe for Ramsay Bolton). Each character has their good and bad moments which exactly makes them human and relatable. One of the characters I’ve always felt conflicted about is Cersei Lannister. She’s definitely one GoT character we can’t help but love and hate at the same time. So if you know what I’m talking about, check out the 12 reasons below to love and hate this iconic character.</p><p><span id="more-88646"></span></p><h2>Love: She’s one badass woman</h2><p><img loading="lazy" class="aligncenter" src="https://i.gifer.com/Qt2i.gif" alt="Drinking wine queen cersei juego de tronos GIF - Find on GIFER" width="698" height="349"/></p><p>In a world dominated by men fighting over the iron throne, Cersei is one of two powerful, female characters who played the game so damn well. The Lannister coat of arms is a gold lion with the words “Hear Me Roar!”, and it matches Cersei’s unwavering strength and bravery. If you hurt her, she will strike back ten times over as proven by her use of <a href="https://gameofthrones.fandom.com/wiki/Wildfire" target="_blank" rel="noopener">wildfire</a> to kill everyone at the Great Sept of Baelor.</p><h2>Hate: She instills fear instead of inspiring loyalty</h2><p><img loading="lazy" class=" aligncenter" src="https://media1.tenor.com/images/748e4bfdf8036ce048df5c019544bd4f/tenor.gif?itemid=5266511" alt="Power is Power" width="698" height="389"/></p><p>Cersei’s leadership style is the complete opposite of Daenarys’ or Jon Snow’s. She buys the people’s loyalty with her family’s money and instills fear to get people to do her bidding. This strategy may work for a while, but we all know how fickle people’s loyalty is in Westeros.</p><h2>Love: She’ll do anything to protect her children</h2><p><img loading="lazy" class="aligncenter" src="https://im.indiatimes.in/media/content/2017/Sep/tumblr_og0dyyptu21snykouo2_r2_500_1504590183.gif" alt="5 Plans Our Favourite Game Of Thrones Characters Need ASAP" width="698" height="328"/></p><p>You have to admire Cersei’s unparalleled love for her children. She may be selfish and manipulative, but when it comes to her children, she would die for them. In fact, everything she does comes from her desire to secure her children’s future and safety. This is one Cersei trait that you have to love without question.</p><h2>Hate: She created Joffrey</h2><p><img loading="lazy" class="aligncenter" src="https://64.media.tumblr.com/7c377869aa37fd1fdc8bdb9bce9503a7/tumblr_inline_ovz61me1GU1v0lgjt_500.gifv" alt="About That Characters — Being Joffrey childhood friend &amp; Joffrey learning..." width="696" height="373"/></p><p>Whatever selfishness and ruthlessness Cersei had, she definitely passed it unto her children, well, one child, rather. It’s probably karma that Cersei bore a child as evil and sadistic as Joffrey Baratheon. I don’t even know who’s more despicable – him or Ramsay Bolton.</p><h2>Love: She speaks her mind</h2><p><img loading="lazy" class="aligncenter" src="https://data.whicdn.com/images/223490761/original.gif" alt="Animated gif about gif in Game of Thrones : You win or you die. by Chloé" width="700" height="392"/></p><p><a href="https://screenrant.com/game-thrones-got-cersei-lannister-vicious-quotes/" target="_blank" rel="noopener">Cersei has some of the best (and cruelest) lines</a> on the show hands down. I guess you can’t expect anything less from such a smart, cold, and calculating character. Throughout eight seasons, she was able to come up with numerous ways to talk down to others.</p><h2>Hate: You’ll never gain her respect nor sympathy</h2><p><img loading="lazy" class="aligncenter" src="https://i.imgur.com/LuYiiHU.gif" alt="Some of my favourite Cersei Lannister quotes - Album on Imgur" width="699" height="395"/></p><p>If you think you can get Cersei to sympathize with anyone that’s not her children or Jaime, prepare to be disappointed. There may have been moments on the show where she’s shown kindness to others, but really, it’s just part of a bigger plan to ultimately get what she wants. Just think, this is the woman who ordered to kill Robert’s innocent bastards, turned Shae against Tyrion, blew up the Great Sept of Baelor, AND killed her best friend.</p><h2>Love: Her <a href="https://www.vulture.com/2013/06/game-of-thrones-bitchfaces-cersei-lannister.html" target="_blank" rel="noopener">facial expressions are on point</a></h2><p><img data-attachment-id="88652" data-permalink="https://www.forevergeek.com/12-reasons-to-love-and-hate-cersei-lannister/8463f6743a802d3721915cf93e310a18/" data-orig-file="https://www.forevergeek.com/wp-content/media/2021/05/8463f6743a802d3721915cf93e310a18.gif" data-orig-size="500,339" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="8463f6743a802d3721915cf93e310a18" data-image-description="" data-medium-file="https://www.forevergeek.com/wp-content/media/2021/05/8463f6743a802d3721915cf93e310a18.gif" data-large-file="https://www.forevergeek.com/wp-content/media/2021/05/8463f6743a802d3721915cf93e310a18.gif" loading="lazy" class=" wp-image-88652 aligncenter" src="//www.forevergeek.com/wp-content/media/2021/05/8463f6743a802d3721915cf93e310a18.gif" alt="Cersei&#39;s Facial Expressions" width="696" height="472"/></p><p>This one is all thanks to the incredible Lena Headey. She manages to make each scene so memorable even with the subtlest movement of an eyebrow, tilt of her head, and hint of a smirk. Heck, her stare alone already conveys so many emotions.</p><h2>Hate: She uses sex to manipulate men</h2><p><img loading="lazy" class="aligncenter" src="https://i2.wp.com/www.potentash.com/wp-content/uploads/2019/05/tumblr_mfm182IZrv1qiyseco2_500.gif?resize=500%2C220&amp;ssl=1" alt="Entertainment: A Guide To Game Of Thrones For Those Who Are New To The Story - Potentash" width="700" height="308"/></p><p>Cersei’s beauty is well-known around the kingdom. It’s one of the reasons why she was deemed fit to be a queen in the first place. She’s stunning, and she knows it – and she uses it to control lustful men. She’s manipulated her brother Jaime, her cousin Lancel, and Euron Greyjoy.</p><h2>Love: She’s relatable and flawed</h2><p><img loading="lazy" class="aligncenter" src="https://cdn.quotesgram.com/img/22/64/344266525-tumblr_lndbp2QRRd1qbj6cco1_500.gif" alt="Cersei Quotes. QuotesGram" width="699" height="393"/></p><p>In spite of her evil tendencies, there were (very few) moments on the show when Cersei showed some bits of humanity and genuine emotion. It broke my heart to see her grieving as she lost all her children in pursuit of the iron throne. I also felt sorry for her during her walk of shame. It didn’t last very long though because she did end up blowing up a whole building full of people as revenge.</p><h2>Hate: She’s unapologetically ruthless and evil</h2><p><img loading="lazy" class="aligncenter" src="https://media1.tenor.com/images/9d28f2407c7c1d560fdc4171cd2bfcbc/tenor.gif?itemid=5801062" alt="Cersei Lannister IChoose Violence GIF - CerseiLannister IChooseViolence - Discover &amp; Share GIFs" width="699" height="313"/></p><p>It’s probably obvious at this point that she doesn’t care who gets hurt or dies, as long as she gets what she wants. And what she wants is power. By the end of the final season, she totally lost her sanity when Tommen killed himself (because of her, BTW). She took it upon herself to sit on the iron throne, having nothing else left to lose.</p><h2>Love: She loves wine</h2><p><img data-attachment-id="88653" data-permalink="https://www.forevergeek.com/12-reasons-to-love-and-hate-cersei-lannister/8e93317a568eee7c6bf004e5a4a0051b/" data-orig-file="https://www.forevergeek.com/wp-content/media/2021/05/8e93317a568eee7c6bf004e5a4a0051b.gif" data-orig-size="500,281" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="8e93317a568eee7c6bf004e5a4a0051b" data-image-description="" data-medium-file="https://www.forevergeek.com/wp-content/media/2021/05/8e93317a568eee7c6bf004e5a4a0051b.gif" data-large-file="https://www.forevergeek.com/wp-content/media/2021/05/8e93317a568eee7c6bf004e5a4a0051b.gif" loading="lazy" class=" wp-image-88653 aligncenter" src="//www.forevergeek.com/wp-content/media/2021/05/8e93317a568eee7c6bf004e5a4a0051b.gif" alt="More Wine" width="675" height="380"/></p><p>I guess a lot can relate to Cersei’s love for wine. I cannot count how many times I’ve seen Cersei drinking. I’d drink all day too if I had her crazy and depressing life.</p><h2>Hate: She loves her family so much she fell in love with her brother</h2><p><img data-attachment-id="88651" data-permalink="https://www.forevergeek.com/12-reasons-to-love-and-hate-cersei-lannister/giphy-32/" data-orig-file="https://www.forevergeek.com/wp-content/media/2021/05/giphy-32.gif" data-orig-size="500,239" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="giphy-32" data-image-description="" data-medium-file="https://www.forevergeek.com/wp-content/media/2021/05/giphy-32.gif" data-large-file="https://www.forevergeek.com/wp-content/media/2021/05/giphy-32.gif" loading="lazy" class="wp-image-88651 aligncenter" src="//www.forevergeek.com/wp-content/media/2021/05/giphy-32.gif" alt="Jaime-Cersei" width="699" height="334"/></p><p>As Cersei puts it, “Everyone who isn’t us is an enemy.” I guess this is why she prefers to keep it in the family if you know what I mean. When you think about it, her and Jaime’s sordid affair is what prompted all of the chaos brought upon the Starks and Westeros in the first place.</p><h3>Check this out for some <a href="https://www.forevergeek.com/game-of-thrones-prequel-concept-art-and-update/" target="_blank" rel="noopener">GoT prequel updates</a></h3><h3><a href="https://www.forevergeek.com/the-best-possible-game-of-thrones-spin-off-shows/" target="_blank" rel="noopener">Game of Thrones Characters That Deserve Their Own Spin Off</a></h3><div id="amzn-assoc-ad-7acc1c5d-0f00-4b55-976f-ecd67b8d4c9e"></div><p><script async="" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&amp;adInstanceId=7acc1c5d-0f00-4b55-976f-ecd67b8d4c9e"></script></p><div class="at-below-post addthis_tool" data-url="https://www.forevergeek.com/12-reasons-to-love-and-hate-cersei-lannister/"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-88646" class="share-twitter sd-button share-icon no-text" href="https://www.forevergeek.com/12-reasons-to-love-and-hate-cersei-lannister/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-88646" class="share-facebook sd-button share-icon no-text" href="https://www.forevergeek.com/12-reasons-to-love-and-hate-cersei-lannister/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id="jp-relatedposts" class="jp-relatedposts"><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer class="entry-footer"><div class="after-entry" class="widget-area"><section id="text-31" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="addthis_responsive_sharing"></div></div></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="ezoic-pub-ad-placeholder-105"></div></div></div></section></div><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.forevergeek.com/category/movies-television/" rel="category tag">Movies &amp; Television</a></span> <span class="entry-tags">Tagged With: <a href="https://www.forevergeek.com/tag/game-of-thrones/" rel="tag">Game of Thrones</a>, <a href="https://www.forevergeek.com/tag/tv-shows/" rel="tag">TV shows</a></span></p></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/12-reasons-to-love-and-hate-cersei-lannister/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.forevergeek.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate=""><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required"/></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required"/></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"/></p><p class="cptch_block"><span class="cptch_title">Please prove you&#39;re human<span class="required"> *</span></span><span class="cptch_wrap cptch_math_actions"> <label class="cptch_label" for="cptch_input_64"><span class="cptch_span">1</span> <span class="cptch_span"> + </span> <span class="cptch_span"><input id="cptch_input_64" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;"/></span> <span class="cptch_span"> = </span> <span class="cptch_span">8</span> <input type="hidden" name="cptch_result" value="Bdo="/><input type="hidden" name="cptch_time" value="1621868436"/> <input type="hidden" name="cptch_form" value="wp_comments"/> </label><span class="cptch_reload_button_wrap hide-if-no-js"> <noscript><style type="text/css">.hide-if-no-js {
								display: none !important;
							}</style></noscript> <span class="cptch_reload_button dashicons dashicons-update"></span> </span></span></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="88646" id="comment_post_ID"/> <input type="hidden" name="comment_parent" id="comment_parent" value="0"/></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9615d39ecb"/></p><input type="hidden" id="ak_js" name="ak_js" value="196"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><div class="widget atf"><script src="//www.googletagservices.com/tag/js/gpt.js">googletag.pubads().definePassback('/8095840/67.forevergeek.com_300x250_ATF', [300, 250]).display();</script></div><section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="ezoic-pub-ad-placeholder-122"> <script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display: block;" data-ad-format="autorelaxed" data-ad-client="ca-pub-6912717002762685" data-ad-slot="2377344693"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></section><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.forevergeek.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"/><input class="search-form-submit" type="submit" value="Search"/><meta content="https://www.forevergeek.com/?s={s}"/></form></div></section><section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">Some of the links in our posts are affiliate links. That means we may earn a small amount when you make a purchase when clicking our links – at no extra cost to you. This helps us to carry on dishing up geeky stuff. Thank you!</div></div></section><section id="text-37" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"> <a href="https://feeds.feedburner.com/ForeverGeek"><img src="https://www.forevergeek.com/wp-content/media/2015/10/forevergeek-newsfeed.png"/></a></div></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="ezoic-pub-ad-placeholder-125"></div></div></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="ezoic-pub-ad-placeholder-101"></div></div></div></section><section id="top-posts-2" class="widget widget_top-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle">Top Posts &amp; Pages</h4><ul><li> <a href="https://www.forevergeek.com/10-of-the-best-hobbies-for-geeks/" class="bump-view" data-bump-view="tp">10 Of the Best Hobbies for Geeks</a></li><li> <a href="https://www.forevergeek.com/8-essential-things-you-need-for-perfect-gaming-setup/" class="bump-view" data-bump-view="tp">8 Essential Things You Need For Perfect Gaming Setup</a></li><li> <a href="https://www.forevergeek.com/10-anime-eye-patch-girls/" class="bump-view" data-bump-view="tp">10 Anime Eye Patch Girls</a></li><li> <a href="https://www.forevergeek.com/best-completed-manga-series-to-binge-read/" class="bump-view" data-bump-view="tp">Best Completed Manga Series to Binge Read</a></li><li> <a href="https://www.forevergeek.com/video-games-with-romance-options/" class="bump-view" data-bump-view="tp">20 Video Games Where You Can Romance The Characters</a></li></ul></div></section><section id="custom_html-18" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6912717002762685" data-ad-slot="1382959817"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="ezoic-pub-ad-placeholder-103"></div></div></div></section><section id="text-35" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="ezoic-pub-ad-placeholder-116"></div></div></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="ezoic-pub-ad-placeholder-102"></div></div></div></section><div class="widget btf"><script src="//www.googletagservices.com/tag/js/gpt.js">googletag.pubads().definePassback('/8095840/67.forevergeek.com_300x250_BTF', [300, 250]).display();</script></div></aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="ezoic-pub-ad-placeholder-117"></div></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><p>ForeverGeek © 2021 Splashpress Media</p></div></footer></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4829570-3', 'auto');
  ga('send', 'pageview');</script> <script type="text/javascript">var infolinks_pid = 3294769;
var infolinks_wsid = 34;</script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script> <div class="jp-carousel-wrap jp-carousel-transitions" itemscope="" itemtype="https://schema.org/ImageGallery" style="display: none;"><div class="jp-carousel-overlay"></div><div class="jp-carousel"></div><div class="jp-carousel-fadeaway"></div><div class="jp-carousel-info"><div class="jp-carousel-photo-info"><h2 class="jp-carousel-caption" itemprop="caption description"></h2></div><div class="jp-carousel-info-columns"><div class="jp-carousel-left-column-wrapper"><div class="jp-carousel-titleanddesc"></div><div class="jp-carousel-photo-info"><h2 class="jp-carousel-caption" itemprop="caption description"></h2></div><div id="jp-carousel-comment-form-container"><form id="jp-carousel-comment-form"> <label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label><textarea name="comment" class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea" id="jp-carousel-comment-form-comment-field" placeholder="Write a Comment..."></textarea><div id="jp-carousel-comment-form-submit-and-info-wrapper"><div id="jp-carousel-comment-form-commenting-as"><fieldset> <label for="jp-carousel-comment-form-email-field">Email (Required)</label> <input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field"/></fieldset><fieldset> <label for="jp-carousel-comment-form-author-field">Name (Required)</label> <input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field"/></fieldset><fieldset> <label for="jp-carousel-comment-form-url-field">Website</label> <input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field"/></fieldset></div> <input type="submit" name="submit" class="jp-carousel-comment-form-button" id="jp-carousel-comment-form-button-submit" value="Post Comment"/> <span id="jp-carousel-comment-form-spinner"> </span><div id="jp-carousel-comment-post-results"></div></div></form></div><div class="jp-carousel-comments"></div><div id="jp-carousel-comments-loading"> <span>Loading Comments...</span></div></div><div class="jp-carousel-image-meta"><div class="jp-carousel-buttons"> <a class="jp-carousel-commentlink" href="#">Comment</a></div><ul class="jp-carousel-image-exif" style="display: none;"></ul> <a class="jp-carousel-image-download" style="display: none;"></a><div class="jp-carousel-image-map" style="display: none;"></div></div></div></div><div class="jp-carousel-next-button" style="display: none;"> <span></span></div><div class="jp-carousel-previous-button" style="display: none;"> <span></span></div><div class="jp-carousel-close-hint"><span>×</span></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.forevergeek.com\/12-reasons-to-love-and-hate-cersei-lannister\/":88646};</script> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"geekforever"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-4829570-3","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}},{"sharedock":{"counts":"none","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"none","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-05693716ff6d9068c10caa888a1e37c7","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b76011022e6a2e" async="async"></script> <script type="text/javascript" id="jetpack-carousel-js-extra">var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.forevergeek.com\/wp-admin\/admin-ajax.php","nonce":"8ea800dd92","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.forevergeek.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.forevergeek.com%2F12-reasons-to-love-and-hate-cersei-lannister%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};</script> <script type="text/javascript" id="sharing-js-js-extra">var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type="text/javascript" id="sharing-js-js-after">var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();</script> <script type="text/javascript" id="cptch_front_end_script-js-extra">var cptch_vars = {"nonce":"41e0641d3d","ajaxurl":"https:\/\/www.forevergeek.com\/wp-admin\/admin-ajax.php","enlarge":"0"};</script> <script src="https://stats.wp.com/e-202121.js" defer=""></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'11258759',post:'88646',tz:'-4',srv:'www.forevergeek.com'} ]);
	_stq.push([ 'clickTrackerInit', '11258759', '88646' ]);</script> <script defer="" src="https://www.forevergeek.com/wp-content/cache/autoptimize/js/autoptimize_441acd32175659358f6c7c9c893277e4.js"></script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=1&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=1&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="forevergeek_com",_audins_did=212238;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=194-1");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.forevergeek_com,DomainId.212238" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=1&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>