<!DOCTYPE html><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" ><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><style id="aoatfcss" media="all">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</style><link rel="preload" as="style" media="all" href="https://www.forevergeek.com/wp-content/cache/autoptimize/css/autoptimize_db92bd29bd4db6b778278b08fc0aceb9.css" onload="this.onload=null;this.rel='stylesheet'" /><noscript id="aonoscrcss"><link media="all" href="https://www.forevergeek.com/wp-content/cache/autoptimize/css/autoptimize_db92bd29bd4db6b778278b08fc0aceb9.css" rel="stylesheet" /></noscript><title>Darts Gone Digital - Electronic Dart Boards | ForeverGeek</title><meta name="description" content="Darts have remained one of the most popular bar games for many, many years now, and it’s not about to change anytime soon. Then, of course, there are"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.forevergeek.com/darts-gone-digital-electronic-dart-boards/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Darts Gone Digital - Electronic Dart Boards | ForeverGeek" /><meta property="og:description" content="Darts have remained one of the most popular bar games for many, many years now, and it’s not about to change anytime soon. Then, of course, there are" /><meta property="og:url" content="https://www.forevergeek.com/darts-gone-digital-electronic-dart-boards/" /><meta property="og:site_name" content="ForeverGeek" /><meta property="article:publisher" content="https://www.facebook.com/forevergeek.blog" /><meta property="article:tag" content="Games" /><meta property="article:tag" content="technology" /><meta property="article:section" content="General" /><meta property="article:published_time" content="2020-03-30T04:08:39+00:00" /><meta property="og:image" content="https://i1.wp.com/www.forevergeek.com/wp-content/media/2020/03/dart-board-167856_1280.jpg?fit=1000%2C750&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/www.forevergeek.com/wp-content/media/2020/03/dart-board-167856_1280.jpg?fit=1000%2C750&#038;ssl=1" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="750" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Darts have remained one of the most popular bar games for many, many years now, and it’s not about to change anytime soon. Then, of course, there are" /><meta name="twitter:title" content="Darts Gone Digital - Electronic Dart Boards | ForeverGeek" /><meta name="twitter:site" content="@geekforever" /><meta name="twitter:image" content="https://i1.wp.com/www.forevergeek.com/wp-content/media/2020/03/dart-board-167856_1280.jpg?fit=1000%2C750&#038;ssl=1" /><meta name="twitter:creator" content="@geekforever" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.forevergeek.com/#website","url":"https://www.forevergeek.com/","name":"ForeverGeek","inLanguage":"en-US","description":"Nerds are for Dorks","potentialAction":[{"@type":"SearchAction","target":"https://www.forevergeek.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.forevergeek.com/darts-gone-digital-electronic-dart-boards/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.forevergeek.com/wp-content/media/2020/03/dart-board-167856_1280.jpg?fit=1000%2C750&ssl=1","width":1000,"height":750},{"@type":"WebPage","@id":"https://www.forevergeek.com/darts-gone-digital-electronic-dart-boards/#webpage","url":"https://www.forevergeek.com/darts-gone-digital-electronic-dart-boards/","name":"Darts Gone Digital - Electronic Dart Boards | ForeverGeek","isPartOf":{"@id":"https://www.forevergeek.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.forevergeek.com/darts-gone-digital-electronic-dart-boards/#primaryimage"},"datePublished":"2020-03-30T04:08:39+00:00","dateModified":"2020-03-30T04:08:39+00:00","author":{"@id":"https://www.forevergeek.com/#/schema/person/746632429373af886af2c2860a2f8f8e"},"description":"Darts have remained one of the most popular bar games for many, many years now, and it\u2019s not about to change anytime soon. Then, of course, there are","breadcrumb":{"@id":"https://www.forevergeek.com/darts-gone-digital-electronic-dart-boards/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.forevergeek.com/darts-gone-digital-electronic-dart-boards/"]}]},{"@type":"BreadcrumbList","@id":"https://www.forevergeek.com/darts-gone-digital-electronic-dart-boards/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.forevergeek.com/","url":"https://www.forevergeek.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.forevergeek.com/darts-gone-digital-electronic-dart-boards/","url":"https://www.forevergeek.com/darts-gone-digital-electronic-dart-boards/","name":"Darts Gone Digital &#8211; Electronic Dart Boards"}}]},{"@type":["Person"],"@id":"https://www.forevergeek.com/#/schema/person/746632429373af886af2c2860a2f8f8e","name":"ForeverGeek","image":{"@type":"ImageObject","@id":"https://www.forevergeek.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ba0909d16b48b91e20f363075e1fee47?s=96&d=identicon&r=g","caption":"ForeverGeek"},"sameAs":[]}]}</script> <link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; Feed" href="https://www.forevergeek.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; Comments Feed" href="https://www.forevergeek.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; Darts Gone Digital &#8211; Electronic Dart Boards Comments Feed" href="https://www.forevergeek.com/darts-gone-digital-electronic-dart-boards/feed/" /> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <link rel='https://api.w.org/' href='https://www.forevergeek.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.forevergeek.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.forevergeek.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/pLeUT-lXF' /><link rel="alternate" type="application/json+oembed" href="https://www.forevergeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.forevergeek.com%2Fdarts-gone-digital-electronic-dart-boards%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.forevergeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.forevergeek.com%2Fdarts-gone-digital-electronic-dart-boards%2F&#038;format=xml" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.forevergeek.com/?wordfence_lh=1&hid=F0EC3F725C77DC87819D1EEF3A7254F4');</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel="icon" href="https://www.forevergeek.com/wp-content/themes/fg-news-pro-2/images/favicon.png" /><link rel="pingback" href="https://www.forevergeek.com/xmlrpc.php" /><meta name="google-site-verification" content="oV-Ua2VGHAYSk8L0RfBgjNLNotbED-4qeoERwVuI1os" /> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> </head><body class="post-template-default single single-post postid-84423 single-format-standard desktop content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.forevergeek.com" title="ForeverGeek"><img class="site-logo" src="https://www.forevergeek.com/wp-content/themes/fg-news-pro-2/images/logo.png?v=2" alt="ForeverGeek logo"></a></p></div><div class="widget-area header-widget-area"><section id="text-38" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="responsiveleaderboard"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-6912717002762685"
 data-ad-slot="4973535492"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></section></div></div></header><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-header-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-64951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64951"><a href="https://www.forevergeek.com/category/features/"><span >Features</span></a></li><li id="menu-item-64952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64952"><a href="https://www.forevergeek.com/category/cool-stuff-geekery/"><span >Cool Stuff &#038; Geekery</span></a></li><li id="menu-item-64953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64953"><a href="https://www.forevergeek.com/category/movies-television/"><span >Movies &#038; TV</span></a></li><li id="menu-item-64954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64954"><a href="https://www.forevergeek.com/category/anime-comics/"><span >Anime &#038; Comics</span></a></li><li id="menu-item-66222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66222"><a href="https://www.forevergeek.com/category/games/"><span >Games</span></a></li><li id="menu-item-64955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64955"><a href="#"><span >More!</span></a><ul class="sub-menu"><li id="menu-item-64960" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64960"><a href="https://www.forevergeek.com/category/general/"><span >General</span></a></li><li id="menu-item-64957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64957"><a href="https://www.forevergeek.com/archive/"><span >Archives</span></a></li><li id="menu-item-64958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64958"><a href="https://www.forevergeek.com/about/"><span >About ForeverGeek</span></a></li><li id="menu-item-64959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64959"><a href="https://www.forevergeek.com/contact/"><span >Contact</span></a></li><li id="menu-item-64956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64956"><a href="https://www.forevergeek.com/terms-privacy/"><span >Terms &#038; Privacy</span></a></li></ul></li><li class="right social"><a href="https://www.pinterest.com/forevergeek/"><span class="genericon genericon-pinterest"></span></a></li><li class="right social"><a href="https://twitter.com/geekforever"><span class="genericon genericon-twitter"></span></a></li><li class="right social"><a href="https://www.facebook.com/forevergeek.blog"><span class="genericon genericon-facebook-alt"></span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-84423 post type-post status-publish format-standard has-post-thumbnail category-general tag-games tag-technology entry"><header class="entry-header"><h1 class="entry-title">Darts Gone Digital &#8211; Electronic Dart Boards</h1><p class="entry-meta"><time class="entry-time">March 30, 2020</time> by <span class="entry-author"><a href="https://www.forevergeek.com/author/forevergeek/" class="entry-author-link" rel="author"><span class="entry-author-name">ForeverGeek</span></a></span> <span class="entry-comments-link"><a href="https://www.forevergeek.com/darts-gone-digital-electronic-dart-boards/#respond">Leave a Comment</a></span></p></header><div class="entry-content"><p><img width="930" height="698" src="https://i1.wp.com/www.forevergeek.com/wp-content/media/2020/03/dart-board-167856_1280.jpg?fit=930%2C698&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="84425" data-permalink="https://www.forevergeek.com/darts-gone-digital-electronic-dart-boards/dart-board-167856_1280/" data-orig-file="https://i1.wp.com/www.forevergeek.com/wp-content/media/2020/03/dart-board-167856_1280.jpg?fit=1000%2C750&amp;ssl=1" data-orig-size="1000,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dart-board-167856_1280" data-image-description="" data-medium-file="https://i1.wp.com/www.forevergeek.com/wp-content/media/2020/03/dart-board-167856_1280.jpg?fit=470%2C353&amp;ssl=1" data-large-file="https://i1.wp.com/www.forevergeek.com/wp-content/media/2020/03/dart-board-167856_1280.jpg?fit=930%2C698&amp;ssl=1" data-lazy-src="https://i1.wp.com/www.forevergeek.com/wp-content/media/2020/03/dart-board-167856_1280.jpg?fit=930%2C698&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></p><div class="before-entry" class="widget-area"><section id="text-40" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:250px"
 data-ad-client="ca-pub-6912717002762685"
 data-ad-slot="3496802290"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></div><div class="at-above-post addthis_tool" data-url="https://www.forevergeek.com/darts-gone-digital-electronic-dart-boards/"></div><p class="p2"><span class="s1">Darts have remained one of the most popular bar <a href="https://www.forevergeek.com/category/games/" target="_blank" rel="noopener noreferrer">games</a> for many, many years now, and it’s not about to change anytime soon. Then, of course, there are professional dart players who <a href="https://www.liveabout.com/major-league-darts-1015833" target="_blank" rel="noopener noreferrer"><span class="s2">compete for no small amount of prize money</span></a> every year, across the United States and internationally. However, darts have gone mostly digital since the late 1970s. The touch of technology had given rise to electronic dart boards; a concept that has slowly brought together the best of the indoor sport with the best of what technology has had to offer to the game.</span><span id="more-84423"></span></p><p class="p3"><span class="s1"><b>What Exactly are Digital Dart Boards?</b></span></p><p class="p2"><span class="s1">Digital dartboards are quite simply, electronic versions of traditional dart boards, but there are a few key differences, as stated below.</span></p><ul class="ul1"><li class="li4"><span class="s4">The board can instantly and automatically sense which part of it the player has managed to hit with a dart</span></li><li class="li4"><span class="s4">Scoring is, therefore, instant and automatic, reducing the chances of quarrels and bar fights!</span></li><li class="li4"><span class="s4">An electronic dart board has thousands of holes in it to catch the dart and hold it in place</span></li><li class="li4"><span class="s4">Generally speaking, the bull’s eye is easier to hit, as it’s larger than it is in a traditional dart board</span></li><li class="li4"><span class="s4">Soft tip darts make it possible for even children to participate in the game, without the fear of getting injured themselves or ending up injuring others</span></li></ul><p class="p2"><span class="s1">Depending on the model and the manufacturer, your particular dart board may also offer additional features such as performance tracking and smart connectivity to transfer the data onto a computer or a smartphone.</span></p><p class="p3"><span class="s1"><b>What are Soft Tip Darts?</b></span></p><p class="p2"><span class="s1">Although not universally applicable, soft tip darts usually have a plastic tip and a plastic-tungsten body. Like the name suggests, soft plastic tipS makes the game accessible to anyone and everyone, including children. Soft tip darts makes the sport safer for not just children, but pretty much everybody. There is a whole separate league or place for steel tip darts, and they remain the top choice for classic, dart players around the world. Nevertheless, soft tip darts are perfect for practicing at home or to simply have fun sessions with family and friends. Besides, electronic dart players have exclusive competitions of their own as well, commonly referred to as <a href="http://darts-theworld.com/en/" target="_blank" rel="noopener noreferrer"><span class="s2">soft dart championships</span></a>.</span></p><p class="p3"><span class="s1"><b>Are Soft Tip Darts Any Good?</b></span></p><p class="p2"><span class="s1">Now, this is when things begin to get a little confusing because soft tip darts can be pretty good and reliable, but they can also at the same timE be quite terrible! It all depends on what you choose and how you choose. For example, a good set of tungsten – plastic darts should last you for a long time, while a poor set that’s is almost entirely made out of plastic, will feel off balance and likely break after just a few throws! To know how you should be choosing darts for your electronic boards, check out this <a href="https://abovehouse.com/best-soft-tip-darts/"><span class="s2">guide to soft tip darts</span></a>, which also mentions some of the best products available today.</span></p><p class="p5"><span class="s1">In case you have never tried out electronic darts in the recent years, you will be surprised at how far the manufacturers have come in terms of developing the technology, as well as the actual hardware of electronic dart boards. Just make sure that you choose good quality soft tip darts and you will actually have more fun playing on a digital dart board than you will on traditional boards. The very fact that electronic dart boards make the game a much more socially inclusive one is particularly perfect right now for dart players, given that they are quarantined just like everyone else!</span></p><div class="at-below-post addthis_tool" data-url="https://www.forevergeek.com/darts-gone-digital-electronic-dart-boards/"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-84423" class="share-twitter sd-button share-icon no-text" href="https://www.forevergeek.com/darts-gone-digital-electronic-dart-boards/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-84423" class="share-facebook sd-button share-icon no-text" href="https://www.forevergeek.com/darts-gone-digital-electronic-dart-boards/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer class="entry-footer"><div class="after-entry" class="widget-area"><section id="text-31" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="addthis_responsive_sharing"></div></div></div></section></div><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.forevergeek.com/category/general/" rel="category tag">General</a></span> <span class="entry-tags">Tagged With: <a href="https://www.forevergeek.com/tag/games/" rel="tag">Games</a>, <a href="https://www.forevergeek.com/tag/technology/" rel="tag">technology</a></span></p></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/darts-gone-digital-electronic-dart-boards/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.forevergeek.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="cptch_block"><span class="cptch_title">Please prove you&#039;re human<span class="required"> *</span></span><span class="cptch_wrap cptch_math_actions"> <label class="cptch_label" for="cptch_input_28"><span class="cptch_span">3</span> <span class="cptch_span">&nbsp;&times;&nbsp;</span> <span class="cptch_span"><input id="cptch_input_28" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span> <span class="cptch_span">&nbsp;=&nbsp;</span> <span class="cptch_span">ni&#110;&#101;</span> <input type="hidden" name="cptch_result" value="VZI=" /><input type="hidden" name="cptch_time" value="1585659748" /> <input type="hidden" name="cptch_form" value="wp_comments" /> </label><span class="cptch_reload_button_wrap hide-if-no-js"> <noscript><style type="text/css">.hide-if-no-js {
								display: none !important;
							}</style></noscript> <span class="cptch_reload_button dashicons dashicons-update"></span> </span></span></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='84423' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f291078344" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="213"/></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><div class='widget atf'><script src="https://www.googletagservices.com/tag/js/gpt.js">googletag.pubads().definePassback('/8095840/67.forevergeek.com_300x250_ATF', [300, 250]).display();</script></div><section id="text-37" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"> <a href="https://feeds.feedburner.com/ForeverGeek"><img src="https://i1.wp.com/www.forevergeek.com/wp-content/media/2015/10/forevergeek-newsfeed.png?ssl=1" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.forevergeek.com/wp-content/media/2015/10/forevergeek-newsfeed.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/www.forevergeek.com/wp-content/media/2015/10/forevergeek-newsfeed.png?ssl=1" data-recalc-dims="1"></noscript></a></div></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.forevergeek.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.forevergeek.com/?s={s}"></form></div></section><section id="text-36" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="https://www.forevergeek.com/best-lego-star-wars-sets/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2017/05/Star-Wars-LEGO-Sets-You-Must-Own.png?ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2017/05/Star-Wars-LEGO-Sets-You-Must-Own.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2017/05/Star-Wars-LEGO-Sets-You-Must-Own.png?ssl=1" data-recalc-dims="1"></noscript></a> <br> <br> <br> <br><div id="zergnet-widget-14299"></div> <script language="javascript" type="text/javascript">(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = 'https://www.zergnet.com/zerg.js?id=14299';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();</script> <br> <br> <br> <br></div></div></section><section id="text-35" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="https://www.forevergeek.com/2015/11/5-geeky-cutting-boards/" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.forevergeek.com/wp-content/media/2016/05/Geeky-Cutting-Boards-1.jpg?ssl=1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.forevergeek.com/wp-content/media/2016/05/Geeky-Cutting-Boards-1.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.forevergeek.com/wp-content/media/2016/05/Geeky-Cutting-Boards-1.jpg?ssl=1" data-recalc-dims="1"></noscript></a> <br> <br></div></div></section><section id="text-34" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="https://www.forevergeek.com/2016/01/why-kylo-ren-is-wildly-misunderstood-and-may-be-best-star-wars-villain-yet/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2016/05/Kylo-Ren-Best-Villain-1.jpg?ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2016/05/Kylo-Ren-Best-Villain-1.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2016/05/Kylo-Ren-Best-Villain-1.jpg?ssl=1" data-recalc-dims="1"></noscript></a> <a href="https://www.forevergeek.com/game-of-thrones-alignments/">Game of Thrones D&D Alignments</a></div></div></section><div class='widget btf'><script src="https://www.googletagservices.com/tag/js/gpt.js">googletag.pubads().definePassback('/8095840/67.forevergeek.com_300x250_BTF', [300, 250]).display();</script></div></aside></div></div><footer class="site-footer"><div class="wrap"><p>ForeverGeek &#x000A9;&nbsp;2020 Splashpress Media</p></div></footer></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4829570-3', 'auto');
  ga('send', 'pageview');</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.forevergeek.com\/darts-gone-digital-electronic-dart-boards\/":84423};</script> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"geekforever"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-4829570-3","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}},{"sharedock":{"counts":"none","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"none","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-05693716ff6d9068c10caa888a1e37c7","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b76011022e6a2e" async="async"></script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script type='text/javascript'>var cptch_vars = {"nonce":"bf70d296f5","ajaxurl":"https:\/\/www.forevergeek.com\/wp-admin\/admin-ajax.php","enlarge":"0"};</script> <script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'11258759',post:'84423',tz:'-4',srv:'www.forevergeek.com'} ]);
	_stq.push([ 'clickTrackerInit', '11258759', '84423' ]);</script> <script defer src="https://www.forevergeek.com/wp-content/cache/autoptimize/js/autoptimize_5f1d066cb54eebf42807cd9923dd1c24.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>