<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>The Top 100 Richest Cartoon Characters | ForeverGeek</title>

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { Top: 0; }
			.slide-excerpt { Left: 0; }
			.flexslider { max-width: 737px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Ever wondered who would be the highest earning cartoon character if their fictional jobs were real? From baby supervillains to real estate agents, they"/>
<link rel="canonical" href="https://www.forevergeek.com/richest-cartoon-characters/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Top 100 Richest Cartoon Characters | ForeverGeek" />
<meta property="og:description" content="Ever wondered who would be the highest earning cartoon character if their fictional jobs were real? From baby supervillains to real estate agents, they" />
<meta property="og:url" content="https://www.forevergeek.com/richest-cartoon-characters/" />
<meta property="og:site_name" content="ForeverGeek" />
<meta property="article:publisher" content="https://www.facebook.com/forevergeek.blog" />
<meta property="article:tag" content="Cartoons" />
<meta property="article:tag" content="infographics" />
<meta property="article:section" content="General" />
<meta property="article:published_time" content="2018-12-20T15:00:58+00:00" />
<meta property="article:modified_time" content="2018-12-13T02:40:04+00:00" />
<meta property="og:updated_time" content="2018-12-13T02:40:04+00:00" />
<meta property="og:image" content="https://www.forevergeek.com/wp-content/media/2016/06/moneyz.jpg" />
<meta property="og:image:secure_url" content="https://www.forevergeek.com/wp-content/media/2016/06/moneyz.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="424" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ever wondered who would be the highest earning cartoon character if their fictional jobs were real? From baby supervillains to real estate agents, they" />
<meta name="twitter:title" content="The Top 100 Richest Cartoon Characters | ForeverGeek" />
<meta name="twitter:site" content="@geekforever" />
<meta name="twitter:image" content="https://www.forevergeek.com/wp-content/media/2016/06/moneyz.jpg" />
<meta name="twitter:creator" content="@geekforever" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.forevergeek.com/","sameAs":["https://www.facebook.com/forevergeek.blog","https://twitter.com/geekforever"],"@id":"https://www.forevergeek.com/#organization","name":"Forevergeek","logo":""}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.forevergeek.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.forevergeek.com/richest-cartoon-characters/","name":"These Cartoon Characters Are Richer Than You"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; Feed" href="https://www.forevergeek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; Comments Feed" href="https://www.forevergeek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; These Cartoon Characters Are Richer Than You Comments Feed" href="https://www.forevergeek.com/richest-cartoon-characters/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.forevergeek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=acf074a99c4f1fe9af09133ef6c6edb8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='https://www.forevergeek.com/wp-content/themes/fg-news-pro-2/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.forevergeek.com/wp-includes/css/dist/block-library/style.min.css?ver=acf074a99c4f1fe9af09133ef6c6edb8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.forevergeek.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.forevergeek.com/wp-includes/css/dashicons.min.css?ver=acf074a99c4f1fe9af09133ef6c6edb8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.forevergeek.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.forevergeek.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=acf074a99c4f1fe9af09133ef6c6edb8' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.forevergeek.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.forevergeek.com/wp-content/themes/fg-news-pro-2/css/custom.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.forevergeek.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=acf074a99c4f1fe9af09133ef6c6edb8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.forevergeek.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://www.forevergeek.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.forevergeek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.forevergeek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.forevergeek.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.forevergeek.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.forevergeek.com/wp-content/themes/fg-news-pro-2/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.forevergeek.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.forevergeek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.forevergeek.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pLeUT-l97' />
<link rel="alternate" type="application/json+oembed" href="https://www.forevergeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.forevergeek.com%2Frichest-cartoon-characters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.forevergeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.forevergeek.com%2Frichest-cartoon-characters%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.forevergeek.com/?wordfence_lh=1&hid=C596DB4C85C51206E3A5A9A4D0E2722D');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.forevergeek.com/wp-content/themes/fg-news-pro-2/images/favicon.png" />
<link rel="pingback" href="https://www.forevergeek.com/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4829570-3', 'auto');
  ga('send', 'pageview');

</script>

<meta name="google-site-verification" content="oV-Ua2VGHAYSk8L0RfBgjNLNotbED-4qeoERwVuI1os" /><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.0.2"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"geekforever"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-4829570-3","data_ga_social":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}},{"sharedock":{"counts":"none","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"none","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"WordPress","anonymous_profile_id":"wp-05693716ff6d9068c10caa888a1e37c7","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b76011022e6a2e" async="async"></script></head>
<body class="post-template-default single single-post postid-81289 single-format-standard desktop content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.forevergeek.com" title="ForeverGeek"><img class="site-logo" src="https://www.forevergeek.com/wp-content/themes/fg-news-pro-2/images/logo.png" alt="ForeverGeek logo"></a></p></div><div class="widget-area header-widget-area"><section id="text-38" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><style type="text/css">
#responsiveleaderboard { max-width: 800px; overflow:hidden; margin: 0 auto; }
@media (min-width: 1024px) and (max-width: 1188px) {
  #responsiveleaderboard { max-width: 580px; }
}
@media (min-width: 768px) and (max-width: 1023px) {
  #responsiveleaderboard { max-width: 728px; }
}
@media (max-width: 767px) {
  #responsiveleaderboard { max-width: 468px; }
}
</style>

<div id = "responsiveleaderboard">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FG 728x90 leader responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6912717002762685"
     data-ad-slot="4973535492"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><!--/#responsiveleaderboard--></div>
		</div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-header-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-64951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64951"><a href="https://www.forevergeek.com/category/features/" itemprop="url"><span itemprop="name">Features</span></a></li>
<li id="menu-item-64952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64952"><a href="https://www.forevergeek.com/category/cool-stuff-geekery/" itemprop="url"><span itemprop="name">Cool Stuff &#038; Geekery</span></a></li>
<li id="menu-item-64953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64953"><a href="https://www.forevergeek.com/category/movies-television/" itemprop="url"><span itemprop="name">Movies &#038; TV</span></a></li>
<li id="menu-item-64954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64954"><a href="https://www.forevergeek.com/category/anime-comics/" itemprop="url"><span itemprop="name">Anime &#038; Comics</span></a></li>
<li id="menu-item-66222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66222"><a href="https://www.forevergeek.com/category/games/" itemprop="url"><span itemprop="name">Games</span></a></li>
<li id="menu-item-64955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64955"><a href="#" itemprop="url"><span itemprop="name">More!</span></a>
<ul class="sub-menu">
	<li id="menu-item-64960" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64960"><a href="https://www.forevergeek.com/category/general/" itemprop="url"><span itemprop="name">General</span></a></li>
	<li id="menu-item-64957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64957"><a href="https://www.forevergeek.com/archive/" itemprop="url"><span itemprop="name">Archives</span></a></li>
	<li id="menu-item-64958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64958"><a href="https://www.forevergeek.com/about/" itemprop="url"><span itemprop="name">About ForeverGeek</span></a></li>
	<li id="menu-item-64959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64959"><a href="https://www.forevergeek.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
	<li id="menu-item-64956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64956"><a href="https://www.forevergeek.com/terms-privacy/" itemprop="url"><span itemprop="name">Terms &#038; Privacy</span></a></li>
</ul>
</li>
<li class="right social"><a href="https://www.pinterest.com/forevergeek/"><span class="genericon genericon-pinterest"></span></a></li><li class="right social"><a href="https://twitter.com/geekforever"><span class="genericon genericon-twitter"></span></a></li><li class="right social"><a href="https://www.facebook.com/forevergeek.blog"><span class="genericon genericon-facebook-alt"></span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-81289 post type-post status-publish format-standard has-post-thumbnail category-general tag-cartoons tag-infographics entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">These Cartoon Characters Are Richer Than You</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-12-20T10:00:58+00:00">December 20, 2018</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.forevergeek.com/author/forevergeek/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">ForeverGeek</span></a></span> <span class="entry-comments-link"><a href="https://www.forevergeek.com/richest-cartoon-characters/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><img width="660" height="424" src="https://www.forevergeek.com/wp-content/media/2016/06/moneyz.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.forevergeek.com/wp-content/media/2016/06/moneyz.jpg 660w, https://www.forevergeek.com/wp-content/media/2016/06/moneyz-470x302.jpg 470w" sizes="(max-width: 660px) 100vw, 660px" /></p><div class="before-entry" class="widget-area"><section id="text-40" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FG below featured image posts -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6912717002762685"
     data-ad-slot="3496802290"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
		</div></section>
</div><div class="at-above-post addthis_tool" data-url="https://www.forevergeek.com/richest-cartoon-characters/"></div><p style="font-weight: 400;">Ever wondered who would be the highest earning cartoon character if their fictional jobs were real? From baby supervillains to real estate agents, they guys at <a href="https://money-pod.co.uk/guides/highest-earning-cartoon-characters/" target="_blank" rel="noopener">Moneypod</a> analysed permanent and recurring characters from the top 10 most popular <a href="https://forevergeek.com/tag/cartoons/" target="_blank" rel="noopener">cartoons</a> of 2018 to find out, including:<span id="more-81289"></span></p>
<ol>
<li>American Dad</li>
<li>Archer</li>
<li>Bob’s Burgers</li>
<li>Family Guy</li>
<li>Futurama</li>
<li>King Of The Hill</li>
<li>Rick &amp; Morty</li>
<li>South Park</li>
<li>SpongeBob SquarePants</li>
<li>The Simpsons</li>
</ol>
<h3>Richest cartoon characters</h3>
<p style="font-weight: 400;">Futurama’s Mom comes in at number 1 with an estimated salary nearly 3 x higher than any other characters featured, with an excessive $1.04 Billion… Just imagine that tax bill.</p>
<p>Lagging a fair bit behind Mom are the unlikely pair of Hank Scorpio from the Simpsons and Rick Sanchez from Rick &amp; Morty, both estimated to rake in a handsome sum of $390 Million in 2nd and 3rd.</p>
<p>Even Mob Boss Fat Tony from The Simpsons, proves that crime does pay by making a cool $2.9million in 9th place.</p>
<p>Check out the <a href="https://forevergeek.com/tag/infographics/" target="_blank" rel="noopener">infographic</a> below and discover just how poor you are compared to the richest cartoon characters.</p>
<p><a href="http://www.forevergeek.com/?attachment_id=81291" rel="attachment wp-att-81291"><img class="aligncenter wp-image-81291" src="http://www.forevergeek.com/wp-content/media/2018/12/table_cartoons_dollars3-470x2188.jpg" alt="richest cartoon characters" width="700" height="3259" srcset="https://www.forevergeek.com/wp-content/media/2018/12/table_cartoons_dollars3-470x2188.jpg 470w, https://www.forevergeek.com/wp-content/media/2018/12/table_cartoons_dollars3-768x3575.jpg 768w, https://www.forevergeek.com/wp-content/media/2018/12/table_cartoons_dollars3-930x4330.jpg 930w, https://www.forevergeek.com/wp-content/media/2018/12/table_cartoons_dollars3.jpg 955w" sizes="(max-width: 700px) 100vw, 700px" /></a></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.forevergeek.com/richest-cartoon-characters/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.forevergeek.com/richest-cartoon-characters/"
    dc:identifier="https://www.forevergeek.com/richest-cartoon-characters/"
    dc:title="These Cartoon Characters Are Richer Than You"
    trackback:ping="https://www.forevergeek.com/richest-cartoon-characters/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><div class="after-entry" class="widget-area"><section id="text-31" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing"></div>
</div>
		</div></section>
</div><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.forevergeek.com/category/general/" rel="category tag">General</a></span> <span class="entry-tags">Tagged With: <a href="https://www.forevergeek.com/tag/cartoons/" rel="tag">Cartoons</a>, <a href="https://www.forevergeek.com/tag/infographics/" rel="tag">infographics</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/richest-cartoon-characters/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.forevergeek.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_title">Please prove you&#039;re human<span class="required"> *</span></span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_97"><span class="cptch_span">f&#105;&#118;e</span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span">&#102;&#105;ve</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_97" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="us8l" /><input type="hidden" name="cptch_time" value="1545346037" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='81289' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2d3048f5b0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="206"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><div class='widget atf'><script src='http://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/8095840/67.forevergeek.com_300x250_ATF', [300, 250]).display();</script></div><section id="text-37" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<a href="https://feeds.feedburner.com/ForeverGeek"><img src="https://www.forevergeek.com/wp-content/media/2015/10/forevergeek-newsfeed.png"></a>
</div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.forevergeek.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5c1c1bf555c7b8.18649371" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.forevergeek.com/?s={s}"></form></div></section>
<section id="text-36" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.forevergeek.com/best-lego-star-wars-sets/" target="_blank"><img src="https://www.forevergeek.com/wp-content/media/2017/05/Star-Wars-LEGO-Sets-You-Must-Own.png"></a>
<br>
<br>
<br>
<br>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FG 300x600 Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6912717002762685"
     data-ad-slot="4438984693"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br>
<br>
<br>
<br>

<div id="zergnet-widget-14299"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = 'http://www.zergnet.com/zerg.js?id=14299';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script>
<br>
<br>
<br>
<br></div>
		</div></section>
<section id="text-35" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.forevergeek.com/2015/11/5-geeky-cutting-boards/" target="_blank"><img src="https://www.forevergeek.com/wp-content/media/2016/05/Geeky-Cutting-Boards-1.jpg"></a>
<br>
<br></div>
		</div></section>
<section id="text-34" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.forevergeek.com/2016/01/why-kylo-ren-is-wildly-misunderstood-and-may-be-best-star-wars-villain-yet/"  target="_blank"><img src="https://www.forevergeek.com/wp-content/media/2016/05/Kylo-Ren-Best-Villain-1.jpg"></a>
<a href="https://www.forevergeek.com/game-of-thrones-alignments/">Game of Thrones D&D Alignments</a></div>
		</div></section>
<div class='widget btf'><script src='http://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/8095840/67.forevergeek.com_300x250_BTF', [300, 250]).display();</script></div></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>ForeverGeek &#x000A9;&nbsp;2018 Splashpress Media</p></div></footer></div>	<div style="display:none">
	</div>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: ,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201851'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.forevergeek.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=acf074a99c4f1fe9af09133ef6c6edb8'></script>
<script type='text/javascript' src='https://www.forevergeek.com/wp-includes/js/comment-reply.min.js?ver=acf074a99c4f1fe9af09133ef6c6edb8'></script>
<script type='text/javascript' src='https://www.forevergeek.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='https://www.forevergeek.com/wp-includes/js/wp-embed.min.js?ver=acf074a99c4f1fe9af09133ef6c6edb8'></script>
<script async="async" type='text/javascript' src='https://www.forevergeek.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"13d49953a9","ajaxurl":"https:\/\/www.forevergeek.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.forevergeek.com/wp-content/plugins/captcha/js/front_end_script.js?ver=acf074a99c4f1fe9af09133ef6c6edb8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201851.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'11258759',post:'81289',tz:'-5',srv:'www.forevergeek.com'} ]);
	_stq.push([ 'clickTrackerInit', '11258759', '81289' ]);
</script>
</body></html>
