<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>10 Scariest Doctor Who Monsters</title>

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { Top: 0; }
			.slide-excerpt { Left: 0; }
			.flexslider { max-width: 737px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Giving we are such gigantic Doctor Who fanatics, we elected to a compile a list of the top ten scariest Doctor Who monsters — just for you."/>
<link rel="canonical" href="https://www.forevergeek.com/scariest-doctor-who-monsters/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="10 Scariest Doctor Who Monsters" />
<meta property="og:description" content="Giving we are such gigantic Doctor Who fanatics, we elected to a compile a list of the top ten scariest Doctor Who monsters — just for you." />
<meta property="og:url" content="https://www.forevergeek.com/scariest-doctor-who-monsters/" />
<meta property="og:site_name" content="ForeverGeek" />
<meta property="article:publisher" content="https://www.facebook.com/forevergeek.blog" />
<meta property="article:tag" content="Doctor Who" />
<meta property="article:tag" content="monsters" />
<meta property="article:tag" content="TV shows" />
<meta property="article:tag" content="Villains" />
<meta property="article:section" content="Movies &amp; Television" />
<meta property="article:published_time" content="2018-10-10T14:00:01+00:00" />
<meta property="article:modified_time" content="2018-10-09T03:24:50+00:00" />
<meta property="og:updated_time" content="2018-10-09T03:24:50+00:00" />
<meta property="og:image" content="https://www.forevergeek.com/wp-content/media/2018/10/Webp.net-resizeimage-1.jpg" />
<meta property="og:image:secure_url" content="https://www.forevergeek.com/wp-content/media/2018/10/Webp.net-resizeimage-1.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="doctor who monsters" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Giving we are such gigantic Doctor Who fanatics, we elected to a compile a list of the top ten scariest Doctor Who monsters — just for you." />
<meta name="twitter:title" content="10 Scariest Doctor Who Monsters" />
<meta name="twitter:site" content="@geekforever" />
<meta name="twitter:image" content="https://www.forevergeek.com/wp-content/media/2018/10/Webp.net-resizeimage-1.jpg" />
<meta name="twitter:creator" content="@geekforever" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.forevergeek.com\/","sameAs":["https:\/\/www.facebook.com\/forevergeek.blog","https:\/\/twitter.com\/geekforever"],"@id":"https:\/\/www.forevergeek.com\/#organization","name":"Forevergeek","logo":""}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.forevergeek.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.forevergeek.com\/scariest-doctor-who-monsters\/","name":"10 Scariest Doctor Who Monsters"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; Feed" href="https://www.forevergeek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; Comments Feed" href="https://www.forevergeek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; 10 Scariest Doctor Who Monsters Comments Feed" href="https://www.forevergeek.com/scariest-doctor-who-monsters/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.forevergeek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='https://www.forevergeek.com/wp-content/themes/fg-news-pro-2/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.forevergeek.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.forevergeek.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.forevergeek.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.forevergeek.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.forevergeek.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.forevergeek.com/wp-content/themes/fg-news-pro-2/css/custom.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.forevergeek.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.forevergeek.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://www.forevergeek.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.forevergeek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.forevergeek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.forevergeek.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.forevergeek.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.forevergeek.com/wp-content/themes/fg-news-pro-2/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.forevergeek.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.forevergeek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.forevergeek.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/pLeUT-kYI' />
<link rel="alternate" type="application/json+oembed" href="https://www.forevergeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.forevergeek.com%2Fscariest-doctor-who-monsters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.forevergeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.forevergeek.com%2Fscariest-doctor-who-monsters%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.forevergeek.com/wp-content/themes/fg-news-pro-2/images/favicon.png" />
<link rel="pingback" href="https://www.forevergeek.com/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4829570-3', 'auto');
  ga('send', 'pageview');

</script>

<meta name="google-site-verification" content="oV-Ua2VGHAYSk8L0RfBgjNLNotbED-4qeoERwVuI1os" /><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.7"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.8"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"geekforever"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-4829570-3","data_ga_social":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}},{"sharedock":{"counts":"none","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"none","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.7","plugin_mode":"WordPress","anonymous_profile_id":"wp-05693716ff6d9068c10caa888a1e37c7","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b76011022e6a2e" async="async"></script></head>
<body class="post-template-default single single-post postid-80644 single-format-standard desktop content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.forevergeek.com" title="ForeverGeek"><img class="site-logo" src="https://www.forevergeek.com/wp-content/themes/fg-news-pro-2/images/logo.png" alt="ForeverGeek logo"></a></p></div><div class="widget-area header-widget-area"><section id="text-38" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><style type="text/css">
#responsiveleaderboard { max-width: 800px; overflow:hidden; margin: 0 auto; }
@media (min-width: 1024px) and (max-width: 1188px) {
  #responsiveleaderboard { max-width: 580px; }
}
@media (min-width: 768px) and (max-width: 1023px) {
  #responsiveleaderboard { max-width: 728px; }
}
@media (max-width: 767px) {
  #responsiveleaderboard { max-width: 468px; }
}
</style>

<div id = "responsiveleaderboard">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FG 728x90 leader responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6912717002762685"
     data-ad-slot="4973535492"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><!--/#responsiveleaderboard--></div>
		</div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-header-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-64951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64951"><a href="https://www.forevergeek.com/category/features/" itemprop="url"><span itemprop="name">Features</span></a></li>
<li id="menu-item-64952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64952"><a href="https://www.forevergeek.com/category/cool-stuff-geekery/" itemprop="url"><span itemprop="name">Cool Stuff &#038; Geekery</span></a></li>
<li id="menu-item-64953" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64953"><a href="https://www.forevergeek.com/category/movies-television/" itemprop="url"><span itemprop="name">Movies &#038; TV</span></a></li>
<li id="menu-item-64954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64954"><a href="https://www.forevergeek.com/category/anime-comics/" itemprop="url"><span itemprop="name">Anime &#038; Comics</span></a></li>
<li id="menu-item-66222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66222"><a href="https://www.forevergeek.com/category/games/" itemprop="url"><span itemprop="name">Games</span></a></li>
<li id="menu-item-64955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64955"><a href="#" itemprop="url"><span itemprop="name">More!</span></a>
<ul class="sub-menu">
	<li id="menu-item-64960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64960"><a href="https://www.forevergeek.com/category/general/" itemprop="url"><span itemprop="name">General</span></a></li>
	<li id="menu-item-64957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64957"><a href="https://www.forevergeek.com/archive/" itemprop="url"><span itemprop="name">Archives</span></a></li>
	<li id="menu-item-64958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64958"><a href="https://www.forevergeek.com/about/" itemprop="url"><span itemprop="name">About ForeverGeek</span></a></li>
	<li id="menu-item-64959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64959"><a href="https://www.forevergeek.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
	<li id="menu-item-64956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64956"><a href="https://www.forevergeek.com/terms-privacy/" itemprop="url"><span itemprop="name">Terms &#038; Privacy</span></a></li>
</ul>
</li>
<li class="right social"><a href="https://www.pinterest.com/forevergeek/"><span class="genericon genericon-pinterest"></span></a></li><li class="right social"><a href="https://twitter.com/geekforever"><span class="genericon genericon-twitter"></span></a></li><li class="right social"><a href="https://www.facebook.com/forevergeek.blog"><span class="genericon genericon-facebook-alt"></span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-80644 post type-post status-publish format-standard has-post-thumbnail category-movies-television tag-doctor-who tag-monsters tag-tv-shows tag-villains entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">10 Scariest Doctor Who Monsters</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-10-10T10:00:01+00:00">October 10, 2018</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.forevergeek.com/author/aaron/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Aaron Granger</span></a></span> <span class="entry-comments-link"><a href="https://www.forevergeek.com/scariest-doctor-who-monsters/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><img width="700" height="400" src="https://www.forevergeek.com/wp-content/media/2018/10/Webp.net-resizeimage-1.jpg" class="attachment-large size-large wp-post-image" alt="doctor who monsters" srcset="https://www.forevergeek.com/wp-content/media/2018/10/Webp.net-resizeimage-1.jpg 700w, https://www.forevergeek.com/wp-content/media/2018/10/Webp.net-resizeimage-1-470x269.jpg 470w" sizes="(max-width: 700px) 100vw, 700px" /></p><div class="before-entry" class="widget-area"><section id="text-40" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FG below featured image posts -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6912717002762685"
     data-ad-slot="3496802290"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
		</div></section>
</div><div class="at-above-post addthis_tool" data-url="https://www.forevergeek.com/scariest-doctor-who-monsters/"></div><p>The much-awaited <a href="https://forevergeek.com/tag/doctor-who/" target="_blank" rel="noopener">Doctor Who Season 11</a> is here, and we&#8217;re more than elated!<span id="more-80644"></span></p>
<p>We&#8217;ve got our all new modern Doctor (<a href="https://www.imdb.com/name/nm2092886" target="_blank" rel="noopener">Jodie Whittaker</a>), a new group of comrades, a new inventive team, and a new leading executive producer, <a href="https://en.wikipedia.org/wiki/Chris_Chibnall" target="_blank" rel="noopener">Chris Chibnall</a>, who replaced <a href="https://en.wikipedia.org/wiki/Steven_Moffat" target="_blank" rel="noopener">Steven Moffat</a>. This season will too have one more divergence: a new time slot. Normally <em>Doctor Who</em> has aired on Saturday evenings, though it will now air on Sundays.</p>
<div style="width: 550px" class="wp-caption aligncenter"><img src="https://78.media.tumblr.com/9f176e567f242e7992aa30c798afcb32/tumblr_pc40la1QlU1t4wjzko2_r1_540.gif" alt="Doctor Who monsters" width="540" height="240" /><p class="wp-caption-text">Doctor Who Season 11 trailer; Photo: Dr. Who</p></div>
<p>Now — since we&#8217;re such huge <em>Doctor Who</em> fans, we elected to a compile a list of the 10 scariest <em>Doctor Who</em> monsters. From the mostly harmless to the mostly bloodthirsty, we&#8217;ve ranked our beloved timey-wimey freaks.</p>
<div style="width: 550px" class="wp-caption aligncenter"><img class="size-full" src="http://www4.pictures.zimbio.com/mp/RcYjT9CkOIYx.gif" alt="Doctor Who monsters" width="540" height="340" /><p class="wp-caption-text">Doctor Who Season 11 has been seriously revamped; Photo: Dr. Who</p></div>
<p>Sounds totally rad, right! Of course. So kick off your shoes and relax your feet, party on down to the <a href="https://genius.com/Xscape-just-kickin-it-remix-lyrics" target="_blank" rel="noopener">Xs-Cape</a> beat whilst you take this rating in.</p>
<h1>10 Scariest Doctor Who Monsters</h1>
<h2>10. The Midnight Entity</h2>
<p>Midnight Entity only appeared once (in an episode entitled, &#8220;Midnight&#8221;), however, it is scary as s***! Unlike the others, the alien was never given a form &#8230; it is only viewed as a shadow spanning the landscape. This enigmatic form is so terrifying mainly due to its ability to learn and manipulate. The Doctor, who&#8217;s several hundred years old, had not the slightest clue what the creature was or if they managed to obliterate it. Perhaps the Midnight Entity will reappear in Season 11 (fingers crossed)!</p>
<div id="attachment_80659" style="width: 510px" class="wp-caption aligncenter"><img class="size-full wp-image-80659" src="http://forevergeek.com/wp-content/media/2018/10/0dr23.gif" alt="Doctor Who monsters" width="500" height="200" /><p class="wp-caption-text">One of the scariest <em>Doctor Who</em> monsters is Midnight Entity; Photo: The Doctor Who Group</p></div>
<h2>9. The Silence</h2>
<p>You only recollect the Silent when you observe them — as soon as you turn your eyes away, they are completely erased from your memory. Now if that&#8217;s not scary, than we don&#8217;t know what is! The Silence is an organization formed by Tasha Lem, with one objective in mind: Kill the Doctor. Some members of this association are part of genetically engineered priests, who are capable of manipulating others into doing their dastardly deeds.</p>
<div id="attachment_80664" style="width: 490px" class="wp-caption aligncenter"><img class="size-full wp-image-80664" src="http://forevergeek.com/wp-content/media/2018/10/0si90.gif" alt="Doctor Who monsters" width="480" height="270" /><p class="wp-caption-text">The Silence; Photo: Gifer</p></div>
<h2>8. The Ice Warriors</h2>
<p>Hold up, if the GIF above didn&#8217;t scare you &#8230; then we don&#8217;t know what will! The moral intricacy of the Ice Warriors compared to some of their acquaintances makes this race such a cogent returning adversary for the Doctor. Hailing from the planet Mars, the Warriors were spearheaded by a rogue agent, Grand Marshal Skaldak, when they made their jubilant comeback in 2013&#8217;s &#8216;Cold War&#8217;, — however, we&#8217;d love to see them resurge en masse!</p>
<div id="attachment_80666" style="width: 490px" class="wp-caption aligncenter"><img class="size-full wp-image-80666" src="http://forevergeek.com/wp-content/media/2018/10/ezgif.com-optimize.gif" alt="Doctor Who monsters" width="480" height="269" /><p class="wp-caption-text">The Ice Warriors; Photo: Fanpop</p></div>
<h2>7. The Gangers</h2>
<p>If you are seeking a good scare, watch &#8220;The Rebel Flesh&#8221;. A solar flare triggers these clones to attain sentience, and the Doctor is forced to mediate between their doppelgangers and the original workers. Just know — It isn’t nice. Created by humans from something called &#8216;The Flesh&#8217;, the Gangers began as a way for humans to work in highly hostile environments, without worry of hurt. If the clones were ever injured, they could be reconstituted.</p>
<div id="attachment_80668" style="width: 510px" class="wp-caption aligncenter"><img class="size-full wp-image-80668" src="http://forevergeek.com/wp-content/media/2018/10/0p0p.gif" alt="Doctor Who monsters" width="500" height="282" /><p class="wp-caption-text">Gangers; Photo: Tumblr</p></div>
<h2>6. Sontarans</h2>
<p>These <em>Doctor Who</em> monsters, just look crazy! Their unique backstory and bullying appearance — a clone race sired to be warriors — has seen the Sontarans withstand into the 21st century, with recurrent character Strax (<a href="https://en.wikipedia.org/wiki/Dan_Starkey_(actor)" target="_blank" rel="noopener">Dan Starkey</a>) having functioned as a comic foil to both Peter Capaldi and Matt Smith. It was December 15, 1973, when the British public got their initial peak of a Sontaran, with Linx (<a href="https://en.wikipedia.org/wiki/Kevin_Lindsay" target="_blank" rel="noopener">Kevin Lindsay</a>) taking off his half-sphere helmet, only to expose a head the exact shape underneath!</p>
<div id="attachment_80670" style="width: 490px" class="wp-caption aligncenter"><img class="size-full wp-image-80670" src="http://forevergeek.com/wp-content/media/2018/10/0olp55.gif" alt="Doctor Who monsters" width="480" height="274" /><p class="wp-caption-text">The Sontarans; Photo: Rebloggy</p></div>
<h2>5. The Autons</h2>
<p>There&#8217;s something unutterably creep about a shop window dummy, and <em>Doctor Who</em> made best of their inherent eeriness to splendid effect in 1970&#8217;s &#8216;Spearhead From Space&#8217; with the unveiling of the Nestene Consciousness, an interplanetary intelligence able to infuse otherwise lifeless plastic. The chronology in which a flock of these &#8216;Autons&#8217; liberate from their shopfront prisons and persecute the streets of London, stirring mayhem, is potentially the most celebrated in <em>Doctor Who</em> history.</p>
<div id="attachment_80661" style="width: 460px" class="wp-caption aligncenter"><img class="size-full wp-image-80661" src="http://forevergeek.com/wp-content/media/2018/10/0ree2.gif" alt="Doctor Who monsters" width="450" height="257" /><p class="wp-caption-text">Autons on the attack!; Photo: Amino Apps</p></div>
<h2>4. Weeping Angels</h2>
<p>The most effective and popular alien to be introduced to <em>Doctor Who</em> since the show raged back onto our screens in 2005, the Weeping Angels have been a persistent stone in the Doctor&#8217;s shoe. This vastly mighty species made it on our list as a result of their curse — they can only move when you are not looking at them. Take your eyes off an Angel, even for a split second, and it&#8217;ll be your demise. They&#8217;re fast, and a bit gracious whenever they&#8217;re not snapping your neck.</p>
<div id="attachment_80657" style="width: 510px" class="wp-caption aligncenter"><img class="size-full wp-image-80657" src="http://forevergeek.com/wp-content/media/2018/10/0gif6.gif" alt="Doctor Who monsters" width="500" height="281" /><p class="wp-caption-text">Weeping Angels; Photo: Gfycat</p></div>
<h2>3. The Daleks</h2>
<p>The Daleks are unlike other <em>Doctor Who</em> monsters witnessed before or since. Outside looking in — they are utterly unique as far as their construction, and their robotic British accent is quite comical. However, inside looking out — they will kill you dead with one zap of their laser! See, the Daleks are in fact cyborgs; not robots. Daleks are exceedingly xenophobic, and yearn to “exterminate” anything in their path to global supremacy. The Doc&#8217;s oldest nemesis&#8217; have survived countless tries to wipe them out for good over the past 50-plus years.</p>
<div id="attachment_80654" style="width: 510px" class="wp-caption aligncenter"><img class="size-full wp-image-80654" src="http://forevergeek.com/wp-content/media/2018/10/0dalk.gif" alt="Doctor Who monsters" width="500" height="360" /><p class="wp-caption-text">The Daleks; Photo: Gifbin</p></div>
<h2>2. The Cybermen</h2>
<p>The Cybermen slide in on our list at number two, merely for the fact that they all-the-way lack emotion and they&#8217;re like super hard to kill. Some Cybermen originated from a planet called Mondas, which according to an earlier storyline, is Earth’s former twin planet. Other Cybermen were designed by John Lumic, the owner of Cybus Industries, and created by painfully removing the brain of a human and implanting it into a robot.</p>
<div id="attachment_80651" style="width: 530px" class="wp-caption aligncenter"><img class="size-full wp-image-80651" src="http://forevergeek.com/wp-content/media/2018/10/0yr5.gif" alt="Doctor Who monsters" width="520" height="293" /><p class="wp-caption-text">Cybermen; Photo: Giphy</p></div>
<h2>1. The Vashta Nerada</h2>
<p>We know, you thought The Cybermen would have had this slot, right? They are indeed daunting, however, it&#8217;s just something about the Vashta Nerada that scares the be-jeezus out of us! These <em>Doctor Who</em> aliens top our list because the Doctor actually believes they possess no weakness — they can not be killed. When the Doctor stresses the only option is to run, you know it must be crucial. Plus, even though they are microscopic creatures (no bigger than a particle of dust in the air) that couldn&#8217;t harm a fly on their own — when they do swarm, they become lethal and are able to shred a creature to its skeleton in milliseconds. Now, that&#8217;s pretty darn scary!</p>
<div id="attachment_80650" style="width: 510px" class="wp-caption aligncenter"><img class="size-full wp-image-80650" src="http://forevergeek.com/wp-content/media/2018/10/0oe34.gif" alt="Doctor Who monsters" width="500" height="250" /><p class="wp-caption-text">Vashta Nerada are the most frightening Doctor Who monsters, beware; Photo: Pinterest</p></div>
<h5>Watch: <a href="https://www.forevergeek.com/every-doctor-who-episode-in-10-minutes/" target="_blank" rel="noopener">Every Doctor Who Episode in 10 Minutes</a></h5>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.forevergeek.com/scariest-doctor-who-monsters/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.forevergeek.com/scariest-doctor-who-monsters/"
    dc:identifier="https://www.forevergeek.com/scariest-doctor-who-monsters/"
    dc:title="10 Scariest Doctor Who Monsters"
    trackback:ping="https://www.forevergeek.com/scariest-doctor-who-monsters/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><div class="after-entry" class="widget-area"><section id="text-31" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing"></div>
</div>
		</div></section>
</div><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.forevergeek.com/category/movies-television/" rel="category tag">Movies &amp; Television</a></span> <span class="entry-tags">Tagged With: <a href="https://www.forevergeek.com/tag/doctor-who/" rel="tag">Doctor Who</a>, <a href="https://www.forevergeek.com/tag/monsters/" rel="tag">monsters</a>, <a href="https://www.forevergeek.com/tag/tv-shows/" rel="tag">TV shows</a>, <a href="https://www.forevergeek.com/tag/villains/" rel="tag">Villains</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/scariest-doctor-who-monsters/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.forevergeek.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_title">Please prove you&#039;re human<span class="required"> *</span></span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_60"><span class="cptch_span">9</span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span">5</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_60" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="lPst" /><input type="hidden" name="cptch_time" value="1539217662" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='80644' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3f16ba0cd5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="67"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><div class='widget atf'><script src='http://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/8095840/67.forevergeek.com_300x250_ATF', [300, 250]).display();</script></div><section id="text-37" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<a href="https://feeds.feedburner.com/ForeverGeek"><img src="https://www.forevergeek.com/wp-content/media/2015/10/forevergeek-newsfeed.png"></a>
</div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.forevergeek.com/" role="search"><meta itemprop="target" content="https://www.forevergeek.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-36" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.forevergeek.com/best-lego-star-wars-sets/" target="_blank"><img src="https://www.forevergeek.com/wp-content/media/2017/05/Star-Wars-LEGO-Sets-You-Must-Own.png"></a>
<br>
<br>
<br>
<br>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FG 300x600 Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6912717002762685"
     data-ad-slot="4438984693"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br>
<br>
<br>
<br>

<div id="zergnet-widget-14299"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = 'http://www.zergnet.com/zerg.js?id=14299';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script>
<br>
<br>
<br>
<br></div>
		</div></section>
<section id="text-35" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.forevergeek.com/2015/11/5-geeky-cutting-boards/" target="_blank"><img src="https://www.forevergeek.com/wp-content/media/2016/05/Geeky-Cutting-Boards-1.jpg"></a>
<br>
<br></div>
		</div></section>
<section id="text-34" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.forevergeek.com/2016/01/why-kylo-ren-is-wildly-misunderstood-and-may-be-best-star-wars-villain-yet/"  target="_blank"><img src="https://www.forevergeek.com/wp-content/media/2016/05/Kylo-Ren-Best-Villain-1.jpg"></a>
<a href="https://www.forevergeek.com/game-of-thrones-alignments/">Game of Thrones D&D Alignments</a></div>
		</div></section>
<div class='widget btf'><script src='http://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/8095840/67.forevergeek.com_300x250_BTF', [300, 250]).display();</script></div></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>ForeverGeek &#x000A9;&nbsp;2018 Splashpress Media</p></div></footer></div>	<div style="display:none">
	</div>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: ,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201841'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.forevergeek.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.forevergeek.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.forevergeek.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='https://www.forevergeek.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://www.forevergeek.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"6adaa4675b","ajaxurl":"https:\/\/www.forevergeek.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.forevergeek.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201841.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6',blog:'11258759',post:'80644',tz:'-4',srv:'www.forevergeek.com'} ]);
	_stq.push([ 'clickTrackerInit', '11258759', '80644' ]);
</script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (SSL caching disabled) 
Fragment Caching 0/0 fragments using disk

Served from: www.forevergeek.com @ 2018-10-10 20:27:42 by W3 Total Cache
-->