<!DOCTYPE html><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" ><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><style type="text/css" id="aoatfcss" media="all">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</style><link rel="preload" as="style" media="all" href="https://www.forevergeek.com/wp-content/cache/autoptimize/css/autoptimize_d2ef51d4be0cc3604eb2fb7f86f87147.css" onload="this.onload=null;this.rel='stylesheet'" /><noscript id="aonoscrcss"><link type="text/css" media="all" href="https://www.forevergeek.com/wp-content/cache/autoptimize/css/autoptimize_d2ef51d4be0cc3604eb2fb7f86f87147.css" rel="stylesheet" /></noscript><title>The Secret to Black Panther&#039;s Success | ForeverGeek</title><meta name="description" content="From Xhosa to Zulu, the South African languages are unique. So unique that they form the ideal base for fantastical films such as the hit Marvel production Black Panther."/><link rel="canonical" href="https://www.forevergeek.com/the-secret-to-black-panthers-success/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The Secret to Black Panther&#039;s Success | ForeverGeek" /><meta property="og:description" content="From Xhosa to Zulu, the South African languages are unique. So unique that they form the ideal base for fantastical films such as the hit Marvel production Black Panther." /><meta property="og:url" content="https://www.forevergeek.com/the-secret-to-black-panthers-success/" /><meta property="og:site_name" content="ForeverGeek" /><meta property="article:publisher" content="https://www.facebook.com/forevergeek.blog" /><meta property="article:tag" content="Black Panther" /><meta property="article:tag" content="Languages" /><meta property="article:tag" content="Marvel" /><meta property="article:section" content="Movies &amp; Television" /><meta property="article:published_time" content="2019-08-26T15:00:18+00:00" /><meta property="article:modified_time" content="2019-08-26T08:14:06+00:00" /><meta property="og:updated_time" content="2019-08-26T08:14:06+00:00" /><meta property="og:image" content="https://i1.wp.com/www.forevergeek.com/wp-content/media/2018/02/black-panther-3.png?fit=841%2C457&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/www.forevergeek.com/wp-content/media/2018/02/black-panther-3.png?fit=841%2C457&#038;ssl=1" /><meta property="og:image:width" content="841" /><meta property="og:image:height" content="457" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="From Xhosa to Zulu, the South African languages are unique. So unique that they form the ideal base for fantastical films such as the hit Marvel production Black Panther." /><meta name="twitter:title" content="The Secret to Black Panther&#039;s Success | ForeverGeek" /><meta name="twitter:site" content="@geekforever" /><meta name="twitter:image" content="https://i1.wp.com/www.forevergeek.com/wp-content/media/2018/02/black-panther-3.png?fit=841%2C457&#038;ssl=1" /><meta name="twitter:creator" content="@geekforever" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.forevergeek.com/#website","url":"https://www.forevergeek.com/","name":"ForeverGeek","potentialAction":{"@type":"SearchAction","target":"https://www.forevergeek.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.forevergeek.com/the-secret-to-black-panthers-success/#primaryimage","url":"https://i1.wp.com/www.forevergeek.com/wp-content/media/2018/02/black-panther-3.png?fit=841%2C457&ssl=1","width":841,"height":457,"caption":"black panther powers"},{"@type":"WebPage","@id":"https://www.forevergeek.com/the-secret-to-black-panthers-success/#webpage","url":"https://www.forevergeek.com/the-secret-to-black-panthers-success/","inLanguage":"en-US","name":"The Secret to Black Panther&#039;s Success | ForeverGeek","isPartOf":{"@id":"https://www.forevergeek.com/#website"},"primaryImageOfPage":{"@id":"https://www.forevergeek.com/the-secret-to-black-panthers-success/#primaryimage"},"datePublished":"2019-08-26T15:00:18+00:00","dateModified":"2019-08-26T08:14:06+00:00","author":{"@id":"https://www.forevergeek.com/#/schema/person/746632429373af886af2c2860a2f8f8e"},"description":"From Xhosa to Zulu, the South African languages are unique. So unique that they form the ideal base for fantastical films such as the hit Marvel production Black Panther.","breadcrumb":{"@id":"https://www.forevergeek.com/the-secret-to-black-panthers-success/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.forevergeek.com/the-secret-to-black-panthers-success/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.forevergeek.com/","url":"https://www.forevergeek.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.forevergeek.com/the-secret-to-black-panthers-success/","url":"https://www.forevergeek.com/the-secret-to-black-panthers-success/","name":"The Secret to Black Panther&#8217;s Success"}}]},{"@type":["Person"],"@id":"https://www.forevergeek.com/#/schema/person/746632429373af886af2c2860a2f8f8e","name":"ForeverGeek","image":{"@type":"ImageObject","@id":"https://www.forevergeek.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ba0909d16b48b91e20f363075e1fee47?s=96&d=identicon&r=g","caption":"ForeverGeek"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; Feed" href="https://www.forevergeek.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; Comments Feed" href="https://www.forevergeek.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; The Secret to Black Panther&#8217;s Success Comments Feed" href="https://www.forevergeek.com/the-secret-to-black-panthers-success/feed/" /> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <link rel='https://api.w.org/' href='https://www.forevergeek.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.forevergeek.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.forevergeek.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/pLeUT-lES' /><link rel="alternate" type="application/json+oembed" href="https://www.forevergeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.forevergeek.com%2Fthe-secret-to-black-panthers-success%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.forevergeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.forevergeek.com%2Fthe-secret-to-black-panthers-success%2F&#038;format=xml" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.forevergeek.com/?wordfence_lh=1&hid=F7A85176DCED9CB278EB967E23BB58D0');</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel="icon" href="https://www.forevergeek.com/wp-content/themes/fg-news-pro-2/images/favicon.png" /><link rel="pingback" href="https://www.forevergeek.com/xmlrpc.php" /><meta name="google-site-verification" content="oV-Ua2VGHAYSk8L0RfBgjNLNotbED-4qeoERwVuI1os" /> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> </head><body class="post-template-default single single-post postid-83258 single-format-standard desktop chrome content-sidebar genesis-singular-image-hidden"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.forevergeek.com" title="ForeverGeek"><img class="site-logo" src="https://www.forevergeek.com/wp-content/themes/fg-news-pro-2/images/logo.png?v=2" alt="ForeverGeek logo"></a></p></div><div class="widget-area header-widget-area"><section id="text-38" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="responsiveleaderboard"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-6912717002762685"
 data-ad-slot="4973535492"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></section></div></div></header><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-header-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-64951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64951"><a href="https://www.forevergeek.com/category/features/"><span >Features</span></a></li><li id="menu-item-64952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64952"><a href="https://www.forevergeek.com/category/cool-stuff-geekery/"><span >Cool Stuff &#038; Geekery</span></a></li><li id="menu-item-64953" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64953"><a href="https://www.forevergeek.com/category/movies-television/"><span >Movies &#038; TV</span></a></li><li id="menu-item-64954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64954"><a href="https://www.forevergeek.com/category/anime-comics/"><span >Anime &#038; Comics</span></a></li><li id="menu-item-66222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66222"><a href="https://www.forevergeek.com/category/games/"><span >Games</span></a></li><li id="menu-item-64955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64955"><a href="#"><span >More!</span></a><ul class="sub-menu"><li id="menu-item-64960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64960"><a href="https://www.forevergeek.com/category/general/"><span >General</span></a></li><li id="menu-item-64957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64957"><a href="https://www.forevergeek.com/archive/"><span >Archives</span></a></li><li id="menu-item-64958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64958"><a href="https://www.forevergeek.com/about/"><span >About ForeverGeek</span></a></li><li id="menu-item-64959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64959"><a href="https://www.forevergeek.com/contact/"><span >Contact</span></a></li><li id="menu-item-64956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64956"><a href="https://www.forevergeek.com/terms-privacy/"><span >Terms &#038; Privacy</span></a></li></ul></li><li class="right social"><a href="https://www.pinterest.com/forevergeek/"><span class="genericon genericon-pinterest"></span></a></li><li class="right social"><a href="https://twitter.com/geekforever"><span class="genericon genericon-twitter"></span></a></li><li class="right social"><a href="https://www.facebook.com/forevergeek.blog"><span class="genericon genericon-facebook-alt"></span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-83258 post type-post status-publish format-standard has-post-thumbnail category-movies-television tag-black-panther tag-languages tag-marvel entry"><header class="entry-header"><h1 class="entry-title">The Secret to Black Panther&#8217;s Success</h1><p class="entry-meta"><time class="entry-time">August 26, 2019</time> by <span class="entry-author"><a href="https://www.forevergeek.com/author/forevergeek/" class="entry-author-link" rel="author"><span class="entry-author-name">ForeverGeek</span></a></span> <span class="entry-comments-link"><a href="https://www.forevergeek.com/the-secret-to-black-panthers-success/#respond">Leave a Comment</a></span></p></header><div class="entry-content"><p><img width="841" height="457" src="https://i1.wp.com/www.forevergeek.com/wp-content/media/2018/02/black-panther-3.png?fit=841%2C457&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="black panther powers" data-attachment-id="78606" data-permalink="https://www.forevergeek.com/black-panther-marvel-movie/black-panther-3/" data-orig-file="https://i1.wp.com/www.forevergeek.com/wp-content/media/2018/02/black-panther-3.png?fit=841%2C457&amp;ssl=1" data-orig-size="841,457" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black panther 3" data-image-description="" data-medium-file="https://i1.wp.com/www.forevergeek.com/wp-content/media/2018/02/black-panther-3.png?fit=470%2C255&amp;ssl=1" data-large-file="https://i1.wp.com/www.forevergeek.com/wp-content/media/2018/02/black-panther-3.png?fit=841%2C457&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.forevergeek.com/wp-content/media/2018/02/black-panther-3.png?w=841&amp;ssl=1 841w, https://i1.wp.com/www.forevergeek.com/wp-content/media/2018/02/black-panther-3.png?resize=470%2C255&amp;ssl=1 470w, https://i1.wp.com/www.forevergeek.com/wp-content/media/2018/02/black-panther-3.png?resize=768%2C417&amp;ssl=1 768w, https://i1.wp.com/www.forevergeek.com/wp-content/media/2018/02/black-panther-3.png?resize=737%2C400&amp;ssl=1 737w" data-lazy-sizes="(max-width: 841px) 100vw, 841px" data-lazy-src="https://i1.wp.com/www.forevergeek.com/wp-content/media/2018/02/black-panther-3.png?fit=841%2C457&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></p><div class="before-entry" class="widget-area"><section id="text-40" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:250px"
 data-ad-client="ca-pub-6912717002762685"
 data-ad-slot="3496802290"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></div><div class="at-above-post addthis_tool" data-url="https://www.forevergeek.com/the-secret-to-black-panthers-success/"></div><p class="p2"><span class="s1">South Africa is a nation rich with beautiful landscapes, culture and a wide diversity of languages. From Xhosa to Zulu, the South African languages are unique. So unique that they form the ideal base for fantastical films such as the hit <a href="https://forevergeek.com/tag/marvel/" target="_blank" rel="noopener noreferrer">Marvel</a> production <a href="https://forevergeek.com/tag/black-panther" target="_blank" rel="noopener noreferrer">Black Panther</a>.</span></p><p class="p2"><span class="s1">In fact, the lingually authentic Black Panther became so popular that it amassed worldwide sales of over <a href="https://www.boxofficemojo.com/movies/?id=marvel2017b.htm" target="_blank" rel="noopener noreferrer"><span class="s3">$1.3 billion</span></a>&#8211; securing Black Panther’s global position as the <a href="https://www.the-numbers.com/movies/franchise/Marvel-Cinematic-Universe#tab=summary" target="_blank" rel="noopener noreferrer"><span class="s3">5</span><span class="s4"><sup>th</sup></span><span class="s3"> highest-grossing</span></a> film in the Marvel franchise. </span><span id="more-83258"></span></p><p class="p2"><span class="s1">But what is the secret behind Black Panther’s success? </span></p><h2><b></b><span class="s1"><b>Wakanda &#8211; a technologically advanced African Nation</b></span></h2><p><a href="https://www.forevergeek.com/?attachment_id=83259" rel="attachment wp-att-83259"><img data-attachment-id="83259" data-permalink="https://www.forevergeek.com/the-secret-to-black-panthers-success/south-africa-2/" data-orig-file="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/08/South-Africa-2.jpeg?fit=520%2C346&amp;ssl=1" data-orig-size="520,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="South Africa 2" data-image-description data-medium-file="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/08/South-Africa-2.jpeg?fit=470%2C313&amp;ssl=1" data-large-file="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/08/South-Africa-2.jpeg?fit=520%2C346&amp;ssl=1" class="aligncenter size-full wp-image-83259 jetpack-lazy-image" src="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/08/South-Africa-2.jpeg?resize=520%2C346" alt width="520" height="346" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/08/South-Africa-2.jpeg?w=520&amp;ssl=1 520w, https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/08/South-Africa-2.jpeg?resize=470%2C313&amp;ssl=1 470w" data-lazy-sizes="(max-width: 520px) 100vw, 520px" data-lazy-src="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/08/South-Africa-2.jpeg?resize=520%2C346&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="83259" data-permalink="https://www.forevergeek.com/the-secret-to-black-panthers-success/south-africa-2/" data-orig-file="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/08/South-Africa-2.jpeg?fit=520%2C346&amp;ssl=1" data-orig-size="520,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="South Africa 2" data-image-description="" data-medium-file="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/08/South-Africa-2.jpeg?fit=470%2C313&amp;ssl=1" data-large-file="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/08/South-Africa-2.jpeg?fit=520%2C346&amp;ssl=1" class="aligncenter size-full wp-image-83259" src="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/08/South-Africa-2.jpeg?resize=520%2C346" alt="" width="520" height="346" srcset="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/08/South-Africa-2.jpeg?w=520&amp;ssl=1 520w, https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/08/South-Africa-2.jpeg?resize=470%2C313&amp;ssl=1 470w" sizes="(max-width: 520px) 100vw, 520px" data-recalc-dims="1" /></noscript></a></p><p class="p5"><span class="s1"> Audiences across the globe seemed to be enthralled by the idea of an African nation boasting of unimaginable technological advances and rightly so. With futuristic medical treatments and transportation methods, Wakandan’s seemed to be reaping in the benefits of a highly sophisticated society. Add in the fact that the core element found in the area- <a href="https://edition.cnn.com/2018/02/16/africa/black-panther-behind-the-scenes-marvel/index.html" target="_blank" rel="noopener noreferrer"><span class="s3">Vibranium</span></a></span><span class="s5"> &#8211;</span><span class="s1"> has</span> <span class="s1">superpower qualities- and you’ve got the making of a superb film.</span></p><h2><b></b><span class="s1"><b>Black Panther himself</b></span></h2><p class="p5"><span class="s1">T&#8217;Challa, or Black Panther, the superhero of this superb smash-hit. Black Panther is played by actor <a href="https://www.imdb.com/name/nm1569276/?ref_=ttfc_fc_cl_t1" target="_blank" rel="noopener noreferrer"><span class="s3">Chadwick Boseman</span></a>. However, audiences seem to have taken a stronger liking to the character Black Panther as he is a modern 21st-century</span><span class="s1"> man who has a well-rounded approach to masculinity.</span></p><h3>Related: <a href="https://forevergeek.com/movies-like-black-panther/" target="_blank" rel="noopener noreferrer">Wakanda Watch Next? What to Watch After Black Panther</a></h3><p class="p5"><span class="s1">Rather than portray T’Challa or the Black Panther as an aloof and singular minded super-hero, director <a href="https://www.imdb.com/title/tt1825683/" target="_blank" rel="noopener noreferrer"><span class="s3">Ryan Coogler</span></a> has showcased the hero of this story as a collaborative and sensitive individual. One who values the advice of his family and surrounds himself with a strong female support system. A sister who invents mind-blowing creations and a tribe of female warriors who protect the nation. </span></p><h2><b></b><span class="s1"><b>Inspirational females</b></span></h2><p><a href="https://www.forevergeek.com/?attachment_id=83260" rel="attachment wp-att-83260"><img data-attachment-id="83260" data-permalink="https://www.forevergeek.com/the-secret-to-black-panthers-success/african-woman/" data-orig-file="https://i2.wp.com/www.forevergeek.com/wp-content/media/2019/08/african-woman.jpeg?fit=544%2C365&amp;ssl=1" data-orig-size="544,365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="african woman" data-image-description data-medium-file="https://i2.wp.com/www.forevergeek.com/wp-content/media/2019/08/african-woman.jpeg?fit=470%2C315&amp;ssl=1" data-large-file="https://i2.wp.com/www.forevergeek.com/wp-content/media/2019/08/african-woman.jpeg?fit=544%2C365&amp;ssl=1" class="aligncenter size-full wp-image-83260 jetpack-lazy-image" src="https://i2.wp.com/www.forevergeek.com/wp-content/media/2019/08/african-woman.jpeg?resize=544%2C365" alt width="544" height="365" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.forevergeek.com/wp-content/media/2019/08/african-woman.jpeg?w=544&amp;ssl=1 544w, https://i2.wp.com/www.forevergeek.com/wp-content/media/2019/08/african-woman.jpeg?resize=470%2C315&amp;ssl=1 470w" data-lazy-sizes="(max-width: 544px) 100vw, 544px" data-lazy-src="https://i2.wp.com/www.forevergeek.com/wp-content/media/2019/08/african-woman.jpeg?resize=544%2C365&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="83260" data-permalink="https://www.forevergeek.com/the-secret-to-black-panthers-success/african-woman/" data-orig-file="https://i2.wp.com/www.forevergeek.com/wp-content/media/2019/08/african-woman.jpeg?fit=544%2C365&amp;ssl=1" data-orig-size="544,365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="african woman" data-image-description="" data-medium-file="https://i2.wp.com/www.forevergeek.com/wp-content/media/2019/08/african-woman.jpeg?fit=470%2C315&amp;ssl=1" data-large-file="https://i2.wp.com/www.forevergeek.com/wp-content/media/2019/08/african-woman.jpeg?fit=544%2C365&amp;ssl=1" class="aligncenter size-full wp-image-83260" src="https://i2.wp.com/www.forevergeek.com/wp-content/media/2019/08/african-woman.jpeg?resize=544%2C365" alt="" width="544" height="365" srcset="https://i2.wp.com/www.forevergeek.com/wp-content/media/2019/08/african-woman.jpeg?w=544&amp;ssl=1 544w, https://i2.wp.com/www.forevergeek.com/wp-content/media/2019/08/african-woman.jpeg?resize=470%2C315&amp;ssl=1 470w" sizes="(max-width: 544px) 100vw, 544px" data-recalc-dims="1" /></noscript></a></p><p class="p5"><span class="s1">As mentioned afore- the women of this Marvel story are awe-inspiring. One may argue that they even overshadow Black Panther with their intelligence, power and loyalty to their nation. Rather than engage in a struggle for power, the heroines of this tale (for they are more than simply by-characters) are to be praised.</span></p><p class="p5"><span class="s1">Black Panther’s strong female cast were evidently instrumental in helping Black Panther stand out from rivals and from other Marvel films.</span></p><p class="p5"><span class="s1"> So with South Africa celebrating <a href="https://www.gov.za/womens-month" target="_blank" rel="noopener noreferrer"><span class="s3">Women’s month</span></a> this August, it seems to be the perfect time to pay heed to the leading ladies of Black Panther and look into the key role they play as defenders of Wakanda. </span></p><p class="p5"><span class="s1">Lupita Nyong’o, who stars as Nakia, brilliantly portrays herself as someone who stands up for her opinions. Rather than simply accept her ‘role’ as the future Queen, she is adamant in fulfilling her duties to her county and people. </span></p><p class="p5"><span class="s1">Throughout the film, we are enlightened about the work performed by Nakia, from smuggling the Queen out of the country, to trying to stop the atrocities of the <a href="https://shadowandact.com/lupita-nyongo-nakia-black-panther-powerful-women" target="_blank" rel="noopener noreferrer"><span class="s3">Boko Haram</span></a> in Nigeria. </span></p><p class="p5"><span class="s1">Then there’s the role played by T’Challa’s sister, <a href="https://www.hollywoodreporter.com/heat-vision/black-panther-shuri-actress-letitia-wright-is-a-marvel-breakout-1083958"><span class="s3">Shuri</span></a>. Letitia Wright as Shuri acts as the perfect model for women and girls alike, a woman who can and does reach for new heights. Mastering new technologies and scientific advancements with ease, Shuri showcases the intellectual strength of women. It’s clear to see- that despite the absence of a warrior costume- Shuri still wins her own battles by annihilating stereotypes. </span></p><p class="p5"><span class="s1">And the one thing uniting all these fabulous women (well, one of the things)? The Wakandan Language!</span></p><h2><b></b><span class="s1"><b>The language of Xhosa</b></span></h2><p class="p5"><span class="s1">Finally, and perhaps most importantly, we need to take a moment to appreciate the language of Wakanda.<span class="Apple-converted-space">  </span>But Wakandan is a language that doesn’t exist. So what language is actually spoken in The Black Panther film? </span></p><p class="p5"><span class="s1">South African of course! But <a href="https://www.voicetalentonline.com/languages/afrikaans_voice_over_talent.html#_ga=2.69286552.963400641.1566223313-323557984.1564316071" target="_blank" rel="noopener noreferrer"><span class="s3">Afrikaans</span></a>, <a href="https://www.voicetalentonline.com/languages/south_african_english_voice_over_talent.html#_ga=2.2150840.963400641.1566223313-323557984.1564316071" target="_blank" rel="noopener noreferrer"><span class="s3">English</span></a>, Ndebele, Northern Sotho, Setswana,<span class="Apple-converted-space">    </span>Southern Sotho, Swati, Tsonga, Venda, Xhosa and Zulu are <b>all</b> spoken in <a href="https://www.ethnologue.com/country/za/languages" target="_blank" rel="noopener noreferrer"><span class="s3">South Africa</span></a>! Which is the language of choice for The Black Panther?</span></p><p class="p5"><span class="s1">Xhosa of course! A language recognisable by its distinctive clicks, arguable making Xhosa one the most unique languages of all, and with over 20 million people speaking the language worldwide- it is about time mainstream films recognised the uniqueness of this tonal <a href="https://en.wikipedia.org/wiki/Nguni_languages" target="_blank" rel="noopener noreferrer"><span class="s3">Nguni</span></a> <a href="https://en.wikipedia.org/wiki/Bantu_language" target="_blank" rel="noopener noreferrer"><span class="s3">Bantu language</span></a>!</span></p><p class="p4"><span class="s1">However, we can all agree that whatever the secret to Black Panther’s success- be it the characters or the use of the South African language- we love this Marvel production and can’t wait for a <a href="https://www.cnet.com/how-to/black-panther-2-director-ryan-coogler-release-date-cast-rumors-theories/" target="_blank" rel="noopener noreferrer"><span class="s3">sequel</span></a>! </span></p><div class="at-below-post addthis_tool" data-url="https://www.forevergeek.com/the-secret-to-black-panthers-success/"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-83258" class="share-twitter sd-button share-icon no-text" href="https://www.forevergeek.com/the-secret-to-black-panthers-success/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-83258" class="share-facebook sd-button share-icon no-text" href="https://www.forevergeek.com/the-secret-to-black-panthers-success/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer class="entry-footer"><div class="after-entry" class="widget-area"><section id="text-31" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="addthis_responsive_sharing"></div></div></div></section></div><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.forevergeek.com/category/movies-television/" rel="category tag">Movies &amp; Television</a></span> <span class="entry-tags">Tagged With: <a href="https://www.forevergeek.com/tag/black-panther/" rel="tag">Black Panther</a>, <a href="https://www.forevergeek.com/tag/languages/" rel="tag">Languages</a>, <a href="https://www.forevergeek.com/tag/marvel/" rel="tag">Marvel</a></span></p></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-secret-to-black-panthers-success/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.forevergeek.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="cptch_block"><span class="cptch_title">Please prove you&#039;re human<span class="required"> *</span></span><span class="cptch_wrap cptch_math_actions"> <label class="cptch_label" for="cptch_input_84"><span class="cptch_span">&#110;in&#101;</span> <span class="cptch_span">&nbsp;&#43;&nbsp;</span> <span class="cptch_span"><input id="cptch_input_84" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span> <span class="cptch_span">&nbsp;=&nbsp;</span> <span class="cptch_span">&#116;&#104;&#105;rteen</span> <input type="hidden" name="cptch_result" value="KRM=" /><input type="hidden" name="cptch_time" value="1566837026" /> <input type="hidden" name="cptch_form" value="wp_comments" /> </label><span class="cptch_reload_button_wrap hide-if-no-js"> <noscript><style type="text/css">.hide-if-no-js {
								display: none !important;
							}</style></noscript> <span class="cptch_reload_button dashicons dashicons-update"></span> </span></span></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='83258' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aff8095217" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="121"/></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><div class='widget atf'><script src="https://www.googletagservices.com/tag/js/gpt.js">googletag.pubads().definePassback('/8095840/67.forevergeek.com_300x250_ATF', [300, 250]).display();</script></div><section id="text-37" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"> <a href="https://feeds.feedburner.com/ForeverGeek"><img src="https://i2.wp.com/www.forevergeek.com/wp-content/media/2015/10/forevergeek-newsfeed.png?ssl=1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.forevergeek.com/wp-content/media/2015/10/forevergeek-newsfeed.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.forevergeek.com/wp-content/media/2015/10/forevergeek-newsfeed.png?ssl=1" data-recalc-dims="1"></noscript></a></div></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.forevergeek.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.forevergeek.com/?s={s}"></form></div></section><section id="text-36" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="https://www.forevergeek.com/best-lego-star-wars-sets/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2017/05/Star-Wars-LEGO-Sets-You-Must-Own.png?ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2017/05/Star-Wars-LEGO-Sets-You-Must-Own.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2017/05/Star-Wars-LEGO-Sets-You-Must-Own.png?ssl=1" data-recalc-dims="1"></noscript></a> <br> <br> <br> <br><div id="zergnet-widget-14299"></div> <script language="javascript" type="text/javascript">(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = 'https://www.zergnet.com/zerg.js?id=14299';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();</script> <br> <br> <br> <br></div></div></section><section id="text-35" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="https://www.forevergeek.com/2015/11/5-geeky-cutting-boards/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2016/05/Geeky-Cutting-Boards-1.jpg?ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2016/05/Geeky-Cutting-Boards-1.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2016/05/Geeky-Cutting-Boards-1.jpg?ssl=1" data-recalc-dims="1"></noscript></a> <br> <br></div></div></section><section id="text-34" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="https://www.forevergeek.com/2016/01/why-kylo-ren-is-wildly-misunderstood-and-may-be-best-star-wars-villain-yet/"  target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.forevergeek.com/wp-content/media/2016/05/Kylo-Ren-Best-Villain-1.jpg?ssl=1" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.forevergeek.com/wp-content/media/2016/05/Kylo-Ren-Best-Villain-1.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/www.forevergeek.com/wp-content/media/2016/05/Kylo-Ren-Best-Villain-1.jpg?ssl=1" data-recalc-dims="1"></noscript></a> <a href="https://www.forevergeek.com/game-of-thrones-alignments/">Game of Thrones D&D Alignments</a></div></div></section><div class='widget btf'><script src="https://www.googletagservices.com/tag/js/gpt.js">googletag.pubads().definePassback('/8095840/67.forevergeek.com_300x250_BTF', [300, 250]).display();</script></div></aside></div></div><footer class="site-footer"><div class="wrap"><p>ForeverGeek &#x000A9;&nbsp;2019 Splashpress Media</p></div></footer></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4829570-3', 'auto');
  ga('send', 'pageview');</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.forevergeek.com\/the-secret-to-black-panthers-success\/":83258};</script> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"geekforever"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-4829570-3","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}},{"sharedock":{"counts":"none","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"none","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-05693716ff6d9068c10caa888a1e37c7","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b76011022e6a2e" async="async"></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201935'></script> <script type='text/javascript'>var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.forevergeek.com\/wp-admin\/admin-ajax.php","nonce":"7a762134c7","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.forevergeek.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.forevergeek.com%2Fthe-secret-to-black-panthers-success%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script type='text/javascript'>var cptch_vars = {"nonce":"acefd6ae95","ajaxurl":"https:\/\/www.forevergeek.com\/wp-admin\/admin-ajax.php","enlarge":"0"};</script> <script type='text/javascript' src='https://stats.wp.com/e-201935.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'11258759',post:'83258',tz:'-4',srv:'www.forevergeek.com'} ]);
	_stq.push([ 'clickTrackerInit', '11258759', '83258' ]);</script> <script type="text/javascript" defer src="https://www.forevergeek.com/wp-content/cache/autoptimize/js/autoptimize_a01ce445e77c92bfbf4acdfbf7c72a26.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>
<!-- Dynamic page generated in 0.198 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-08-26 12:30:26 -->

<!-- Compression = gzip -->