<!DOCTYPE html><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-1&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-1&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-1&cb=5', false, [], true, false, true, false);</script> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/> <style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://www.forevergeek.com/wp-content/cache/autoptimize/css/autoptimize_ec11bb46907ab56e9b388e8c13e77995.css" onload="this.onload=null;this.media=&#39;all&#39;;"/><noscript id="aonoscrcss"><link media="all" href="https://www.forevergeek.com/wp-content/cache/autoptimize/css/autoptimize_ec11bb46907ab56e9b388e8c13e77995.css" rel="stylesheet" /></noscript><title>The Top Movie and TV BFFs (Best Friends Day – June 8) | ForeverGeek</title><meta name="description" content="With Best Friends Day coming, it&#39;s time to remember some of the most iconic movie and tv BFFs ever!"/><link rel="canonical" href="https://www.forevergeek.com/the-top-movie-and-tv-bffs-best-friends-day-june-8/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="The Top Movie and TV BFFs (Best Friends Day – June 8) | ForeverGeek"/><meta property="og:description" content="With Best Friends Day coming, it&#39;s time to remember some of the most iconic movie and tv BFFs ever!"/><meta property="og:url" content="https://www.forevergeek.com/the-top-movie-and-tv-bffs-best-friends-day-june-8/"/><meta property="og:site_name" content="ForeverGeek"/><meta property="article:publisher" content="https://www.facebook.com/forevergeek.blog"/><meta property="article:published_time" content="2021-06-08T05:58:00+00:00"/><meta property="og:image" content="//www.forevergeek.com/wp-content/media/2021/06/alicia-silverstone_glamour_31jul13_rex_b-e1623049912109.jpg"/><meta property="og:image:width" content="700"/><meta property="og:image:height" content="467"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:creator" content="@geekforever"/><meta name="twitter:site" content="@geekforever"/><meta name="twitter:label1" content="Written by"/><meta name="twitter:data1" content="Bea"/><meta name="twitter:label2" content="Est. reading time"/><meta name="twitter:data2" content="4 minutes"/> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.forevergeek.com/#website","url":"https://www.forevergeek.com/","name":"ForeverGeek","description":"Nerds are for Dorks","potentialAction":[{"@type":"SearchAction","target":"https://www.forevergeek.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.forevergeek.com/the-top-movie-and-tv-bffs-best-friends-day-june-8/#primaryimage","inLanguage":"en-US","url":"https://www.forevergeek.com/wp-content/media/2021/06/alicia-silverstone_glamour_31jul13_rex_b-e1623049912109.jpg","contentUrl":"https://www.forevergeek.com/wp-content/media/2021/06/alicia-silverstone_glamour_31jul13_rex_b-e1623049912109.jpg","width":700,"height":467,"caption":"Movie and TV BFFs"},{"@type":"WebPage","@id":"https://www.forevergeek.com/the-top-movie-and-tv-bffs-best-friends-day-june-8/#webpage","url":"https://www.forevergeek.com/the-top-movie-and-tv-bffs-best-friends-day-june-8/","name":"The Top Movie and TV BFFs (Best Friends Day \u2013 June 8) | ForeverGeek","isPartOf":{"@id":"https://www.forevergeek.com/#website"},"primaryImageOfPage":{"@id":"https://www.forevergeek.com/the-top-movie-and-tv-bffs-best-friends-day-june-8/#primaryimage"},"datePublished":"2021-06-08T05:58:00+00:00","dateModified":"2021-06-08T05:58:00+00:00","author":{"@id":"https://www.forevergeek.com/#/schema/person/7d0774c4051d70c1951a8f35058bcb04"},"description":"With Best Friends Day coming, it's time to remember some of the most iconic movie and tv BFFs ever!","breadcrumb":{"@id":"https://www.forevergeek.com/the-top-movie-and-tv-bffs-best-friends-day-june-8/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.forevergeek.com/the-top-movie-and-tv-bffs-best-friends-day-june-8/"]}]},{"@type":"BreadcrumbList","@id":"https://www.forevergeek.com/the-top-movie-and-tv-bffs-best-friends-day-june-8/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.forevergeek.com/","url":"https://www.forevergeek.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.forevergeek.com/the-top-movie-and-tv-bffs-best-friends-day-june-8/#webpage"}}]},{"@type":"Person","@id":"https://www.forevergeek.com/#/schema/person/7d0774c4051d70c1951a8f35058bcb04","name":"Bea","image":{"@type":"ImageObject","@id":"https://www.forevergeek.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3be82375f5717e76a687dbdd4c72e63f?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/3be82375f5717e76a687dbdd4c72e63f?s=96&d=identicon&r=g","caption":"Bea"},"url":"https://www.forevergeek.com/author/bea/"}]}</script> <link rel="dns-prefetch" href="//v0.wordpress.com"/><link rel="alternate" type="application/rss+xml" title="ForeverGeek » Feed" href="https://www.forevergeek.com/feed/"/><link rel="alternate" type="application/rss+xml" title="ForeverGeek » Comments Feed" href="https://www.forevergeek.com/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="ForeverGeek » The Top Movie and TV BFFs (Best Friends Day – June 8) Comments Feed" href="https://www.forevergeek.com/the-top-movie-and-tv-bffs-best-friends-day-june-8/feed/"/><link rel="https://api.w.org/" href="https://www.forevergeek.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.forevergeek.com/wp-json/wp/v2/posts/88738"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.forevergeek.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.forevergeek.com/wp-includes/wlwmanifest.xml"/><link rel="shortlink" href="https://wp.me/pLeUT-n5g"/><link rel="alternate" type="application/json+oembed" href="https://www.forevergeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.forevergeek.com%2Fthe-top-movie-and-tv-bffs-best-friends-day-june-8%2F"/><link rel="alternate" type="text/xml+oembed" href="https://www.forevergeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.forevergeek.com%2Fthe-top-movie-and-tv-bffs-best-friends-day-june-8%2F&amp;format=xml"/> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.forevergeek.com/?wordfence_lh=1&hid=F57B3C3ED1724F13CA9D4D1D99714A06');</script> <link rel="icon" href="https://www.forevergeek.com/wp-content/themes/fg-news-pro-2/images/favicon.png"/><link rel="pingback" href="https://www.forevergeek.com/xmlrpc.php"/><meta name="google-site-verification" content="oV-Ua2VGHAYSk8L0RfBgjNLNotbED-4qeoERwVuI1os"/> <script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6912717002762685" crossorigin="anonymous"></script><script type="text/javascript">var ezouid = "1";</script><base href="https://www.forevergeek.com/the-top-movie-and-tv-bffs-best-friends-day-june-8/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 212238;
var ezdomain = 'forevergeek.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":212238,"domain_test_group":20210309,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"f54c712f-5a9a-475c-606a-62b3200ff217","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":74935,"response_time_orig":57,"serverid":"100.26.46.8:12848","state":"VA","t_epoch":1623611274,"template_id":126,"time_on_site_visit":0,"url":"https://www.forevergeek.com/the-top-movie-and-tv-bffs-best-friends-day-june-8/","user_id":0,"word_count":1173,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_212238=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["f54c712f-5a9a-475c-606a-62b3200ff217", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head><body class="post-template-default single single-post postid-88738 single-format-standard desktop content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.forevergeek.com" title="ForeverGeek"><img class="site-logo" src="https://www.forevergeek.com/wp-content/themes/fg-news-pro-2/images/logo.png?v=2" alt="ForeverGeek logo"/></a></p></div><div class="widget-area header-widget-area"><section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&amp;p=48&amp;l=ur1&amp;category=prime_up&amp;banner=13X19G3KXJPB8R7KG782&amp;f=ifr&amp;linkID=716d0baa0593ebd76faffd85948c20f4&amp;t=spm0f5-20&amp;tracking_id=spm0f5-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div></section></div></div></header><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-header-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-64951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64951"><a href="https://www.forevergeek.com/category/features/"><span>Features</span></a></li><li id="menu-item-64952" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64952"><a href="https://www.forevergeek.com/category/cool-stuff-geekery/"><span>Cool Stuff &amp; Geekery</span></a></li><li id="menu-item-64953" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64953"><a href="https://www.forevergeek.com/category/movies-television/"><span>Movies &amp; TV</span></a></li><li id="menu-item-64954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64954"><a href="https://www.forevergeek.com/category/anime-comics/"><span>Anime &amp; Comics</span></a></li><li id="menu-item-66222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66222"><a href="https://www.forevergeek.com/category/games/"><span>Games</span></a></li><li id="menu-item-64955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64955"><a href="#"><span>More!</span></a><ul class="sub-menu"><li id="menu-item-64960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64960"><a href="https://www.forevergeek.com/category/general/"><span>General</span></a></li><li id="menu-item-64958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64958"><a href="https://www.forevergeek.com/about/"><span>About ForeverGeek</span></a></li><li id="menu-item-64959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64959"><a href="https://www.forevergeek.com/contact/"><span>Contact</span></a></li><li id="menu-item-84855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84855"><a href="https://www.forevergeek.com/affiliate-referral-links/"><span>Affiliate &amp; Referral Links</span></a></li><li id="menu-item-64956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64956"><a href="https://www.forevergeek.com/terms-privacy/"><span>Terms &amp; Privacy</span></a></li></ul></li><li class="right social"><a href="https://www.pinterest.com/forevergeek/"><span class="genericon genericon-pinterest"></span></a></li><li class="right social"><a href="https://twitter.com/geekforever"><span class="genericon genericon-twitter"></span></a></li><li class="right social"><a href="https://www.facebook.com/forevergeek.blog"><span class="genericon genericon-facebook-alt"></span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-88738 post type-post status-publish format-standard has-post-thumbnail category-cool-stuff-geekery category-movies-television tag-friendships tag-movies tag-tv-shows entry" aria-label="The Top Movie and TV BFFs (Best Friends Day – June 8)"><header class="entry-header"><h1 class="entry-title">The Top Movie and TV BFFs (Best Friends Day – June 8)</h1><p class="entry-meta"><time class="entry-time">June 8, 2021</time> by <span class="entry-author"><a href="https://www.forevergeek.com/author/bea/" class="entry-author-link" rel="author"><span class="entry-author-name">Bea</span></a></span> <span class="entry-comments-link"><a href="https://www.forevergeek.com/the-top-movie-and-tv-bffs-best-friends-day-june-8/#respond">Leave a Comment</a></span></p></header><div class="entry-content"><p><img width="700" height="467" src="https://www.forevergeek.com/wp-content/media/2021/06/alicia-silverstone_glamour_31jul13_rex_b-e1623049912109.jpg" class="attachment-large size-large wp-post-image" alt="Movie and TV BFFs" loading="lazy" data-attachment-id="88744" data-permalink="https://www.forevergeek.com/the-top-movie-and-tv-bffs-best-friends-day-june-8/alicia-silverstone_glamour_31jul13_rex_b/" data-orig-file="https://www.forevergeek.com/wp-content/media/2021/06/alicia-silverstone_glamour_31jul13_rex_b-e1623049912109.jpg" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="alicia-silverstone_glamour_31jul13_rex_b" data-image-description="" data-medium-file="https://www.forevergeek.com/wp-content/media/2021/06/alicia-silverstone_glamour_31jul13_rex_b-e1623049912109.jpg" data-large-file="https://www.forevergeek.com/wp-content/media/2021/06/alicia-silverstone_glamour_31jul13_rex_b-e1623049912109.jpg"/></p><div class="before-entry" class="widget-area"><section id="text-40" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="ezoic-pub-ad-placeholder-132"> <script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6912717002762685" data-ad-slot="3496802290"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></section></div><div class="at-above-post addthis_tool" data-url="https://www.forevergeek.com/the-top-movie-and-tv-bffs-best-friends-day-june-8/"></div><p>As the saying goes, we get by with a little help from our friends. With this said, there’s no denying our favorite <a href="https://www.forevergeek.com/category/movies-television/">movies</a> and tv shows feature some of the best and craziest friendships ever. Like all friendships, they also experience their highs and lows, but at the end of the day, it only makes them stronger. With Best Friends Day almost here (June 8), it’s time to remember some of the most iconic movie and TV  BFFs ever!</p><p><span id="more-88738"></span></p><h2>Scott McCall and Stile Stilinski (<a href="https://amzn.to/2RyE2cn" target="_blank" rel="noopener">Teen Wolf</a>)</h2><p><span class="embed-youtube" style="text-align:center; display: block;"></span></p><div class="lyte-wrapper fourthree" title="Scott and Stiles being a comedic duo for 5 minutes straight | Teen Wolf" style="width:420px;max-width:100%;margin:5px auto;"><div class="lyMe qsa_\&amp;showinfo\=1" id="WYL_99g3kohJRLE" itemprop="video" itemscope="" itemtype="https://schema.org/VideoObject"><div><meta itemprop="thumbnailUrl" content="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2F99g3kohJRLE%2Fhqdefault.jpg"/><meta itemprop="embedURL" content="https://www.youtube.com/embed/99g3kohJRLE"/><meta itemprop="duration" content="PT4M46S"/><meta itemprop="uploadDate" content="2021-04-29T19:00:02Z"/></div><div id="lyte_99g3kohJRLE" data-src="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2F99g3kohJRLE%2Fhqdefault.jpg" class="pL"><div class="tC hidden"><div class="tT" itemprop="name">Scott and Stiles being a comedic duo for 5 minutes straight | Teen Wolf</div></div><div class="play"></div><div class="ctrl"><div class="Lctrl"></div><div class="Rctrl"></div></div></div><noscript><a href="https://youtu.be/99g3kohJRLE"><img src="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2F99g3kohJRLE%2F0.jpg" alt="Scott and Stiles being a comedic duo for 5 minutes straight | Teen Wolf" width="420" height="295" /><br />Watch this video on YouTube</a></noscript><meta itemprop="description" content="Characters Scott McCall and Stiles Stilinski Film Teen Wolf If anyone has any recommendations for people or music they would like me to make leave them in the comments and I will make as many as I can. Subscribe for new videos like this one and like if you enjoyed (-: Follow me on Insta for previews! https://www.instagram.com/alphabetaomegaYT/ I DO NOT OWN ANYTHING, ALL RIGHTS GO TO THEIR OWNERS."/></div></div><div class="lL" style="max-width:100%;width:420px;margin:5px auto;"></div><p></p><p>These two have been through all sorts of challenges that no ordinary (or human) BFFs could ever experience. I mean, what more can you expect from living in a town plagued with supernatural beings? Together they’ve encountered Kanimas, druids, the Dread Doctors, banshees, and death itself (not to mention the drama that comes with high school).</p><h2>Cher and Dionne (<a href="https://amzn.to/3imRefd" target="_blank" rel="noopener">Clueless</a>)</h2><p><span class="embed-youtube" style="text-align:center; display: block;"></span></p><div class="lyte-wrapper fourthree" title="cher and dionne being an iconic duo" style="width:420px;max-width:100%;margin:5px auto;"><div class="lyMe qsa_\&amp;showinfo\=1" id="WYL_LaNIlER9OJw" itemprop="video" itemscope="" itemtype="https://schema.org/VideoObject"><div><meta itemprop="thumbnailUrl" content="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2FLaNIlER9OJw%2Fhqdefault.jpg"/><meta itemprop="embedURL" content="https://www.youtube.com/embed/LaNIlER9OJw"/><meta itemprop="duration" content="PT3M12S"/><meta itemprop="uploadDate" content="2021-03-01T22:41:18Z"/></div><div id="lyte_LaNIlER9OJw" data-src="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2FLaNIlER9OJw%2Fhqdefault.jpg" class="pL"><div class="tC hidden"><div class="tT" itemprop="name">cher and dionne being an iconic duo</div></div><div class="play"></div><div class="ctrl"><div class="Lctrl"></div><div class="Rctrl"></div></div></div><noscript><a href="https://youtu.be/LaNIlER9OJw"><img src="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2FLaNIlER9OJw%2F0.jpg" alt="cher and dionne being an iconic duo" width="420" height="295" /><br />Watch this video on YouTube</a></noscript><meta itemprop="description" content="Thank you guys for all the support on my Elizabeth olsen video!! Comment what you want to see next comment like and subscribe for more I DO NOT OWN THESE CLIPS Copyright Disclaimer under Section 107 of the copyright act 1976, allowance is made for “fair use” for purposes such as criticism, comment, news reporting, scholarship, and research. Fair use is a use permitted by copyright statute that might otherwise be infringing. Non-profit, educational or personal use tips the balance in favour of fair use.&#34;"/></div></div><div class="lL" style="max-width:100%;width:420px;margin:5px auto;"></div><p></p><p>Cher and Dee, both named after famous singers of their time, may seem like your typical superficial Beverly Hills it-girls. Yes, they dress fashionably and can seem self-absorbed most of the time, but when it comes down to it, they stick together. Even when the rest of the popular kids turned their backs on Cher, Dionne was still there for her.</p><h2 class="subbuzz__title xs-mb1 bold"><span class="js-subbuzz__title-text">Willow Rosenberg and Buffy Summers (<a href="https://amzn.to/3z4iW6B" target="_blank" rel="noopener">Buffy The Vampire Slayer</a>)</span></h2><p><span class="embed-youtube" style="text-align:center; display: block;"></span></p><div class="lyte-wrapper fourthree" title="Buffy meets Willow for the first time - Buffy the Vampire Slayer" style="width:420px;max-width:100%;margin:5px auto;"><div class="lyMe qsa_\&amp;showinfo\=1" id="WYL_3APQfWI0hEY" itemprop="video" itemscope="" itemtype="https://schema.org/VideoObject"><div><meta itemprop="thumbnailUrl" content="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2F3APQfWI0hEY%2Fhqdefault.jpg"/><meta itemprop="embedURL" content="https://www.youtube.com/embed/3APQfWI0hEY"/><meta itemprop="duration" content="PT3M10S"/><meta itemprop="uploadDate" content="2020-06-10T23:32:13Z"/></div><div id="lyte_3APQfWI0hEY" data-src="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2F3APQfWI0hEY%2Fhqdefault.jpg" class="pL"><div class="tC hidden"><div class="tT" itemprop="name">Buffy meets Willow for the first time - Buffy the Vampire Slayer</div></div><div class="play"></div><div class="ctrl"><div class="Lctrl"></div><div class="Rctrl"></div></div></div><noscript><a href="https://youtu.be/3APQfWI0hEY"><img src="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2F3APQfWI0hEY%2F0.jpg" alt="Buffy meets Willow for the first time - Buffy the Vampire Slayer" width="420" height="295" /><br />Watch this video on YouTube</a></noscript><meta itemprop="description" content="Buffy meets Willow for the first time - Buffy the Vampire Slayer"/></div></div><div class="lL" style="max-width:100%;width:420px;margin:5px auto;"></div><p></p><p>Willow and Buffy is another supernatural duo that, despite of their difference (one being a witch, and the other being a vampire slayer), have a bond that can’t be broken. Sure, Willow lost her way and became evil for a while, but Buffy was there to help get her back from the dark side.</p><h2>Harry, Ron, and Hermione (<a href="https://amzn.to/3uWcvz6" target="_blank" rel="noopener">Harry Potter</a>)</h2><p><span class="embed-youtube" style="text-align:center; display: block;"></span></p><div class="lyte-wrapper fourthree" title="golden trio: iconic moments" style="width:420px;max-width:100%;margin:5px auto;"><div class="lyMe qsa_\&amp;showinfo\=1" id="WYL_H6EXRH5e6Fs" itemprop="video" itemscope="" itemtype="https://schema.org/VideoObject"><div><meta itemprop="thumbnailUrl" content="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2FH6EXRH5e6Fs%2Fhqdefault.jpg"/><meta itemprop="embedURL" content="https://www.youtube.com/embed/H6EXRH5e6Fs"/><meta itemprop="duration" content="PT5M1S"/><meta itemprop="uploadDate" content="2018-08-14T23:22:42Z"/></div><div id="lyte_H6EXRH5e6Fs" data-src="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2FH6EXRH5e6Fs%2Fhqdefault.jpg" class="pL"><div class="tC hidden"><div class="tT" itemprop="name">golden trio: iconic moments</div></div><div class="play"></div><div class="ctrl"><div class="Lctrl"></div><div class="Rctrl"></div></div></div><noscript><a href="https://youtu.be/H6EXRH5e6Fs"><img src="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2FH6EXRH5e6Fs%2F0.jpg" alt="golden trio: iconic moments" width="420" height="295" /><br />Watch this video on YouTube</a></noscript><meta itemprop="description" content="hi here is another hp video because i know y&#39;all love them so much! i love the golden trio so much, my babies. hope u enjoy!"/></div></div><div class="lL" style="max-width:100%;width:420px;margin:5px auto;"></div><p></p><p>The golden trio made one great team when it came to defeating the Dark Lord several times. Hermione, of course, is the brains. Ron is the heart of the group, and Harry is the soul. They all went through so much together, and in the end, even became part of one family (literally!). You can’t help but love these three!</p><h2>Sam and Frodo (<a href="https://amzn.to/3puhtCb" target="_blank" rel="noopener">LOTR</a>)</h2><p><span class="embed-youtube" style="text-align:center; display: block;"></span></p><div class="lyte-wrapper fourthree" title="frodo and sam being an iconic duo for 5 minutes straight" style="width:420px;max-width:100%;margin:5px auto;"><div class="lyMe qsa_\&amp;showinfo\=1" id="WYL_QFDaZsT4-sA" itemprop="video" itemscope="" itemtype="https://schema.org/VideoObject"><div><meta itemprop="thumbnailUrl" content="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2FQFDaZsT4-sA%2Fhqdefault.jpg"/><meta itemprop="embedURL" content="https://www.youtube.com/embed/QFDaZsT4-sA"/><meta itemprop="duration" content="PT5M1S"/><meta itemprop="uploadDate" content="2019-12-26T12:29:29Z"/></div><div id="lyte_QFDaZsT4-sA" data-src="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2FQFDaZsT4-sA%2Fhqdefault.jpg" class="pL"><div class="tC hidden"><div class="tT" itemprop="name">frodo and sam being an iconic duo for 5 minutes straight</div></div><div class="play"></div><div class="ctrl"><div class="Lctrl"></div><div class="Rctrl"></div></div></div><noscript><a href="https://youtu.be/QFDaZsT4-sA"><img src="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2FQFDaZsT4-sA%2F0.jpg" alt="frodo and sam being an iconic duo for 5 minutes straight" width="420" height="295" /><br />Watch this video on YouTube</a></noscript><meta itemprop="description" content="they really invented love, huh. EDIT: closed the comments because of homophobic cishets. Sorry to those who commented golden stuff - I&#39;d cherish all these comments in my heart forever - and got a ton of likes, I&#39;m just sick of seeing &#34;tHey aRen&#39;T gAy tHey cAn&#39;T bE gAy&#34; shit. Male friendship/intimacy is important, I know, I agree with people who only see them as friends/brothers, but for fuck&#39;s sake there&#39;s no need to attack LGBTQIA+ folks commenting here as well. Calm the fuck down. Y&#39;all are disgusting. fandom: The Lord of the Rings more samfro vids: https://youtube.com/playlist?list=PLwzHY8ZthcC9liGJ0L4l7HbcJiU7KnNoZ more compilations vids: https://www.youtube.com/playlist?list=PLwzHY8ZthcC_HTMFyY9tfocBsjPFxT6Us tags: #lotr #frodobaggins #samwisegamgee Copyright Disclaimer under section 107 of the Copyright Act 1976, allowance is made for “fair use” for purposes such as criticism, comment, news reporting, teaching, scholarship, education and research. Fair use is a use permitted by copyright statute that might otherwise be infringing. Non-profit, educational or personal use tips the balance in favor of fair use."/></div></div><div class="lL" style="max-width:100%;width:420px;margin:5px auto;"></div><p></p><p>Sam and Frodo’s relationship can be treated as more than just master-servant. It is evident in the franchise that both of these have a deep affection and admiration towards each other, though it wasn’t always that way. In the end, however, everything they went through just made them closer.</p><h2 class="subbuzz__title xs-mb1 bold"><span class="js-subbuzz__title-text">Jake Peralta and Charles Boyle (<a href="https://amzn.to/3w6Gnua" target="_blank" rel="noopener">Brooklyn Nine-Nine</a>)</span></h2><p><span class="embed-youtube" style="text-align:center; display: block;"></span></p><div class="lyte-wrapper fourthree" title="Jake and Charles: True Bromance | Brooklyn Nine-Nine" style="width:420px;max-width:100%;margin:5px auto;"><div class="lyMe qsa_\&amp;showinfo\=1" id="WYL_8RZ09aVDCtg" itemprop="video" itemscope="" itemtype="https://schema.org/VideoObject"><div><meta itemprop="thumbnailUrl" content="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2F8RZ09aVDCtg%2Fhqdefault.jpg"/><meta itemprop="embedURL" content="https://www.youtube.com/embed/8RZ09aVDCtg"/><meta itemprop="duration" content="PT10M1S"/><meta itemprop="uploadDate" content="2018-02-13T17:00:01Z"/></div><div id="lyte_8RZ09aVDCtg" data-src="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2F8RZ09aVDCtg%2Fhqdefault.jpg" class="pL"><div class="tC hidden"><div class="tT" itemprop="name">Jake and Charles: True Bromance | Brooklyn Nine-Nine</div></div><div class="play"></div><div class="ctrl"><div class="Lctrl"></div><div class="Rctrl"></div></div></div><noscript><a href="https://youtu.be/8RZ09aVDCtg"><img src="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2F8RZ09aVDCtg%2F0.jpg" alt="Jake and Charles: True Bromance | Brooklyn Nine-Nine" width="420" height="295" /><br />Watch this video on YouTube</a></noscript><meta itemprop="description" content="#CoupleGoals with Jake Peralta and Charles Boyle Watch full episodes of Brooklyn Nine-Nine on Google Play: http://bit.ly/1qSidLc Watch full episodes of Brooklyn Nine-Nine on Itunes: http://apple.co/2gsqIjI Keep up to date with the Nine-Nine and Subscribe: http://bit.ly/2y90XNd Welcome to the OFFICIAL Brooklyn Nine-Nine YouTube channel. Here you&#39;ll find the best moments from Jake, Amy, Boyle, Terry, Holt, Gina and Rosa. Nine-Nine!!"/></div></div><div class="lL" style="max-width:100%;width:420px;margin:5px auto;"></div><p></p><p>Jake and Charles are two crazy and hilarious detectives working for the NYPD. Both of them don’t take life too seriously, and that’s why they get along. At times, Boyle comes off as the weird sidekick because of his unwavering loyalty and love for Jake, but Jake loves him back for sure. When it comes to freestyling a song together or supporting their weird hobbies, these two are BFF #goals!</p><h2>Sheldon Cooper and Leonard Hofstadter (<a href="https://amzn.to/2RxSGR7" target="_blank" rel="noopener">The Big Bang Theory</a>)</h2><p><span class="embed-youtube" style="text-align:center; display: block;"></span></p><div class="lyte-wrapper fourthree" title="Sheldon &amp;amp; Leonard | &amp;quot;You&amp;#039;re my brother&amp;quot;" style="width:420px;max-width:100%;margin:5px auto;"><div class="lyMe qsa_\&amp;showinfo\=1" id="WYL_wY0HQ9n9MWI" itemprop="video" itemscope="" itemtype="https://schema.org/VideoObject"><div><meta itemprop="thumbnailUrl" content="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2FwY0HQ9n9MWI%2Fhqdefault.jpg"/><meta itemprop="embedURL" content="https://www.youtube.com/embed/wY0HQ9n9MWI"/><meta itemprop="duration" content="PT3M55S"/><meta itemprop="uploadDate" content="2020-03-24T19:29:02Z"/></div><div id="lyte_wY0HQ9n9MWI" data-src="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2FwY0HQ9n9MWI%2Fhqdefault.jpg" class="pL"><div class="tC hidden"><div class="tT" itemprop="name">Sheldon &amp; Leonard | &#34;You&#39;re my brother&#34;</div></div><div class="play"></div><div class="ctrl"><div class="Lctrl"></div><div class="Rctrl"></div></div></div><noscript><a href="https://youtu.be/wY0HQ9n9MWI"><img src="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2FwY0HQ9n9MWI%2F0.jpg" alt="Sheldon &amp;amp; Leonard | &amp;quot;You&amp;#039;re my brother&amp;quot;" width="420" height="295" /><br />Watch this video on YouTube</a></noscript><meta itemprop="description" content="**CONTAINS SPOILERS** - HD &amp; Headphones are recommended I miss my two physicists. They wound each other up but they always stuck together. They weren&#39;t friends, they were family... In a few years I want a reunion special, the show deserves a one off reminder of how great it is. Follow my Instagram : @traxedit Fandom : The Big Bang Theory Characters : Sheldon Cooper &amp; Leonard Hofstadter Song : Circles (based on Ludovico Einaudi Experience) Colouring : Give them time - GoldxNoir Copyright Disclaimer Under Section 107 of the Copyright Act 1976, allowance is made for &#39;fair use&#39; for purposes such as criticism, comment, news reporting, teaching, scholarship, and research. Fair use is a use permitted by copyright statute that might otherwise be infringing. Non-profit, educational or personal use tips the balance in favour of fair use."/></div></div><div class="lL" style="max-width:100%;width:420px;margin:5px auto;"></div><p></p><p>Even though majority of their time together involves Sheldon annoying and mocking Leonard, Leonard still tolerates it because he knows that Sheldon can’t help it. It’s probably also because Sheldon reminds him of his own mother which, in a way, is twisted, but these co-workers/roomies/BFFs are still considered a great duo.</p><h2>Cristina Yang and Meredith Grey (<a href="https://amzn.to/3zcRgME" target="_blank" rel="noopener">Grey’s Anatomy</a>)</h2><p><span class="embed-youtube" style="text-align:center; display: block;"></span></p><div class="lyte-wrapper fourthree" title="Shut up! Dance it out! Cristina Yang - Meredith Gr" style="width:420px;max-width:100%;margin:5px auto;"><div class="lyMe qsa_\&amp;showinfo\=1" id="WYL_IxVRpy-fHIQ" itemprop="video" itemscope="" itemtype="https://schema.org/VideoObject"><div><meta itemprop="thumbnailUrl" content="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2FIxVRpy-fHIQ%2Fhqdefault.jpg"/><meta itemprop="embedURL" content="https://www.youtube.com/embed/IxVRpy-fHIQ"/><meta itemprop="duration" content="PT1M10S"/><meta itemprop="uploadDate" content="2013-11-01T17:41:02Z"/></div><div id="lyte_IxVRpy-fHIQ" data-src="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2FIxVRpy-fHIQ%2Fhqdefault.jpg" class="pL"><div class="tC hidden"><div class="tT" itemprop="name">Shut up! Dance it out! Cristina Yang - Meredith Gr</div></div><div class="play"></div><div class="ctrl"><div class="Lctrl"></div><div class="Rctrl"></div></div></div><noscript><a href="https://youtu.be/IxVRpy-fHIQ"><img src="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2FIxVRpy-fHIQ%2F0.jpg" alt="Shut up! Dance it out! Cristina Yang - Meredith Gr" width="420" height="295" /><br />Watch this video on YouTube</a></noscript><meta itemprop="description" content="Meredith and Cristina dancing out Movie Star on Crash into me ^^ (S04E09) So... Shut up! Dance it out! Background song &#34;Movie Star&#34; by Roisin Murphy"/></div></div><div class="lL" style="max-width:100%;width:420px;margin:5px auto;"></div><p></p><p>How can these two not be on this list. They’re each other’s person! Whether they’re going through heartbreak, career setbacks, and other Shonda-infused drama on the show, these two never fail to be there for each other. If there’s one thing they can teach us about going through problems, it’s that sometimes, you can just take a break and dance it out with your BFF!</p><h2>Han Solo and Chewbacca (<a href="https://amzn.to/2TbNant" target="_blank" rel="noopener">Star Wars</a>)</h2><p><span class="embed-youtube" style="text-align:center; display: block;"></span></p><div class="lyte-wrapper fourthree" title="funny moment with chewbacca and han solo: Return of the jedi" style="width:420px;max-width:100%;margin:5px auto;"><div class="lyMe qsa_\&amp;showinfo\=1" id="WYL_vb-MN4MXkBo" itemprop="video" itemscope="" itemtype="https://schema.org/VideoObject"><div><meta itemprop="thumbnailUrl" content="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2Fvb-MN4MXkBo%2Fhqdefault.jpg"/><meta itemprop="embedURL" content="https://www.youtube.com/embed/vb-MN4MXkBo"/><meta itemprop="duration" content="PT6M23S"/><meta itemprop="uploadDate" content="2014-08-11T20:36:48Z"/></div><meta itemprop="accessibilityFeature" content="captions"/><div id="lyte_vb-MN4MXkBo" data-src="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2Fvb-MN4MXkBo%2Fhqdefault.jpg" class="pL"><div class="tC hidden"><div class="tT" itemprop="name">funny moment with chewbacca and han solo: Return of the jedi</div></div><div class="play"></div><div class="ctrl"><div class="Lctrl"></div><div class="Rctrl"></div></div></div><noscript><a href="https://youtu.be/vb-MN4MXkBo"><img src="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2Fvb-MN4MXkBo%2F0.jpg" alt="funny moment with chewbacca and han solo: Return of the jedi" width="420" height="295" /><br />Watch this video on YouTube</a></noscript><meta itemprop="description" content="I&#39;m not posting star wars content anymore I did a number 2. but with return of the jedi. comment if you want me to do one but with the empire strikes back :) ______________________________________ where to find me: https://instagram.com/ahsokatano.ig/ https://twitter.com/11jugu ______________________________________ Like if you want to see more or comment if you have something to say :) Don&#39;t forget to subscribe ;)"/></div></div><div class="lL" style="max-width:100%;width:420px;margin:5px auto;"></div><p></p><p><a href="https://www.forevergeek.com/if_chewie_han_were_calvin_hobbes/">Han and Chewbacca</a> are inseparable, and it’s probably because Chewbacca owes his life to Han. Yes, they argue a bit at times, but what best friends don’t? These two are totally <a href="https://www.fandom.com/articles/han-solo-chewbacca-friendship-goals" target="_blank" rel="noopener">friendship goals</a>, and we all know it!</p><h2 class="subbuzz__title xs-mb1 bold"><span class="js-subbuzz__title-text">Harvey Specter and Mike Ross (<a href="https://amzn.to/2TbNdQb" target="_blank" rel="noopener">Suits</a>)</span></h2><p><span class="embed-youtube" style="text-align:center; display: block;"></span></p><div class="lyte-wrapper fourthree" title="Suits Best moments of Harvey and mike" style="width:420px;max-width:100%;margin:5px auto;"><div class="lyMe qsa_\&amp;showinfo\=1" id="WYL_c8qPOhqJ4SI" itemprop="video" itemscope="" itemtype="https://schema.org/VideoObject"><div><meta itemprop="thumbnailUrl" content="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2Fc8qPOhqJ4SI%2Fhqdefault.jpg"/><meta itemprop="embedURL" content="https://www.youtube.com/embed/c8qPOhqJ4SI"/><meta itemprop="duration" content="PT5M35S"/><meta itemprop="uploadDate" content="2018-12-27T13:31:40Z"/></div><div id="lyte_c8qPOhqJ4SI" data-src="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2Fc8qPOhqJ4SI%2Fhqdefault.jpg" class="pL"><div class="tC hidden"><div class="tT" itemprop="name">Suits Best moments of Harvey and mike</div></div><div class="play"></div><div class="ctrl"><div class="Lctrl"></div><div class="Rctrl"></div></div></div><noscript><a href="https://youtu.be/c8qPOhqJ4SI"><img src="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2Fc8qPOhqJ4SI%2F0.jpg" alt="Suits Best moments of Harvey and mike" width="420" height="295" /><br />Watch this video on YouTube</a></noscript><meta itemprop="description" content="i hope you like the video, if i see some interaction with this video i will upload a second part, don&#39;t forget to like the video, leave a comment and subscribe to my channel for more videos of other shows and movies. Song used in the outro belongs to Bensound Music https://www.bensound.com"/></div></div><div class="lL" style="max-width:100%;width:420px;margin:5px auto;"></div><p></p><p>Harvey and Mike have a complicated friendship – one that involves doing something so illegal that it could get them both sent to prison or disbarred. Because of this, however, these two have a loyalty towards each other that you must admire. Harvey is like Mike’s older brother who gets him into trouble, but also bails him out of it.</p><h2>Phoebe Buffay, Monica Geller, and Rachel Green (<a href="https://amzn.to/3ptQeaS" target="_blank" rel="noopener">Friends</a>)</h2><p><span class="embed-youtube" style="text-align:center; display: block;"></span></p><div class="lyte-wrapper fourthree" title="Friends: Three Single Girls in Wedding Dresses (Season 4 Clip) | TBS" style="width:420px;max-width:100%;margin:5px auto;"><div class="lyMe qsa_\&amp;showinfo\=1" id="WYL_4FSKz0-a-qQ" itemprop="video" itemscope="" itemtype="https://schema.org/VideoObject"><div><meta itemprop="thumbnailUrl" content="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2F4FSKz0-a-qQ%2Fhqdefault.jpg"/><meta itemprop="embedURL" content="https://www.youtube.com/embed/4FSKz0-a-qQ"/><meta itemprop="duration" content="PT2M43S"/><meta itemprop="uploadDate" content="2020-10-23T21:59:55Z"/></div><meta itemprop="accessibilityFeature" content="captions"/><div id="lyte_4FSKz0-a-qQ" data-src="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2F4FSKz0-a-qQ%2Fhqdefault.jpg" class="pL"><div class="tC hidden"><div class="tT" itemprop="name">Friends: Three Single Girls in Wedding Dresses (Season 4 Clip) | TBS</div></div><div class="play"></div><div class="ctrl"><div class="Lctrl"></div><div class="Rctrl"></div></div></div><noscript><a href="https://youtu.be/4FSKz0-a-qQ"><img src="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2F4FSKz0-a-qQ%2F0.jpg" alt="Friends: Three Single Girls in Wedding Dresses (Season 4 Clip) | TBS" width="420" height="295" /><br />Watch this video on YouTube</a></noscript><meta itemprop="description" content="Rachel doesn&#39;t take Ross&#39; engagement well, so Monica suggests they put on wedding dresses to cheer her up. #TBS #Friends #JenniferAniston SUBSCRIBE: http://bit.ly/TBSSub Download the TBS App: http://bit.ly/1qBbkMW About Friends: Pull up a couch and relax at Central Perk, where six Friends gather to talk about life and love. Friends tells the story of siblings Ross (David Schwimmer) and Monica (Courteney Cox) Geller, and their friends, Chandler Bing (Matthew Perry), Phoebe Buffay (Lisa Kudrow), Joey Tribbiani (Matt LeBlanc), and Rachel Green (Jennifer Aniston). Full episodes: https://www.tbs.com/shows/friends Get Social With Friends: Facebook: https://www.facebook.com/friends.tv/ Twitter: https://twitter.com/FriendsTV Instagram: https://www.instagram.com/friends/?hl=en About TBS: The home of Conan, Full Frontal with Samantha Bee, American Dad, The Last O.G., Angie Tribeca, The Detour, Wrecked, Search Party, &amp; The Guest Book. Get more TBS: Full Episodes: http://www.TBS.com/shows/ YouTube: http://www.YouTube.com/TBS Twitter: https://Twitter.com/TBSNetwork Facebook: http://Facebook.com/TBSNetwork Instagram: https://Instagram.com/TBSNetwork Friends: Three Single Girls in Wedding Dresses (Season 4 Clip) | TBS https://youtu.be/4FSKz0-a-qQ TBS http://www.YouTube.com/user/TBS"/></div></div><div class="lL" style="max-width:100%;width:420px;margin:5px auto;"></div><p></p><p>Here’s to saving the best for last, right? How can we ever forget about the cast of Friends? All of them as a group are indeed the ideal set of friends, but the girls, in particular, are on a different level. They all vowed to be each other’s maid of honors. They all even became roommates at one point. They each have their quirks, but they love and accept each other all the same.</p><h3>Check out <a href="https://www.forevergeek.com/darth-vader-finds-a-best-friend/" target="_blank" rel="noopener">Darth Vader Finds a Best Friend</a></h3><h3><a href="https://www.forevergeek.com/little-friends-dc-marvel-superheroes-bffs/" target="_blank" rel="noopener">Little Friends: When DC and Marvel Superheroes Were BFFs</a></h3><div class="at-below-post addthis_tool" data-url="https://www.forevergeek.com/the-top-movie-and-tv-bffs-best-friends-day-june-8/"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-88738" class="share-twitter sd-button share-icon no-text" href="https://www.forevergeek.com/the-top-movie-and-tv-bffs-best-friends-day-june-8/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-88738" class="share-facebook sd-button share-icon no-text" href="https://www.forevergeek.com/the-top-movie-and-tv-bffs-best-friends-day-june-8/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id="jp-relatedposts" class="jp-relatedposts"><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer class="entry-footer"><div class="after-entry" class="widget-area"><section id="text-31" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="addthis_responsive_sharing"></div></div></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="ezoic-pub-ad-placeholder-105"></div></div></div></section></div><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.forevergeek.com/category/cool-stuff-geekery/" rel="category tag">Cool Stuff &amp; Geekery</a>, <a href="https://www.forevergeek.com/category/movies-television/" rel="category tag">Movies &amp; Television</a></span> <span class="entry-tags">Tagged With: <a href="https://www.forevergeek.com/tag/friendships/" rel="tag">friendships</a>, <a href="https://www.forevergeek.com/tag/movies/" rel="tag">Movies</a>, <a href="https://www.forevergeek.com/tag/tv-shows/" rel="tag">TV shows</a></span></p></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-top-movie-and-tv-bffs-best-friends-day-june-8/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.forevergeek.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate=""><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required"/></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required"/></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"/></p><p class="cptch_block"><span class="cptch_title">Please prove you&#39;re human<span class="required"> *</span></span><span class="cptch_wrap cptch_math_actions"> <label class="cptch_label" for="cptch_input_86"><span class="cptch_span">six</span> <span class="cptch_span"> − </span> <span class="cptch_span">three</span> <span class="cptch_span"> = </span> <span class="cptch_span"><input id="cptch_input_86" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;"/></span> <input type="hidden" name="cptch_result" value="wM4="/><input type="hidden" name="cptch_time" value="1623219199"/> <input type="hidden" name="cptch_form" value="wp_comments"/> </label><span class="cptch_reload_button_wrap hide-if-no-js"> <noscript><style type="text/css">.hide-if-no-js {
								display: none !important;
							}</style></noscript> <span class="cptch_reload_button dashicons dashicons-update"></span> </span></span></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="88738" id="comment_post_ID"/> <input type="hidden" name="comment_parent" id="comment_parent" value="0"/></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3af9a02b1a"/></p><input type="hidden" id="ak_js" name="ak_js" value="221"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><div class="widget atf"><script src="//www.googletagservices.com/tag/js/gpt.js">googletag.pubads().definePassback('/8095840/67.forevergeek.com_300x250_ATF', [300, 250]).display();</script></div><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Don’t miss Prime Day!</h4><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&amp;p=12&amp;l=ur1&amp;category=prime_up&amp;banner=0JQ3SQCZ5YZW83R39GG2&amp;f=ifr&amp;linkID=8c74b3ab8496a4a5229f8ee0aca74b38&amp;t=spm0f5-20&amp;tracking_id=spm0f5-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div></section><section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="ezoic-pub-ad-placeholder-122"> <script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display: block;" data-ad-format="autorelaxed" data-ad-client="ca-pub-6912717002762685" data-ad-slot="2377344693"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></section><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.forevergeek.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"/><input class="search-form-submit" type="submit" value="Search"/><meta content="https://www.forevergeek.com/?s={s}"/></form></div></section><section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">Some of the links in our posts are affiliate links. That means we may earn a small amount when you make a purchase when clicking our links – at no extra cost to you. This helps us to carry on dishing up geeky stuff. Thank you!</div></div></section><section id="text-37" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"> <a href="https://feeds.feedburner.com/ForeverGeek"><img src="https://www.forevergeek.com/wp-content/media/2015/10/forevergeek-newsfeed.png"/></a></div></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="ezoic-pub-ad-placeholder-125"></div></div></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="ezoic-pub-ad-placeholder-101"></div></div></div></section><section id="top-posts-2" class="widget widget_top-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle">Top Posts &amp; Pages</h4><ul><li> <a href="https://www.forevergeek.com/8-essential-things-you-need-for-perfect-gaming-setup/" class="bump-view" data-bump-view="tp">8 Essential Things You Need For Perfect Gaming Setup</a></li><li> <a href="https://www.forevergeek.com/10-of-the-best-hobbies-for-geeks/" class="bump-view" data-bump-view="tp">10 Of the Best Hobbies for Geeks</a></li><li> <a href="https://www.forevergeek.com/video-games-with-romance-options/" class="bump-view" data-bump-view="tp">20 Video Games Where You Can Romance The Characters</a></li><li> <a href="https://www.forevergeek.com/6-adult-board-games-for-couples/" class="bump-view" data-bump-view="tp">10 Adult Board Games for Couples</a></li><li> <a href="https://www.forevergeek.com/geek-holiday-calendar/" class="bump-view" data-bump-view="tp">The Only Geek Holiday Calendar You&#39;ll Need</a></li></ul></div></section><section id="custom_html-18" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6912717002762685" data-ad-slot="1382959817"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="ezoic-pub-ad-placeholder-103"></div></div></div></section><section id="text-35" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="ezoic-pub-ad-placeholder-116"></div></div></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="ezoic-pub-ad-placeholder-102"></div></div></div></section><div class="widget btf"><script src="//www.googletagservices.com/tag/js/gpt.js">googletag.pubads().definePassback('/8095840/67.forevergeek.com_300x250_BTF', [300, 250]).display();</script></div></aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="ezoic-pub-ad-placeholder-117"></div></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><p>ForeverGeek © 2021 Splashpress Media</p></div></footer></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4829570-3', 'auto');
  ga('send', 'pageview');</script> <script type="text/javascript">var infolinks_pid = 3294769;
var infolinks_wsid = 34;</script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script><script type="text/javascript" data-cfasync="false">var bU="https://www.forevergeek.com/wp-content/plugins/wp-youtube-lyte/lyte/";var mOs=null;style = document.createElement("style");style.type = "text/css";rules = document.createTextNode(".lyte-wrapper-audio div, .lyte-wrapper div {margin:0px; overflow:hidden;} .lyte,.lyMe{position:relative;padding-bottom:56.25%;height:0;overflow:hidden;background-color:#777;} .fourthree .lyMe, .fourthree .lyte {padding-bottom:75%;} .lidget{margin-bottom:5px;} .lidget .lyte, .widget .lyMe {padding-bottom:0!important;height:100%!important;} .lyte-wrapper-audio .lyte{height:38px!important;overflow:hidden;padding:0!important} .lyMe iframe, .lyte iframe,.lyte .pL{position:absolute !important;top:0;left:0;width:100%;height:100%!important;background:no-repeat scroll center #000;background-size:cover;cursor:pointer} .tC{left:0;position:absolute;top:0;width:100%} .tC{background-image:linear-gradient(to bottom,rgba(0,0,0,0.6),rgba(0,0,0,0))} .tT{color:#FFF;font-family:Roboto,sans-serif;font-size:16px;height:auto;text-align:left;padding:5px 10px 50px 10px} .play{background:no-repeat scroll 0 0 transparent;width:88px;height:63px;position:absolute;left:43%;left:calc(50% - 44px);left:-webkit-calc(50% - 44px);top:38%;top:calc(50% - 31px);top:-webkit-calc(50% - 31px);} .widget .play {top:30%;top:calc(45% - 31px);top:-webkit-calc(45% - 31px);transform:scale(0.6);-webkit-transform:scale(0.6);-ms-transform:scale(0.6);} .lyte:hover .play{background-position:0 -65px;} .lyte-audio .pL{max-height:38px!important} .lyte-audio iframe{height:438px!important} .ctrl{background:repeat scroll 0 -220px rgba(0,0,0,0.3);width:100%;height:40px;bottom:0px;left:0;position:absolute;} .lyte-wrapper .ctrl{display:none}.Lctrl{background:no-repeat scroll 0 -137px transparent;width:158px;height:40px;bottom:0;left:0;position:absolute} .Rctrl{background:no-repeat scroll -42px -179px transparent;width:117px;height:40px;bottom:0;right:0;position:absolute;padding-right:10px;}.lyte-audio .play{display:none}.lyte-audio .ctrl{background-color:rgba(0,0,0,1)}.lyte .hidden{display:none}");if(style.styleSheet) { style.styleSheet.cssText = rules.nodeValue;} else {style.appendChild(rules);}document.getElementsByTagName("head")[0].appendChild(style);</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.forevergeek.com\/the-top-movie-and-tv-bffs-best-friends-day-june-8\/":88738};</script> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"geekforever"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-4829570-3","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}},{"sharedock":{"counts":"none","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"none","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-05693716ff6d9068c10caa888a1e37c7","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b76011022e6a2e" async="async"></script> <script type="text/javascript" id="jetpack_related-posts-js-extra">var related_posts_js_options = {"post_heading":"h4"};</script> <script type="text/javascript" id="sharing-js-js-extra">var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type="text/javascript" id="sharing-js-js-after">var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();</script> <script type="text/javascript" id="cptch_front_end_script-js-extra">var cptch_vars = {"nonce":"23bcc7de66","ajaxurl":"https:\/\/www.forevergeek.com\/wp-admin\/admin-ajax.php","enlarge":"0"};</script> <script src="https://stats.wp.com/e-202123.js" defer=""></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'11258759',post:'88738',tz:'-4',srv:'www.forevergeek.com'} ]);
	_stq.push([ 'clickTrackerInit', '11258759', '88738' ]);</script> <script defer="" src="https://www.forevergeek.com/wp-content/cache/autoptimize/js/autoptimize_29d14fb97477cbc1b60b090cbc0c89c1.js"></script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=1&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=1&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="forevergeek_com",_audins_did=212238;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-1");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.forevergeek_com,DomainId.212238" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=1&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>