<!DOCTYPE html><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" ><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><style id="aoatfcss" media="all">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</style><link rel="preload" as="style" media="all" href="https://www.forevergeek.com/wp-content/cache/autoptimize/css/autoptimize_63111c27266ab38d8d94a88bcc013296.css" onload="this.onload=null;this.rel='stylesheet'" /><noscript id="aonoscrcss"><link media="all" href="https://www.forevergeek.com/wp-content/cache/autoptimize/css/autoptimize_63111c27266ab38d8d94a88bcc013296.css" rel="stylesheet" /></noscript><title>This Michael Myers Netflix Shirt Lets You Try Your Luck This Valentine&#039;s</title><meta name="description" content="It&#039;s about to get worse because Valentine&#039;s Day is near. The right shirt just might help you attract the right kind of partner; we&#039;re talking about the Michael Myers Netflix shirt."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.forevergeek.com/this-michael-myers-netflix-shirt-lets-you-try-your-luck-this-valentines/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="This Michael Myers Netflix Shirt Lets You Try Your Luck This Valentine&#039;s" /><meta property="og:description" content="It&#039;s about to get worse because Valentine&#039;s Day is near. The right shirt just might help you attract the right kind of partner; we&#039;re talking about the Michael Myers Netflix shirt." /><meta property="og:url" content="https://www.forevergeek.com/this-michael-myers-netflix-shirt-lets-you-try-your-luck-this-valentines/" /><meta property="og:site_name" content="ForeverGeek" /><meta property="article:publisher" content="https://www.facebook.com/forevergeek.blog" /><meta property="article:tag" content="michael myers" /><meta property="article:tag" content="Netflix" /><meta property="article:tag" content="Valentine&#039;s Day" /><meta property="article:section" content="Cool Stuff &amp; Geekery" /><meta property="article:published_time" content="2020-02-05T16:00:08+00:00" /><meta property="article:modified_time" content="2020-02-05T02:49:41+00:00" /><meta property="og:updated_time" content="2020-02-05T02:49:41+00:00" /><meta property="og:image" content="https://i1.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_Amazon_1024x1024.jpg?fit=726%2C400&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_Amazon_1024x1024.jpg?fit=726%2C400&#038;ssl=1" /><meta property="og:image:width" content="726" /><meta property="og:image:height" content="400" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="It&#039;s about to get worse because Valentine&#039;s Day is near. The right shirt just might help you attract the right kind of partner; we&#039;re talking about the Michael Myers Netflix shirt." /><meta name="twitter:title" content="This Michael Myers Netflix Shirt Lets You Try Your Luck This Valentine&#039;s" /><meta name="twitter:site" content="@geekforever" /><meta name="twitter:image" content="https://i1.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_Amazon_1024x1024.jpg?fit=726%2C400&#038;ssl=1" /><meta name="twitter:creator" content="@geekforever" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.forevergeek.com/#website","url":"https://www.forevergeek.com/","name":"ForeverGeek","description":"Nerds are for Dorks","potentialAction":{"@type":"SearchAction","target":"https://www.forevergeek.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.forevergeek.com/this-michael-myers-netflix-shirt-lets-you-try-your-luck-this-valentines/#primaryimage","url":"https://i1.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_Amazon_1024x1024.jpg?fit=726%2C400&ssl=1","width":726,"height":400},{"@type":"WebPage","@id":"https://www.forevergeek.com/this-michael-myers-netflix-shirt-lets-you-try-your-luck-this-valentines/#webpage","url":"https://www.forevergeek.com/this-michael-myers-netflix-shirt-lets-you-try-your-luck-this-valentines/","inLanguage":"en-US","name":"This Michael Myers Netflix Shirt Lets You Try Your Luck This Valentine&#039;s","isPartOf":{"@id":"https://www.forevergeek.com/#website"},"primaryImageOfPage":{"@id":"https://www.forevergeek.com/this-michael-myers-netflix-shirt-lets-you-try-your-luck-this-valentines/#primaryimage"},"datePublished":"2020-02-05T16:00:08+00:00","dateModified":"2020-02-05T02:49:41+00:00","author":{"@id":"https://www.forevergeek.com/#/schema/person/d634023930ba1f4d280f905148f736be"},"description":"It's about to get worse because Valentine's Day is near. The right shirt just might help you attract the right kind of partner; we're talking about the Michael Myers Netflix shirt.","breadcrumb":{"@id":"https://www.forevergeek.com/this-michael-myers-netflix-shirt-lets-you-try-your-luck-this-valentines/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.forevergeek.com/this-michael-myers-netflix-shirt-lets-you-try-your-luck-this-valentines/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.forevergeek.com/","url":"https://www.forevergeek.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.forevergeek.com/this-michael-myers-netflix-shirt-lets-you-try-your-luck-this-valentines/","url":"https://www.forevergeek.com/this-michael-myers-netflix-shirt-lets-you-try-your-luck-this-valentines/","name":"This Michael Myers Netflix Shirt Lets You Try Your Luck This Valentine&#8217;s"}}]},{"@type":["Person"],"@id":"https://www.forevergeek.com/#/schema/person/d634023930ba1f4d280f905148f736be","name":"Sid Natividad","image":{"@type":"ImageObject","@id":"https://www.forevergeek.com/#authorlogo","url":"https://secure.gravatar.com/avatar/cd4de3e5d10119d2c13b48751a75c833?s=96&d=identicon&r=g","caption":"Sid Natividad"},"description":"Sid was born, did some stuff, then decided to become a writer. He is now on a quest to farm some accolades and life experiences so that he can boast about them in his online 'about yourself' page. So far, the only thing he was able to boast about is a handlebar mustache.","sameAs":[]}]}</script> <link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; Feed" href="https://www.forevergeek.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; Comments Feed" href="https://www.forevergeek.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; This Michael Myers Netflix Shirt Lets You Try Your Luck This Valentine&#8217;s Comments Feed" href="https://www.forevergeek.com/this-michael-myers-netflix-shirt-lets-you-try-your-luck-this-valentines/feed/" /> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <link rel='https://api.w.org/' href='https://www.forevergeek.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.forevergeek.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.forevergeek.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/pLeUT-lSE' /><link rel="alternate" type="application/json+oembed" href="https://www.forevergeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.forevergeek.com%2Fthis-michael-myers-netflix-shirt-lets-you-try-your-luck-this-valentines%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.forevergeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.forevergeek.com%2Fthis-michael-myers-netflix-shirt-lets-you-try-your-luck-this-valentines%2F&#038;format=xml" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.forevergeek.com/?wordfence_lh=1&hid=C4C4FE87B46B16BD5858DC4D6AF07CC3');</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel="icon" href="https://www.forevergeek.com/wp-content/themes/fg-news-pro-2/images/favicon.png" /><link rel="pingback" href="https://www.forevergeek.com/xmlrpc.php" /><meta name="google-site-verification" content="oV-Ua2VGHAYSk8L0RfBgjNLNotbED-4qeoERwVuI1os" /> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> </head><body class="post-template-default single single-post postid-84112 single-format-standard desktop chrome content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.forevergeek.com" title="ForeverGeek"><img class="site-logo" src="https://www.forevergeek.com/wp-content/themes/fg-news-pro-2/images/logo.png?v=2" alt="ForeverGeek logo"></a></p></div><div class="widget-area header-widget-area"><section id="text-38" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="responsiveleaderboard"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-6912717002762685"
 data-ad-slot="4973535492"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></section></div></div></header><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-header-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-64951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64951"><a href="https://www.forevergeek.com/category/features/"><span >Features</span></a></li><li id="menu-item-64952" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64952"><a href="https://www.forevergeek.com/category/cool-stuff-geekery/"><span >Cool Stuff &#038; Geekery</span></a></li><li id="menu-item-64953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64953"><a href="https://www.forevergeek.com/category/movies-television/"><span >Movies &#038; TV</span></a></li><li id="menu-item-64954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64954"><a href="https://www.forevergeek.com/category/anime-comics/"><span >Anime &#038; Comics</span></a></li><li id="menu-item-66222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66222"><a href="https://www.forevergeek.com/category/games/"><span >Games</span></a></li><li id="menu-item-64955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64955"><a href="#"><span >More!</span></a><ul class="sub-menu"><li id="menu-item-64960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64960"><a href="https://www.forevergeek.com/category/general/"><span >General</span></a></li><li id="menu-item-64957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64957"><a href="https://www.forevergeek.com/archive/"><span >Archives</span></a></li><li id="menu-item-64958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64958"><a href="https://www.forevergeek.com/about/"><span >About ForeverGeek</span></a></li><li id="menu-item-64959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64959"><a href="https://www.forevergeek.com/contact/"><span >Contact</span></a></li><li id="menu-item-64956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64956"><a href="https://www.forevergeek.com/terms-privacy/"><span >Terms &#038; Privacy</span></a></li></ul></li><li class="right social"><a href="https://www.pinterest.com/forevergeek/"><span class="genericon genericon-pinterest"></span></a></li><li class="right social"><a href="https://twitter.com/geekforever"><span class="genericon genericon-twitter"></span></a></li><li class="right social"><a href="https://www.facebook.com/forevergeek.blog"><span class="genericon genericon-facebook-alt"></span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-84112 post type-post status-publish format-standard has-post-thumbnail category-cool-stuff-geekery tag-michael-myers tag-netflix tag-valentines-day entry"><header class="entry-header"><h1 class="entry-title">This Michael Myers Netflix Shirt Lets You Try Your Luck This Valentine&#8217;s</h1><p class="entry-meta"><time class="entry-time">February 5, 2020</time> by <span class="entry-author"><a href="https://www.forevergeek.com/author/sid/" class="entry-author-link" rel="author"><span class="entry-author-name">Sid Natividad</span></a></span> <span class="entry-comments-link"><a href="https://www.forevergeek.com/this-michael-myers-netflix-shirt-lets-you-try-your-luck-this-valentines/#respond">Leave a Comment</a></span></p></header><div class="entry-content"><p><img width="726" height="400" src="https://i1.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_Amazon_1024x1024.jpg?fit=726%2C400&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="84115" data-permalink="https://www.forevergeek.com/this-michael-myers-netflix-shirt-lets-you-try-your-luck-this-valentines/netflix_and_kill_amazon_1024x1024/" data-orig-file="https://i1.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_Amazon_1024x1024.jpg?fit=726%2C400&amp;ssl=1" data-orig-size="726,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Netflix_and_Kill_Amazon_1024x1024" data-image-description="" data-medium-file="https://i1.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_Amazon_1024x1024.jpg?fit=470%2C259&amp;ssl=1" data-large-file="https://i1.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_Amazon_1024x1024.jpg?fit=726%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_Amazon_1024x1024.jpg?w=726&amp;ssl=1 726w, https://i1.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_Amazon_1024x1024.jpg?resize=470%2C259&amp;ssl=1 470w" data-lazy-sizes="(max-width: 726px) 100vw, 726px" data-lazy-src="https://i1.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_Amazon_1024x1024.jpg?fit=726%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></p><div class="before-entry" class="widget-area"><section id="text-40" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:250px"
 data-ad-client="ca-pub-6912717002762685"
 data-ad-slot="3496802290"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></div><div class="at-above-post addthis_tool" data-url="https://www.forevergeek.com/this-michael-myers-netflix-shirt-lets-you-try-your-luck-this-valentines/"></div><p>Don&#8217;t you just hate it when you see a couple walking slowly in front of you, blocking your way, and mandatorily making you watch their romantic romp like they&#8217;re taunting you for being alone? Well, it&#8217;s about to get worse because Valentine&#8217;s Day is near. However, the right shirt just might help you attract the right kind of partner; we&#8217;re talking about the Michael Myers Netflix shirt.</p><p><span id="more-84112"></span></p><p>It&#8217;s <a href="http://shrsl.com/23lb9" target="_blank" rel="noopener noreferrer">basically a shirt</a> with a meme painted on it that says &#8220;Netflix and kill&#8221; with the notorious <em>Halloween </em>movie killer chilling with a knife, seemingly watching his favorite slasher movies. That&#8217;s right, while other people will be &#8220;Netflix and chilling,&#8221; on the days leading to February 14, you&#8217;ll be Netflix and killing&#8230; whatever that means for you. We don&#8217;t condone murdering anyone or anything, of course, unless you want to kill that idealistic fantasy about what you thought your ex was that&#8217;s preventing you from moving on.</p><p><a href="http://shrsl.com/23lb9" rel="attachment wp-att-84113"><img data-attachment-id="84113" data-permalink="https://www.forevergeek.com/this-michael-myers-netflix-shirt-lets-you-try-your-luck-this-valentines/netflix_and_kill_detail_1024x1024/" data-orig-file="https://i2.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_detail_1024x1024.jpg?fit=1024%2C1024&amp;ssl=1" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Netflix_and_Kill_detail_1024x1024" data-image-description data-medium-file="https://i2.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_detail_1024x1024.jpg?fit=470%2C470&amp;ssl=1" data-large-file="https://i2.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_detail_1024x1024.jpg?fit=930%2C930&amp;ssl=1" class="aligncenter wp-image-84113 jetpack-lazy-image" src="https://i2.wp.com/forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_detail_1024x1024-930x930.jpg?resize=500%2C500" alt="Michael Myers Netflix Shirt" width="500" height="500" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_detail_1024x1024.jpg?resize=930%2C930&amp;ssl=1 930w, https://i2.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_detail_1024x1024.jpg?resize=470%2C470&amp;ssl=1 470w, https://i2.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_detail_1024x1024.jpg?resize=160%2C160&amp;ssl=1 160w, https://i2.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_detail_1024x1024.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_detail_1024x1024.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_detail_1024x1024.jpg?w=1024&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i2.wp.com/forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_detail_1024x1024-930x930.jpg?resize=500%2C500&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="84113" data-permalink="https://www.forevergeek.com/this-michael-myers-netflix-shirt-lets-you-try-your-luck-this-valentines/netflix_and_kill_detail_1024x1024/" data-orig-file="https://i2.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_detail_1024x1024.jpg?fit=1024%2C1024&amp;ssl=1" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Netflix_and_Kill_detail_1024x1024" data-image-description="" data-medium-file="https://i2.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_detail_1024x1024.jpg?fit=470%2C470&amp;ssl=1" data-large-file="https://i2.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_detail_1024x1024.jpg?fit=930%2C930&amp;ssl=1" class="aligncenter wp-image-84113" src="https://i2.wp.com/forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_detail_1024x1024-930x930.jpg?resize=500%2C500" alt="Michael Myers Netflix Shirt" width="500" height="500" srcset="https://i2.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_detail_1024x1024.jpg?resize=930%2C930&amp;ssl=1 930w, https://i2.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_detail_1024x1024.jpg?resize=470%2C470&amp;ssl=1 470w, https://i2.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_detail_1024x1024.jpg?resize=160%2C160&amp;ssl=1 160w, https://i2.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_detail_1024x1024.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_detail_1024x1024.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_detail_1024x1024.jpg?w=1024&amp;ssl=1 1024w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></noscript></a></p><p>Anyway, about the shirt; it might be best suited for Halloween but being alone on February 14 is a scary enough thought. You know what&#8217;s scarier than that? Being with someone on February 14 who isn&#8217;t compatible with you. Now, if they like your Michael Myers Netflix shirt, you know they&#8217;re the one, so it&#8217;s a good way to filter out your dates.</p><p><a href="http://shrsl.com/23lb9" rel="attachment wp-att-84114"><img data-attachment-id="84114" data-permalink="https://www.forevergeek.com/this-michael-myers-netflix-shirt-lets-you-try-your-luck-this-valentines/netflix_and_kill_fc_1024x1024/" data-orig-file="https://i0.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_FC_1024x1024.jpg?fit=1024%2C1024&amp;ssl=1" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Netflix_and_Kill_FC_1024x1024" data-image-description data-medium-file="https://i0.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_FC_1024x1024.jpg?fit=470%2C470&amp;ssl=1" data-large-file="https://i0.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_FC_1024x1024.jpg?fit=930%2C930&amp;ssl=1" class="aligncenter wp-image-84114 jetpack-lazy-image" src="https://i2.wp.com/forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_FC_1024x1024-930x930.jpg?resize=500%2C500" alt="Michael Myers Netflix Shirt" width="500" height="500" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_FC_1024x1024.jpg?resize=930%2C930&amp;ssl=1 930w, https://i0.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_FC_1024x1024.jpg?resize=470%2C470&amp;ssl=1 470w, https://i0.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_FC_1024x1024.jpg?resize=160%2C160&amp;ssl=1 160w, https://i0.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_FC_1024x1024.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_FC_1024x1024.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_FC_1024x1024.jpg?w=1024&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i2.wp.com/forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_FC_1024x1024-930x930.jpg?resize=500%2C500&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="84114" data-permalink="https://www.forevergeek.com/this-michael-myers-netflix-shirt-lets-you-try-your-luck-this-valentines/netflix_and_kill_fc_1024x1024/" data-orig-file="https://i0.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_FC_1024x1024.jpg?fit=1024%2C1024&amp;ssl=1" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Netflix_and_Kill_FC_1024x1024" data-image-description="" data-medium-file="https://i0.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_FC_1024x1024.jpg?fit=470%2C470&amp;ssl=1" data-large-file="https://i0.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_FC_1024x1024.jpg?fit=930%2C930&amp;ssl=1" class="aligncenter wp-image-84114" src="https://i2.wp.com/forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_FC_1024x1024-930x930.jpg?resize=500%2C500" alt="Michael Myers Netflix Shirt" width="500" height="500" srcset="https://i0.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_FC_1024x1024.jpg?resize=930%2C930&amp;ssl=1 930w, https://i0.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_FC_1024x1024.jpg?resize=470%2C470&amp;ssl=1 470w, https://i0.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_FC_1024x1024.jpg?resize=160%2C160&amp;ssl=1 160w, https://i0.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_FC_1024x1024.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_FC_1024x1024.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.forevergeek.com/wp-content/media/2020/02/Netflix_and_Kill_FC_1024x1024.jpg?w=1024&amp;ssl=1 1024w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></noscript></a></p><p>The base T-shirt only costs $18.00 but can also come in scoop neck, V-neck, tanks, raglan, and sweatshirt styles with a small price increase for some. Sizes range from small to 3XL and the shirt color only comes in white; that means you&#8217;ll want to be careful with stains especially if they&#8217;re red&#8230; from red wine, not blood. Now, go make a killing this Valentine&#8217;s, <a href="http://shrsl.com/23lb9" target="_blank" rel="noopener noreferrer">grab your shirt</a>!</p><p><a href="https://shareasale.com/r.cfm?b=300655&amp;u=426542&amp;m=31825&amp;urllink=&amp;afftrack=" target="_blank" rel="noopener noreferrer"><img class="aligncenter jetpack-lazy-image" src="https://i2.wp.com/static.shareasale.com/image/31825/droid-t-shirt.jpg?ssl=1" border="0" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/static.shareasale.com/image/31825/droid-t-shirt.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter" src="https://i2.wp.com/static.shareasale.com/image/31825/droid-t-shirt.jpg?ssl=1" border="0" data-recalc-dims="1" /></noscript></a></p><div class="at-below-post addthis_tool" data-url="https://www.forevergeek.com/this-michael-myers-netflix-shirt-lets-you-try-your-luck-this-valentines/"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-84112" class="share-twitter sd-button share-icon no-text" href="https://www.forevergeek.com/this-michael-myers-netflix-shirt-lets-you-try-your-luck-this-valentines/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-84112" class="share-facebook sd-button share-icon no-text" href="https://www.forevergeek.com/this-michael-myers-netflix-shirt-lets-you-try-your-luck-this-valentines/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer class="entry-footer"><div class="after-entry" class="widget-area"><section id="text-31" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="addthis_responsive_sharing"></div></div></div></section></div><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.forevergeek.com/category/cool-stuff-geekery/" rel="category tag">Cool Stuff &amp; Geekery</a></span> <span class="entry-tags">Tagged With: <a href="https://www.forevergeek.com/tag/michael-myers/" rel="tag">michael myers</a>, <a href="https://www.forevergeek.com/tag/netflix/" rel="tag">Netflix</a>, <a href="https://www.forevergeek.com/tag/valentines-day/" rel="tag">Valentine's Day</a></span></p></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/this-michael-myers-netflix-shirt-lets-you-try-your-luck-this-valentines/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.forevergeek.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="cptch_block"><span class="cptch_title">Please prove you&#039;re human<span class="required"> *</span></span><span class="cptch_wrap cptch_math_actions"> <label class="cptch_label" for="cptch_input_5"><span class="cptch_span">1</span> <span class="cptch_span">&nbsp;&times;&nbsp;</span> <span class="cptch_span"><input id="cptch_input_5" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span> <span class="cptch_span">&nbsp;=&nbsp;</span> <span class="cptch_span">8</span> <input type="hidden" name="cptch_result" value="e8Y=" /><input type="hidden" name="cptch_time" value="1580922122" /> <input type="hidden" name="cptch_form" value="wp_comments" /> </label><span class="cptch_reload_button_wrap hide-if-no-js"> <noscript><style type="text/css">.hide-if-no-js {
								display: none !important;
							}</style></noscript> <span class="cptch_reload_button dashicons dashicons-update"></span> </span></span></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='84112' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="190046c0fe" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="79"/></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><div class='widget atf'><script src="https://www.googletagservices.com/tag/js/gpt.js">googletag.pubads().definePassback('/8095840/67.forevergeek.com_300x250_ATF', [300, 250]).display();</script></div><section id="text-37" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"> <a href="https://feeds.feedburner.com/ForeverGeek"><img src="https://i1.wp.com/www.forevergeek.com/wp-content/media/2015/10/forevergeek-newsfeed.png?ssl=1" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.forevergeek.com/wp-content/media/2015/10/forevergeek-newsfeed.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/www.forevergeek.com/wp-content/media/2015/10/forevergeek-newsfeed.png?ssl=1" data-recalc-dims="1"></noscript></a></div></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.forevergeek.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.forevergeek.com/?s={s}"></form></div></section><section id="text-36" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="https://www.forevergeek.com/best-lego-star-wars-sets/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2017/05/Star-Wars-LEGO-Sets-You-Must-Own.png?ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2017/05/Star-Wars-LEGO-Sets-You-Must-Own.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2017/05/Star-Wars-LEGO-Sets-You-Must-Own.png?ssl=1" data-recalc-dims="1"></noscript></a> <br> <br> <br> <br><div id="zergnet-widget-14299"></div> <script language="javascript" type="text/javascript">(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = 'https://www.zergnet.com/zerg.js?id=14299';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();</script> <br> <br> <br> <br></div></div></section><section id="text-35" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="https://www.forevergeek.com/2015/11/5-geeky-cutting-boards/" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.forevergeek.com/wp-content/media/2016/05/Geeky-Cutting-Boards-1.jpg?ssl=1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.forevergeek.com/wp-content/media/2016/05/Geeky-Cutting-Boards-1.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.forevergeek.com/wp-content/media/2016/05/Geeky-Cutting-Boards-1.jpg?ssl=1" data-recalc-dims="1"></noscript></a> <br> <br></div></div></section><section id="text-34" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="https://www.forevergeek.com/2016/01/why-kylo-ren-is-wildly-misunderstood-and-may-be-best-star-wars-villain-yet/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2016/05/Kylo-Ren-Best-Villain-1.jpg?ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2016/05/Kylo-Ren-Best-Villain-1.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2016/05/Kylo-Ren-Best-Villain-1.jpg?ssl=1" data-recalc-dims="1"></noscript></a> <a href="https://www.forevergeek.com/game-of-thrones-alignments/">Game of Thrones D&D Alignments</a></div></div></section><div class='widget btf'><script src="https://www.googletagservices.com/tag/js/gpt.js">googletag.pubads().definePassback('/8095840/67.forevergeek.com_300x250_BTF', [300, 250]).display();</script></div></aside></div></div><footer class="site-footer"><div class="wrap"><p>ForeverGeek &#x000A9;&nbsp;2020 Splashpress Media</p></div></footer></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4829570-3', 'auto');
  ga('send', 'pageview');</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.forevergeek.com\/this-michael-myers-netflix-shirt-lets-you-try-your-luck-this-valentines\/":84112};</script> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"geekforever"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-4829570-3","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}},{"sharedock":{"counts":"none","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"none","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-05693716ff6d9068c10caa888a1e37c7","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b76011022e6a2e" async="async"></script> <script type='text/javascript'>var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.forevergeek.com\/wp-admin\/admin-ajax.php","nonce":"5576700591","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.forevergeek.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.forevergeek.com%2Fthis-michael-myers-netflix-shirt-lets-you-try-your-luck-this-valentines%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script type='text/javascript'>var cptch_vars = {"nonce":"68462d4a24","ajaxurl":"https:\/\/www.forevergeek.com\/wp-admin\/admin-ajax.php","enlarge":"0"};</script> <script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'11258759',post:'84112',tz:'-5',srv:'www.forevergeek.com'} ]);
	_stq.push([ 'clickTrackerInit', '11258759', '84112' ]);</script> <script defer src="https://www.forevergeek.com/wp-content/cache/autoptimize/js/autoptimize_026d59bdf85ecd9523fb58984f82a5eb.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>
<!-- Dynamic page generated in 0.251 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-02-05 12:02:02 -->

<!-- Compression = gzip -->