<!DOCTYPE html><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><style type="text/css" id="aoatfcss" media="all">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</style><link rel="preload" as="style" media="all" href="https://www.forevergeek.com/wp-content/cache/autoptimize/css/autoptimize_349e63af64c69c138802fd9b1531b445.css" onload="this.onload=null;this.rel='stylesheet'" /><noscript id="aonoscrcss"><link type="text/css" media="all" href="https://www.forevergeek.com/wp-content/cache/autoptimize/css/autoptimize_349e63af64c69c138802fd9b1531b445.css" rel="stylesheet" /></noscript><title>Three Fan-Favorite Ways Thanos Definitely Won’t Be Defeated | ForeverGeek</title><meta name="description" content="We can be sure Marvel has a dramatic, cathartic, satisfying ending in store. So here are three ways the film definitely, absolutely, will not end."/><link rel="canonical" href="https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Three Fan-Favorite Ways Thanos Definitely Won’t Be Defeated | ForeverGeek" /><meta property="og:description" content="We can be sure Marvel has a dramatic, cathartic, satisfying ending in store. So here are three ways the film definitely, absolutely, will not end." /><meta property="og:url" content="https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/" /><meta property="og:site_name" content="ForeverGeek" /><meta property="article:publisher" content="https://www.facebook.com/forevergeek.blog" /><meta property="article:tag" content="Avengers" /><meta property="article:tag" content="Marvel" /><meta property="article:tag" content="Movies" /><meta property="article:tag" content="superhero" /><meta property="article:tag" content="Thanos" /><meta property="article:section" content="Movies &amp; Television" /><meta property="article:published_time" content="2019-04-22T15:00:54+00:00" /><meta property="article:modified_time" content="2019-04-22T08:37:15+00:00" /><meta property="og:updated_time" content="2019-04-22T08:37:15+00:00" /><meta property="og:image" content="https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-hero.jpg?fit=1000%2C563&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-hero.jpg?fit=1000%2C563&#038;ssl=1" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="563" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="We can be sure Marvel has a dramatic, cathartic, satisfying ending in store. So here are three ways the film definitely, absolutely, will not end." /><meta name="twitter:title" content="Three Fan-Favorite Ways Thanos Definitely Won’t Be Defeated | ForeverGeek" /><meta name="twitter:site" content="@geekforever" /><meta name="twitter:image" content="https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-hero.jpg?fit=1000%2C563&#038;ssl=1" /><meta name="twitter:creator" content="@geekforever" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.forevergeek.com/#organization","name":"Forevergeek","url":"https://www.forevergeek.com/","sameAs":["https://www.facebook.com/forevergeek.blog","https://twitter.com/geekforever"]},{"@type":"WebSite","@id":"https://www.forevergeek.com/#website","url":"https://www.forevergeek.com/","name":"ForeverGeek","publisher":{"@id":"https://www.forevergeek.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.forevergeek.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/#webpage","url":"https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/","inLanguage":"en-US","name":"Three Fan-Favorite Ways Thanos Definitely Won\u2019t Be Defeated | ForeverGeek","isPartOf":{"@id":"https://www.forevergeek.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/#primaryimage","url":"https://www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-hero.jpg","caption":""},"primaryImageOfPage":{"@id":"https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/#primaryimage"},"datePublished":"2019-04-22T15:00:54+00:00","dateModified":"2019-04-22T08:37:15+00:00","description":"We can be sure Marvel has a dramatic, cathartic, satisfying ending in store. So here are three ways the film definitely, absolutely, will not end.","breadcrumb":{"@id":"https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.forevergeek.com/","url":"https://www.forevergeek.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/","url":"https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/","name":"Three Fan-Favorite Ways Thanos Definitely Won\u2019t Be Defeated"}}]},{"@type":"Article","@id":"https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/#article","isPartOf":{"@id":"https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/#webpage"},"author":{"@id":"https://www.forevergeek.com/author/alex-fox/#author","name":"Alex Fox"},"publisher":{"@id":"https://www.forevergeek.com/#organization"},"headline":"Three Fan-Favorite Ways Thanos Definitely Won\u2019t Be Defeated","datePublished":"2019-04-22T15:00:54+00:00","dateModified":"2019-04-22T08:37:15+00:00","commentCount":0,"mainEntityOfPage":"https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/#webpage","image":{"@id":"https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/#primaryimage"},"keywords":"Avengers,Marvel,Movies,superhero,Thanos","articleSection":"Movies &amp; Television"},{"@type":"Person","@id":"https://www.forevergeek.com/author/alex-fox/#author","name":"Alex Fox","image":{"@type":"ImageObject","@id":"https://www.forevergeek.com/#personlogo","url":"https://secure.gravatar.com/avatar/a93af9659cf920a11a208bcd34efd663?s=96&d=identicon&r=g","caption":"Alex Fox"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; Feed" href="https://www.forevergeek.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; Comments Feed" href="https://www.forevergeek.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; Three Fan-Favorite Ways Thanos Definitely Won’t Be Defeated Comments Feed" href="https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/feed/" /> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.forevergeek.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.forevergeek.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.forevergeek.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.forevergeek.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/pLeUT-lnQ' /><link rel="alternate" type="application/json+oembed" href="https://www.forevergeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.forevergeek.com%2Fthree-fan-favorite-ways-thanos-definitely-wont-be-defeated%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.forevergeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.forevergeek.com%2Fthree-fan-favorite-ways-thanos-definitely-wont-be-defeated%2F&#038;format=xml" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.forevergeek.com/?wordfence_lh=1&hid=16E563B5770BE46B9F769492994BF4EE');</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel="icon" href="https://www.forevergeek.com/wp-content/themes/fg-news-pro-2/images/favicon.png" /><link rel="pingback" href="https://www.forevergeek.com/xmlrpc.php" /><meta name="google-site-verification" content="oV-Ua2VGHAYSk8L0RfBgjNLNotbED-4qeoERwVuI1os" /> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> </head><body class="post-template-default single single-post postid-82202 single-format-standard desktop content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.forevergeek.com" title="ForeverGeek"><img class="site-logo" src="https://www.forevergeek.com/wp-content/themes/fg-news-pro-2/images/logo.png?v=2" alt="ForeverGeek logo"></a></p></div><div class="widget-area header-widget-area"><section id="text-38" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="responsiveleaderboard"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-6912717002762685"
 data-ad-slot="4973535492"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></section></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-header-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-64951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64951"><a href="https://www.forevergeek.com/category/features/" itemprop="url"><span itemprop="name">Features</span></a></li><li id="menu-item-64952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64952"><a href="https://www.forevergeek.com/category/cool-stuff-geekery/" itemprop="url"><span itemprop="name">Cool Stuff &#038; Geekery</span></a></li><li id="menu-item-64953" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64953"><a href="https://www.forevergeek.com/category/movies-television/" itemprop="url"><span itemprop="name">Movies &#038; TV</span></a></li><li id="menu-item-64954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64954"><a href="https://www.forevergeek.com/category/anime-comics/" itemprop="url"><span itemprop="name">Anime &#038; Comics</span></a></li><li id="menu-item-66222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66222"><a href="https://www.forevergeek.com/category/games/" itemprop="url"><span itemprop="name">Games</span></a></li><li id="menu-item-64955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64955"><a href="#" itemprop="url"><span itemprop="name">More!</span></a><ul class="sub-menu"><li id="menu-item-64960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64960"><a href="https://www.forevergeek.com/category/general/" itemprop="url"><span itemprop="name">General</span></a></li><li id="menu-item-64957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64957"><a href="https://www.forevergeek.com/archive/" itemprop="url"><span itemprop="name">Archives</span></a></li><li id="menu-item-64958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64958"><a href="https://www.forevergeek.com/about/" itemprop="url"><span itemprop="name">About ForeverGeek</span></a></li><li id="menu-item-64959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64959"><a href="https://www.forevergeek.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li><li id="menu-item-64956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64956"><a href="https://www.forevergeek.com/terms-privacy/" itemprop="url"><span itemprop="name">Terms &#038; Privacy</span></a></li></ul></li><li class="right social"><a href="https://www.pinterest.com/forevergeek/"><span class="genericon genericon-pinterest"></span></a></li><li class="right social"><a href="https://twitter.com/geekforever"><span class="genericon genericon-twitter"></span></a></li><li class="right social"><a href="https://www.facebook.com/forevergeek.blog"><span class="genericon genericon-facebook-alt"></span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-82202 post type-post status-publish format-standard has-post-thumbnail category-movies-television tag-avengers tag-marvel tag-movies tag-superhero tag-thanos entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Three Fan-Favorite Ways Thanos Definitely Won’t Be Defeated</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-04-22T11:00:54-04:00">April 22, 2019</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.forevergeek.com/author/alex-fox/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Alex Fox</span></a></span> <span class="entry-comments-link"><a href="https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/#respond">Leave a Comment</a></span></p></header><div class="entry-content" itemprop="text"><p><img width="930" height="524" src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-hero.jpg?fit=930%2C524&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="82209" data-permalink="https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/avengers-endgame-ending-hero/" data-orig-file="https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-hero.jpg?fit=1000%2C563&amp;ssl=1" data-orig-size="1000,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="avengers-endgame-ending-hero" data-image-description="" data-medium-file="https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-hero.jpg?fit=470%2C265&amp;ssl=1" data-large-file="https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-hero.jpg?fit=930%2C524&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-hero.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-hero.jpg?resize=470%2C265&amp;ssl=1 470w, https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-hero.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-hero.jpg?resize=930%2C524&amp;ssl=1 930w" data-lazy-sizes="(max-width: 930px) 100vw, 930px" data-lazy-src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-hero.jpg?fit=930%2C524&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></p><div class="before-entry" class="widget-area"><section id="text-40" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:250px"
 data-ad-client="ca-pub-6912717002762685"
 data-ad-slot="3496802290"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></div><div class="at-above-post addthis_tool" data-url="https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/"></div><p>Superhero movies have become unfailingly serious. They went from the wildly campy world of <a href="https://forevergeek.com/tag/batman/" target="_blank" rel="noopener noreferrer">Batman&#8217;s</a> live-action television series to the growly, gravely-voiced masochism of the upcoming Avengers: Endgame. We can be sure Marvel has a dramatic, cathartic, satisfying ending in store. So here are three ways the film definitely, absolutely, will not end.<span id="more-82202"></span></p><h2>Ant-Man Will Not Fly Into Thanos’ Butt and Expand (Sadly)</h2><p><img data-attachment-id="82203" data-permalink="https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/attachment/85911497/" data-orig-file="https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/85911497.jpg?fit=1226%2C893&amp;ssl=1" data-orig-size="1226,893" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="85911497" data-image-description data-medium-file="https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/85911497.jpg?fit=470%2C342&amp;ssl=1" data-large-file="https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/85911497.jpg?fit=930%2C677&amp;ssl=1" class="aligncenter wp-image-82203 size-medium jetpack-lazy-image" src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/85911497.jpg?resize=470%2C342" alt width="470" height="342" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/85911497.jpg?resize=470%2C342&amp;ssl=1 470w, https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/85911497.jpg?resize=768%2C559&amp;ssl=1 768w, https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/85911497.jpg?resize=930%2C677&amp;ssl=1 930w, https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/85911497.jpg?w=1226&amp;ssl=1 1226w" data-lazy-sizes="(max-width: 470px) 100vw, 470px" data-lazy-src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/85911497.jpg?resize=470%2C342&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="82203" data-permalink="https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/attachment/85911497/" data-orig-file="https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/85911497.jpg?fit=1226%2C893&amp;ssl=1" data-orig-size="1226,893" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="85911497" data-image-description="" data-medium-file="https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/85911497.jpg?fit=470%2C342&amp;ssl=1" data-large-file="https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/85911497.jpg?fit=930%2C677&amp;ssl=1" class="aligncenter wp-image-82203 size-medium" src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/85911497.jpg?resize=470%2C342" alt="" width="470" height="342" srcset="https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/85911497.jpg?resize=470%2C342&amp;ssl=1 470w, https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/85911497.jpg?resize=768%2C559&amp;ssl=1 768w, https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/85911497.jpg?resize=930%2C677&amp;ssl=1 930w, https://i0.wp.com/www.forevergeek.com/wp-content/media/2019/04/85911497.jpg?w=1226&amp;ssl=1 1226w" sizes="(max-width: 470px) 100vw, 470px" data-recalc-dims="1" /></noscript></p><p>Yes, it’s very funny to imagine Paul Rudd flying inside Josh Brolin’s butt, and he would surely fire off some whip-cracking quips. Yes, the memes hypothesizing the reaction of various members of the Avengers weren’t at all repetitive. Yes, he totally could blow up Thanos by flying into his butt. And honestly, that might be the funniest way to end the movie I can imagine.</p><p>It would utterly break the timeline! Like, can Ant-Man do a butt-bomb on every threat? Will the Avengers just get fat and lazy, farming all their work out to the equivalent of butthole diving garbage men in Ant-Man suits? Can anyone do it? What’s the training course like? It would be the single greatest revelation in the canon, bar NOTHING.</p><p><img data-attachment-id="82204" data-permalink="https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/d1olu0sw0aaz653/" data-orig-file="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/D1olU0sW0AAZ653.jpg?fit=1125%2C1691&amp;ssl=1" data-orig-size="1125,1691" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="D1olU0sW0AAZ653" data-image-description data-medium-file="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/D1olU0sW0AAZ653.jpg?fit=470%2C706&amp;ssl=1" data-large-file="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/D1olU0sW0AAZ653.jpg?fit=930%2C1398&amp;ssl=1" class="aligncenter wp-image-82204 size-medium jetpack-lazy-image" src="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/D1olU0sW0AAZ653.jpg?resize=470%2C706" alt width="470" height="706" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/D1olU0sW0AAZ653.jpg?resize=470%2C706&amp;ssl=1 470w, https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/D1olU0sW0AAZ653.jpg?resize=768%2C1154&amp;ssl=1 768w, https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/D1olU0sW0AAZ653.jpg?resize=930%2C1398&amp;ssl=1 930w, https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/D1olU0sW0AAZ653.jpg?w=1125&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 470px) 100vw, 470px" data-lazy-src="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/D1olU0sW0AAZ653.jpg?resize=470%2C706&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="82204" data-permalink="https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/d1olu0sw0aaz653/" data-orig-file="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/D1olU0sW0AAZ653.jpg?fit=1125%2C1691&amp;ssl=1" data-orig-size="1125,1691" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="D1olU0sW0AAZ653" data-image-description="" data-medium-file="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/D1olU0sW0AAZ653.jpg?fit=470%2C706&amp;ssl=1" data-large-file="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/D1olU0sW0AAZ653.jpg?fit=930%2C1398&amp;ssl=1" class="aligncenter wp-image-82204 size-medium" src="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/D1olU0sW0AAZ653.jpg?resize=470%2C706" alt="" width="470" height="706" srcset="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/D1olU0sW0AAZ653.jpg?resize=470%2C706&amp;ssl=1 470w, https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/D1olU0sW0AAZ653.jpg?resize=768%2C1154&amp;ssl=1 768w, https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/D1olU0sW0AAZ653.jpg?resize=930%2C1398&amp;ssl=1 930w, https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/D1olU0sW0AAZ653.jpg?w=1125&amp;ssl=1 1125w" sizes="(max-width: 470px) 100vw, 470px" data-recalc-dims="1" /></noscript></p><p>The very fact that it’s so far off the reservation is in fact what makes the idea funny. It’s anarchic and irreverent while still following the rules of the universe to a certain degree of plausibility. There’s no obvious reason why it wouldn’t immediately work, right? And if the Avengers are truly desperate, and if Ant-Man truly saves the day, then wouldn’t they think of such an attack?</p><p>But in the end, Disney isn’t going to allow “death by butt expansion” into one of their movies. Especially not the ones that adults like. So as much as a certain portion of the fandom might be calling for this ending—are they even really doing that?—we’re all likely to be disappointed. I mean, if God loves us, that is. Who knows, with this timeline. Maybe we’ve earned this ending.</p><h2>Hawkeye Shoots Thanos in the Jewels</h2><p><img data-attachment-id="82205" data-permalink="https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/avengers-endgame-ending-thanos-hawkeye/" data-orig-file="https://i2.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-hawkeye.jpg?fit=750%2C298&amp;ssl=1" data-orig-size="750,298" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="avengers-endgame-ending-thanos-hawkeye" data-image-description data-medium-file="https://i2.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-hawkeye.jpg?fit=470%2C187&amp;ssl=1" data-large-file="https://i2.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-hawkeye.jpg?fit=750%2C298&amp;ssl=1" class="aligncenter wp-image-82205 size-full jetpack-lazy-image" src="https://i2.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-hawkeye.jpg?resize=750%2C298" alt width="750" height="298" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-hawkeye.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-hawkeye.jpg?resize=470%2C187&amp;ssl=1 470w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i2.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-hawkeye.jpg?resize=750%2C298&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="82205" data-permalink="https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/avengers-endgame-ending-thanos-hawkeye/" data-orig-file="https://i2.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-hawkeye.jpg?fit=750%2C298&amp;ssl=1" data-orig-size="750,298" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="avengers-endgame-ending-thanos-hawkeye" data-image-description="" data-medium-file="https://i2.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-hawkeye.jpg?fit=470%2C187&amp;ssl=1" data-large-file="https://i2.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-hawkeye.jpg?fit=750%2C298&amp;ssl=1" class="aligncenter wp-image-82205 size-full" src="https://i2.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-hawkeye.jpg?resize=750%2C298" alt="" width="750" height="298" srcset="https://i2.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-hawkeye.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-hawkeye.jpg?resize=470%2C187&amp;ssl=1 470w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p><p>Hawkeye’s absence from the film was surely noted. He wasn’t even on the poster! It was like he had been fired from the Avengers unceremoniously, and the rest of the team had hastily redone all the company photos to exclude him. Like Hawkeye was so poorly loved among his coworkers that they all wordlessly understood the importance of retaking the family portrait without Clint even as the world was under attack from evil forces.</p><p>This does not, unfortunately, mean that Hawkeye is going to zoom in on an arrow and kill all the bad dudes dead. That would be like Black Widow solving the problem by herself. It’s why they’re pals: neither of them really make sense as a member of a team that includes a mighty morphin’ power ranger and a literal god. They might have the spirit, and Hawkeye is sure to be an important part of the team effort that eventually defeats Thanos. But he will not, and indeed cannot, do it alone.</p><p>But imagine the <em>sheer hype</em> if Hawkeye just 360 noscoped Thanos right in the nards from halfway across the world map. That would be righteous.</p><h2>Loki Is Actually Bruce Banner For Some Reason</h2><p><a href="https://www.forevergeek.com/?attachment_id=82206"><img data-attachment-id="82206" data-permalink="https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/avengers-endgame-ending-thanos-loki/" data-orig-file="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-loki.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="avengers-endgame-ending-thanos-loki" data-image-description data-medium-file="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-loki.jpg?fit=470%2C264&amp;ssl=1" data-large-file="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-loki.jpg?fit=930%2C523&amp;ssl=1" class="aligncenter wp-image-82206 jetpack-lazy-image" src="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-loki.jpg?resize=700%2C394" alt width="700" height="394" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-loki.jpg?resize=470%2C264&amp;ssl=1 470w, https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-loki.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-loki.jpg?resize=930%2C523&amp;ssl=1 930w, https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-loki.jpg?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-loki.jpg?resize=700%2C394&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="82206" data-permalink="https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/avengers-endgame-ending-thanos-loki/" data-orig-file="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-loki.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="avengers-endgame-ending-thanos-loki" data-image-description="" data-medium-file="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-loki.jpg?fit=470%2C264&amp;ssl=1" data-large-file="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-loki.jpg?fit=930%2C523&amp;ssl=1" class="aligncenter wp-image-82206" src="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-loki.jpg?resize=700%2C394" alt="" width="700" height="394" srcset="https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-loki.jpg?resize=470%2C264&amp;ssl=1 470w, https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-loki.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-loki.jpg?resize=930%2C523&amp;ssl=1 930w, https://i1.wp.com/www.forevergeek.com/wp-content/media/2019/04/avengers-endgame-ending-thanos-loki.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></a></p><p>Hey, I don’t want Loki to be dead either. Tom Hiddleston has been hilarious in the role, and the whole gag with the self-congratulatory Greek play about Loki’s death in <em>Ragnarok</em> was honestly the funniest thing I’ve seen in a superhero movie. But that doesn’t mean he can be in the movies forever. Of course, it’s hard to let go. And Loki has survived before! But that doesn’t mean he’s coming back this time.</p><p>Of course, the big talk in the run-up to Infinity War was that “all deaths are permanent.” Your interpretation of that apparently straight-forward statement depends on your understanding of the word “deaths.” For example, we absolutely know Spider-Man and Black Panther are coming back from the soul stone. They are Marvel’s two biggest ticket items right now: they cannot and will not stay dusted. So some of the apparent deaths we saw were apparently not the permanent kind. This does hold out a branch of hope to fans of the Loki Lives theory. But it’s a spindly branch, and it won’t support the weight of even a moderately sized squirrel.</p><p>And even if it did, the idea that Loki morphed in the Hulk makes just about no sense. Is the Hulk dead somewhere, then? Where did the real Hulk go? Why is Loki continuing the pretend to be Bruce Banner? Doesn’t he have other things to do? Wouldn’t he trust the Avengers enough to tell them, instead of forcing the team to rely on a Hulk that he knows he cannot create? Loki might be a dick, but he’s a Chaotic Good kind of a dick. I can’t see him keeping this up for this long.</p><p>You might also like the following posts:</p><h3><a href="https://forevergeek.com/gear-up-for-endgame-with-this-marvel-timeline/">Gear Up For Endgame With This Marvel Timeline</a></h3><h3><a href="https://forevergeek.com/how-reading-comic-books-can-increase-your-intelligence/">How Reading Comic Books Can Increase Your Intelligence</a></h3><h3><a href="https://www.forevergeek.com/5-ways-avengers-could-defeat-thanos-avengers-4/">5 Theories on How the Avengers Could Defeat Thanos</a></h3><div class="at-below-post addthis_tool" data-url="https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-82202" class="share-twitter sd-button share-icon no-text" href="https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-82202" class="share-facebook sd-button share-icon no-text" href="https://www.forevergeek.com/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer class="entry-footer"><div class="after-entry" class="widget-area"><section id="text-31" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="addthis_responsive_sharing"></div></div></div></section></div><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.forevergeek.com/category/movies-television/" rel="category tag">Movies &amp; Television</a></span> <span class="entry-tags">Tagged With: <a href="https://www.forevergeek.com/tag/avengers/" rel="tag">Avengers</a>, <a href="https://www.forevergeek.com/tag/marvel/" rel="tag">Marvel</a>, <a href="https://www.forevergeek.com/tag/movies/" rel="tag">Movies</a>, <a href="https://www.forevergeek.com/tag/superhero/" rel="tag">superhero</a>, <a href="https://www.forevergeek.com/tag/thanos/" rel="tag">Thanos</a></span></p></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/three-fan-favorite-ways-thanos-definitely-wont-be-defeated/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.forevergeek.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="cptch_block"><span class="cptch_title">Please prove you&#039;re human<span class="required"> *</span></span><span class="cptch_wrap cptch_math_actions"> <label class="cptch_label" for="cptch_input_30"><span class="cptch_span">4</span> <span class="cptch_span">&nbsp;&times;&nbsp;</span> <span class="cptch_span">5</span> <span class="cptch_span">&nbsp;=&nbsp;</span> <span class="cptch_span"><input id="cptch_input_30" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span> <input type="hidden" name="cptch_result" value="1VaZ" /><input type="hidden" name="cptch_time" value="1555974910" /> <input type="hidden" name="cptch_form" value="wp_comments" /> </label><span class="cptch_reload_button_wrap hide-if-no-js"> <noscript><style type="text/css">.hide-if-no-js {
								display: none !important;
							}</style></noscript> <span class="cptch_reload_button dashicons dashicons-update"></span> </span></span></p><p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='82202' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ab3f327ca9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="52"/></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><div class='widget atf'><script src="https://www.googletagservices.com/tag/js/gpt.js">googletag.pubads().definePassback('/8095840/67.forevergeek.com_300x250_ATF', [300, 250]).display();</script></div><section id="text-37" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"> <a href="https://feeds.feedburner.com/ForeverGeek"><img src="https://i2.wp.com/www.forevergeek.com/wp-content/media/2015/10/forevergeek-newsfeed.png?ssl=1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.forevergeek.com/wp-content/media/2015/10/forevergeek-newsfeed.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.forevergeek.com/wp-content/media/2015/10/forevergeek-newsfeed.png?ssl=1" data-recalc-dims="1"></noscript></a></div></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.forevergeek.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5cbe4afebb1b89.67870439" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.forevergeek.com/?s={s}"></form></div></section><section id="text-36" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="https://www.forevergeek.com/best-lego-star-wars-sets/" target="_blank"><img src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2017/05/Star-Wars-LEGO-Sets-You-Must-Own.png?ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2017/05/Star-Wars-LEGO-Sets-You-Must-Own.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2017/05/Star-Wars-LEGO-Sets-You-Must-Own.png?ssl=1" data-recalc-dims="1"></noscript></a> <br> <br> <br> <br><div id="zergnet-widget-14299"></div> <script language="javascript" type="text/javascript">(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = 'https://www.zergnet.com/zerg.js?id=14299';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();</script> <br> <br> <br> <br></div></div></section><section id="text-35" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="https://www.forevergeek.com/2015/11/5-geeky-cutting-boards/" target="_blank"><img src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2016/05/Geeky-Cutting-Boards-1.jpg?ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2016/05/Geeky-Cutting-Boards-1.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.forevergeek.com/wp-content/media/2016/05/Geeky-Cutting-Boards-1.jpg?ssl=1" data-recalc-dims="1"></noscript></a> <br> <br></div></div></section><section id="text-34" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="https://www.forevergeek.com/2016/01/why-kylo-ren-is-wildly-misunderstood-and-may-be-best-star-wars-villain-yet/"  target="_blank"><img src="https://i1.wp.com/www.forevergeek.com/wp-content/media/2016/05/Kylo-Ren-Best-Villain-1.jpg?ssl=1" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.forevergeek.com/wp-content/media/2016/05/Kylo-Ren-Best-Villain-1.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/www.forevergeek.com/wp-content/media/2016/05/Kylo-Ren-Best-Villain-1.jpg?ssl=1" data-recalc-dims="1"></noscript></a> <a href="https://www.forevergeek.com/game-of-thrones-alignments/">Game of Thrones D&D Alignments</a></div></div></section><div class='widget btf'><script src="https://www.googletagservices.com/tag/js/gpt.js">googletag.pubads().definePassback('/8095840/67.forevergeek.com_300x250_BTF', [300, 250]).display();</script></div></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>ForeverGeek &#x000A9;&nbsp;2019 Splashpress Media</p></div></footer></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4829570-3', 'auto');
  ga('send', 'pageview');</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.forevergeek.com\/three-fan-favorite-ways-thanos-definitely-wont-be-defeated\/":82202};</script> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.1.1"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"geekforever"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-4829570-3","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}},{"sharedock":{"counts":"none","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"none","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"WordPress","anonymous_profile_id":"wp-05693716ff6d9068c10caa888a1e37c7","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b76011022e6a2e" async="async"></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201917'></script> <script type='text/javascript'>var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.forevergeek.com\/wp-admin\/admin-ajax.php","nonce":"39f8f5d049","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.forevergeek.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.forevergeek.com%2Fthree-fan-favorite-ways-thanos-definitely-wont-be-defeated%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script type='text/javascript'>var cptch_vars = {"nonce":"c55ad6d714","ajaxurl":"https:\/\/www.forevergeek.com\/wp-admin\/admin-ajax.php","enlarge":"0"};</script> <script type='text/javascript' src='https://stats.wp.com/e-201917.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'11258759',post:'82202',tz:'-4',srv:'www.forevergeek.com'} ]);
	_stq.push([ 'clickTrackerInit', '11258759', '82202' ]);</script> <script type="text/javascript" defer src="https://www.forevergeek.com/wp-content/cache/autoptimize/js/autoptimize_915f6244543bba13ee7a75386438726f.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>