<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Win a Star Wars Last Jedi Hoodie [Giveaway] - ForeverGeek</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { Top: 0; }
			.slide-excerpt { Left: 0; }
			.flexslider { max-width: 737px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Watch the movie in style if you win this Star Wars the Last Jedi movie"/>
<link rel="canonical" href="https://www.forevergeek.com/win-a-star-wars-the-last-jedi-hoodie/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Win a Star Wars Last Jedi Hoodie [Giveaway] - ForeverGeek" />
<meta property="og:description" content="Watch the movie in style if you win this Star Wars the Last Jedi movie" />
<meta property="og:url" content="https://www.forevergeek.com/win-a-star-wars-the-last-jedi-hoodie/" />
<meta property="og:site_name" content="ForeverGeek" />
<meta property="article:publisher" content="https://www.facebook.com/forevergeek.blog" />
<meta property="article:author" content="https://www.facebook.com/noemi.tasarra" />
<meta property="article:tag" content="Giveaways" />
<meta property="article:tag" content="hoodies" />
<meta property="article:tag" content="Star Wars" />
<meta property="article:tag" content="star wars merchandise" />
<meta property="article:section" content="Cool Stuff &amp; Geekery" />
<meta property="article:published_time" content="2017-11-28T08:00:52-05:00" />
<meta property="article:modified_time" content="2017-11-27T21:05:33-05:00" />
<meta property="og:updated_time" content="2017-11-27T21:05:33-05:00" />
<meta property="og:image" content="https://www.forevergeek.com/wp-content/media/2017/11/Last-Jedi-Jacket.png" />
<meta property="og:image:secure_url" content="https://www.forevergeek.com/wp-content/media/2017/11/Last-Jedi-Jacket.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="467" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Watch the movie in style if you win this Star Wars the Last Jedi movie" />
<meta name="twitter:title" content="Win a Star Wars Last Jedi Hoodie [Giveaway] - ForeverGeek" />
<meta name="twitter:site" content="@geekforever" />
<meta name="twitter:image" content="https://www.forevergeek.com/wp-content/media/2017/11/Last-Jedi-Jacket.png" />
<meta name="twitter:creator" content="@noemiruth" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.forevergeek.com\/","name":"ForeverGeek","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.forevergeek.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.forevergeek.com\/win-a-star-wars-the-last-jedi-hoodie\/","sameAs":["https:\/\/www.facebook.com\/forevergeek.blog","https:\/\/twitter.com\/geekforever"],"@id":"#organization","name":"Forevergeek","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.forevergeek.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; Feed" href="https://www.forevergeek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; Comments Feed" href="https://www.forevergeek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ForeverGeek &raquo; Win a Star Wars The Last Jedi Black Zip Up Hoodie Comments Feed" href="https://www.forevergeek.com/win-a-star-wars-the-last-jedi-hoodie/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.forevergeek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='https://www.forevergeek.com/wp-content/themes/fg-news-pro-2/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.forevergeek.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.forevergeek.com/wp-includes/css/dashicons.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.forevergeek.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.forevergeek.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.forevergeek.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.forevergeek.com/wp-content/themes/fg-news-pro-2/css/custom.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.forevergeek.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.forevergeek.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://www.forevergeek.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.forevergeek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.forevergeek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.forevergeek.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.forevergeek.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.forevergeek.com/wp-content/themes/fg-news-pro-2/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.forevergeek.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.forevergeek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.forevergeek.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='https://wp.me/pLeUT-kjJ' />
<link rel="alternate" type="application/json+oembed" href="https://www.forevergeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.forevergeek.com%2Fwin-a-star-wars-the-last-jedi-hoodie%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.forevergeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.forevergeek.com%2Fwin-a-star-wars-the-last-jedi-hoodie%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.forevergeek.com/wp-content/themes/fg-news-pro-2/images/favicon.png" />
<link rel="pingback" href="https://www.forevergeek.com/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4829570-3', 'auto');
  ga('send', 'pageview');

</script>

<meta name="google-site-verification" content="oV-Ua2VGHAYSk8L0RfBgjNLNotbED-4qeoERwVuI1os" /><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"geekforever"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-4829570-3","data_ga_social":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}},{"sharedock":{"counts":"none","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"none","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"WordPress","anonymous_profile_id":"wp-05693716ff6d9068c10caa888a1e37c7","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b76011022e6a2e" async="async"></script></head>
<body class="post-template-default single single-post postid-78103 single-format-standard desktop content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.forevergeek.com" title="ForeverGeek"><img class="site-logo" src="https://www.forevergeek.com/wp-content/themes/fg-news-pro-2/images/logo.png" alt="ForeverGeek logo"></a></p></div><div class="widget-area header-widget-area"><section id="text-38" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><style type="text/css">
#responsiveleaderboard { max-width: 800px; overflow:hidden; margin: 0 auto; }
@media (min-width: 1024px) and (max-width: 1188px) {
  #responsiveleaderboard { max-width: 580px; }
}
@media (min-width: 768px) and (max-width: 1023px) {
  #responsiveleaderboard { max-width: 728px; }
}
@media (max-width: 767px) {
  #responsiveleaderboard { max-width: 468px; }
}
</style>

<div id = "responsiveleaderboard">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FG 728x90 leader responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6912717002762685"
     data-ad-slot="4973535492"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><!--/#responsiveleaderboard--></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-header-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-64951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64951"><a href="https://www.forevergeek.com/category/features/" itemprop="url"><span itemprop="name">Features</span></a></li>
<li id="menu-item-64952" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64952"><a href="https://www.forevergeek.com/category/cool-stuff-geekery/" itemprop="url"><span itemprop="name">Cool Stuff &#038; Geekery</span></a></li>
<li id="menu-item-64953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64953"><a href="https://www.forevergeek.com/category/movies-television/" itemprop="url"><span itemprop="name">Movies &#038; TV</span></a></li>
<li id="menu-item-64954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64954"><a href="https://www.forevergeek.com/category/anime-comics/" itemprop="url"><span itemprop="name">Anime &#038; Comics</span></a></li>
<li id="menu-item-66222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66222"><a href="https://www.forevergeek.com/category/games/" itemprop="url"><span itemprop="name">Games</span></a></li>
<li id="menu-item-64955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64955"><a href="#" itemprop="url"><span itemprop="name">More!</span></a>
<ul class="sub-menu">
	<li id="menu-item-64960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64960"><a href="https://www.forevergeek.com/category/general/" itemprop="url"><span itemprop="name">General</span></a></li>
	<li id="menu-item-64957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64957"><a href="https://www.forevergeek.com/archive/" itemprop="url"><span itemprop="name">Archives</span></a></li>
	<li id="menu-item-64958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64958"><a href="https://www.forevergeek.com/about/" itemprop="url"><span itemprop="name">About ForeverGeek</span></a></li>
	<li id="menu-item-64959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64959"><a href="https://www.forevergeek.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
	<li id="menu-item-64956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64956"><a href="https://www.forevergeek.com/terms-privacy/" itemprop="url"><span itemprop="name">Terms &#038; Privacy</span></a></li>
</ul>
</li>
<li class="right social"><a href="https://www.pinterest.com/forevergeek/"><span class="genericon genericon-pinterest"></span></a></li><li class="right social"><a href="https://twitter.com/geekforever"><span class="genericon genericon-twitter"></span></a></li><li class="right social"><a href="https://www.facebook.com/forevergeek.blog"><span class="genericon genericon-facebook-alt"></span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-78103 post type-post status-publish format-standard has-post-thumbnail category-cool-stuff-geekery tag-giveaways tag-hoodies tag-star-wars tag-star-wars-merchandise entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Win a Star Wars The Last Jedi Black Zip Up Hoodie</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-11-28T08:00:52+00:00">November 28, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.forevergeek.com/author/noemi/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Noemi Tasarra-Twigg</span></a></span> <span class="entry-comments-link"><a href="https://www.forevergeek.com/win-a-star-wars-the-last-jedi-hoodie/#comments">1 Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><img width="700" height="467" src="https://www.forevergeek.com/wp-content/media/2017/11/Last-Jedi-Jacket.png" class="attachment-large size-large wp-post-image" alt="star wars last jedi hoodie giveaway" srcset="https://www.forevergeek.com/wp-content/media/2017/11/Last-Jedi-Jacket.png 700w, https://www.forevergeek.com/wp-content/media/2017/11/Last-Jedi-Jacket-470x314.png 470w" sizes="(max-width: 700px) 100vw, 700px" /></p><div class="before-entry" class="widget-area"><section id="text-40" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FG below featured image posts -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6912717002762685"
     data-ad-slot="3496802290"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
		</div></section>
</div><span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.forevergeek.com/wp-content/media/2017/11/Last-Jedi-Jacket.png">
<meta itemprop="width" content="700">
<meta itemprop="height" content="467">
</span>
<div class="at-above-post addthis_tool" data-url="https://www.forevergeek.com/win-a-star-wars-the-last-jedi-hoodie/"></div><p>How does your wallet/bank account/credit card balance look?</p>
<p>Forget I asked. I don&#8217;t want to bring you down so early in the week, so instead, let me share something that will cheer you up for sure. Unless you&#8217;re one of those who can&#8217;t stand Star Wars (do those people really exist?)</p>
<p>Last week, we gave away a Justice League hoodie.</p>
<p>This week, as a Cyber Monday/Black Friday hangover cure, we&#8217;re giving away a Last Jedi Hoodie from <a href="https://www.fjackets.com/" target="_blank" rel="noopener">Film Jackets</a>.<span id="more-78103"></span></p>
<p>The weather is certainly perfect for hoodies and jackets, so I&#8217;m willing to bet that fans won&#8217;t say no to this <a href="https://www.fjackets.com/buy/Star-Wars-The-Last-Jedi-Black-Zip-Up-Hoodie.html" target="_blank" rel="noopener">Last Jedi Hoodie</a>.</p>

		<style type='text/css'>
			#gallery-6 {
				margin: auto;
			}
			#gallery-6 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-6 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-6 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-6' class='gallery galleryid-78103 gallery-columns-2 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.forevergeek.com/win-a-star-wars-the-last-jedi-hoodie/star_wars_the_last_jedi_black_zip_up_hoodie__95606_zoom/'><img width="470" height="585" src="https://www.forevergeek.com/wp-content/media/2017/11/Star_Wars_The_Last_Jedi_Black_Zip_Up_Hoodie__95606_zoom-470x585.jpg" class="attachment-medium size-medium" alt="last jedi hoodie" srcset="https://www.forevergeek.com/wp-content/media/2017/11/Star_Wars_The_Last_Jedi_Black_Zip_Up_Hoodie__95606_zoom-470x585.jpg 470w, https://www.forevergeek.com/wp-content/media/2017/11/Star_Wars_The_Last_Jedi_Black_Zip_Up_Hoodie__95606_zoom-768x955.jpg 768w, https://www.forevergeek.com/wp-content/media/2017/11/Star_Wars_The_Last_Jedi_Black_Zip_Up_Hoodie__95606_zoom-930x1157.jpg 930w, https://www.forevergeek.com/wp-content/media/2017/11/Star_Wars_The_Last_Jedi_Black_Zip_Up_Hoodie__95606_zoom.jpg 1029w" sizes="(max-width: 470px) 100vw, 470px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.forevergeek.com/win-a-star-wars-the-last-jedi-hoodie/star_wars_the_last_jedi_hoodie__32603_zoom/'><img width="470" height="662" src="https://www.forevergeek.com/wp-content/media/2017/11/Star_Wars_The_Last_Jedi_Hoodie__32603_zoom-470x662.jpg" class="attachment-medium size-medium" alt="" srcset="https://www.forevergeek.com/wp-content/media/2017/11/Star_Wars_The_Last_Jedi_Hoodie__32603_zoom-470x662.jpg 470w, https://www.forevergeek.com/wp-content/media/2017/11/Star_Wars_The_Last_Jedi_Hoodie__32603_zoom-768x1081.jpg 768w, https://www.forevergeek.com/wp-content/media/2017/11/Star_Wars_The_Last_Jedi_Hoodie__32603_zoom.jpg 909w" sizes="(max-width: 470px) 100vw, 470px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>It&#8217;s made of cotton and polyester and is available from size XS to XXXL. It&#8217;s got two pockets, ribbed hem and cuffs and the zipper closure at the front. Since the hoodie normally costs $69, you&#8217;re really in for a treat if you win this giveaway!</p>
<p>However, if you want to go beyond the Star Wars universe and want other designs, Film Jackets won&#8217;t disappoint. They even have a Cyber Monday deal still going on &#8211; ends today, November 28 &#8211; where you&#8217;ll find jackets up to <strong>56% off</strong>!</p>
<p>Don&#8217;t know about you, but I wouldn&#8217;t mind getting my hands on these.</p>
<p><a href="https://www.fjackets.com/buy/Harley-Suicide-Quinn-Jacket.html" target="_blank" rel="noopener">Harley</a>, of course.</p>

		<style type='text/css'>
			#gallery-7 {
				margin: auto;
			}
			#gallery-7 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-7 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-7 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-7' class='gallery galleryid-78103 gallery-columns-2 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.forevergeek.com/win-a-star-wars-the-last-jedi-hoodie/harley_quinn_new_style_jacket__20867_zoom/'><img width="470" height="576" src="https://www.forevergeek.com/wp-content/media/2017/11/Harley_Quinn_New_Style_Jacket__20867_zoom-470x576.jpg" class="attachment-medium size-medium" alt="harley quinn jacket" srcset="https://www.forevergeek.com/wp-content/media/2017/11/Harley_Quinn_New_Style_Jacket__20867_zoom-470x576.jpg 470w, https://www.forevergeek.com/wp-content/media/2017/11/Harley_Quinn_New_Style_Jacket__20867_zoom-768x941.jpg 768w, https://www.forevergeek.com/wp-content/media/2017/11/Harley_Quinn_New_Style_Jacket__20867_zoom.jpg 800w" sizes="(max-width: 470px) 100vw, 470px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.forevergeek.com/win-a-star-wars-the-last-jedi-hoodie/harley_quinn_property_of_joker_jacket__30213_zoom/'><img width="470" height="576" src="https://www.forevergeek.com/wp-content/media/2017/11/Harley_Quinn_Property_of_Joker_Jacket__30213_zoom-470x576.jpg" class="attachment-medium size-medium" alt="" srcset="https://www.forevergeek.com/wp-content/media/2017/11/Harley_Quinn_Property_of_Joker_Jacket__30213_zoom-470x576.jpg 470w, https://www.forevergeek.com/wp-content/media/2017/11/Harley_Quinn_Property_of_Joker_Jacket__30213_zoom-768x941.jpg 768w, https://www.forevergeek.com/wp-content/media/2017/11/Harley_Quinn_Property_of_Joker_Jacket__30213_zoom.jpg 800w" sizes="(max-width: 470px) 100vw, 470px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>And <a href="https://www.fjackets.com/buy/Wonder-Leather-Jacket-for-Woman.html" target="_blank" rel="noopener">Wonder Woman</a>.</p>

		<style type='text/css'>
			#gallery-8 {
				margin: auto;
			}
			#gallery-8 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-8 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-8 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-8' class='gallery galleryid-78103 gallery-columns-2 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.forevergeek.com/win-a-star-wars-the-last-jedi-hoodie/wonder_woman_2017_jacket__41499_zoom/'><img width="470" height="576" src="https://www.forevergeek.com/wp-content/media/2017/11/Wonder_Woman_2017_Jacket__41499_zoom-470x576.jpg" class="attachment-medium size-medium" alt="wonder woman jacket" srcset="https://www.forevergeek.com/wp-content/media/2017/11/Wonder_Woman_2017_Jacket__41499_zoom-470x576.jpg 470w, https://www.forevergeek.com/wp-content/media/2017/11/Wonder_Woman_2017_Jacket__41499_zoom-768x941.jpg 768w, https://www.forevergeek.com/wp-content/media/2017/11/Wonder_Woman_2017_Jacket__41499_zoom.jpg 800w" sizes="(max-width: 470px) 100vw, 470px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.forevergeek.com/win-a-star-wars-the-last-jedi-hoodie/wonder_woman_jacket__96365_zoom/'><img width="470" height="576" src="https://www.forevergeek.com/wp-content/media/2017/11/Wonder_Woman_Jacket__96365_zoom-470x576.jpg" class="attachment-medium size-medium" alt="" srcset="https://www.forevergeek.com/wp-content/media/2017/11/Wonder_Woman_Jacket__96365_zoom-470x576.jpg 470w, https://www.forevergeek.com/wp-content/media/2017/11/Wonder_Woman_Jacket__96365_zoom-768x941.jpg 768w, https://www.forevergeek.com/wp-content/media/2017/11/Wonder_Woman_Jacket__96365_zoom.jpg 800w" sizes="(max-width: 470px) 100vw, 470px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>How about some <a href="https://www.fjackets.com/buy/Deadpool-Leather-Jacket.html" target="_blank" rel="noopener">Deadpool</a>?</p>

		<style type='text/css'>
			#gallery-9 {
				margin: auto;
			}
			#gallery-9 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-9 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-9 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-9' class='gallery galleryid-78103 gallery-columns-2 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.forevergeek.com/win-a-star-wars-the-last-jedi-hoodie/deadpool_jacket__55079_zoom/'><img width="470" height="548" src="https://www.forevergeek.com/wp-content/media/2017/11/Deadpool_Jacket__55079_zoom-470x548.jpg" class="attachment-medium size-medium" alt="deadpool jacket" srcset="https://www.forevergeek.com/wp-content/media/2017/11/Deadpool_Jacket__55079_zoom-470x548.jpg 470w, https://www.forevergeek.com/wp-content/media/2017/11/Deadpool_Jacket__55079_zoom-768x895.jpg 768w, https://www.forevergeek.com/wp-content/media/2017/11/Deadpool_Jacket__55079_zoom.jpg 800w" sizes="(max-width: 470px) 100vw, 470px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.forevergeek.com/win-a-star-wars-the-last-jedi-hoodie/deadpool_jacket_by_fjackets__22861_zoom/'><img width="470" height="589" src="https://www.forevergeek.com/wp-content/media/2017/11/Deadpool_Jacket_by_Fjackets__22861_zoom-470x589.jpg" class="attachment-medium size-medium" alt="" srcset="https://www.forevergeek.com/wp-content/media/2017/11/Deadpool_Jacket_by_Fjackets__22861_zoom-470x589.jpg 470w, https://www.forevergeek.com/wp-content/media/2017/11/Deadpool_Jacket_by_Fjackets__22861_zoom-768x962.jpg 768w, https://www.forevergeek.com/wp-content/media/2017/11/Deadpool_Jacket_by_Fjackets__22861_zoom.jpg 800w" sizes="(max-width: 470px) 100vw, 470px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>Or maybe you prefer <a href="https://www.fjackets.com/buy/Dean-Winchester-Brown-Distressed-Jacket.html" target="_blank" rel="noopener">Dean Winchester</a>.</p>

		<style type='text/css'>
			#gallery-10 {
				margin: auto;
			}
			#gallery-10 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-10 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-10 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-10' class='gallery galleryid-78103 gallery-columns-2 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.forevergeek.com/win-a-star-wars-the-last-jedi-hoodie/supernatural_jacket_dean_winchester__88650_zoom/'><img width="470" height="576" src="https://www.forevergeek.com/wp-content/media/2017/11/supernatural_jacket_dean_winchester__88650_zoom-470x576.jpg" class="attachment-medium size-medium" alt="" srcset="https://www.forevergeek.com/wp-content/media/2017/11/supernatural_jacket_dean_winchester__88650_zoom-470x576.jpg 470w, https://www.forevergeek.com/wp-content/media/2017/11/supernatural_jacket_dean_winchester__88650_zoom-768x941.jpg 768w, https://www.forevergeek.com/wp-content/media/2017/11/supernatural_jacket_dean_winchester__88650_zoom.jpg 800w" sizes="(max-width: 470px) 100vw, 470px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.forevergeek.com/win-a-star-wars-the-last-jedi-hoodie/supernatural_dean_winchester_distressed_jacket__98582_zoom/'><img width="470" height="576" src="https://www.forevergeek.com/wp-content/media/2017/11/supernatural_dean_winchester_distressed_jacket__98582_zoom-470x576.jpg" class="attachment-medium size-medium" alt="dean winchester jack" srcset="https://www.forevergeek.com/wp-content/media/2017/11/supernatural_dean_winchester_distressed_jacket__98582_zoom-470x576.jpg 470w, https://www.forevergeek.com/wp-content/media/2017/11/supernatural_dean_winchester_distressed_jacket__98582_zoom-768x941.jpg 768w, https://www.forevergeek.com/wp-content/media/2017/11/supernatural_dean_winchester_distressed_jacket__98582_zoom.jpg 800w" sizes="(max-width: 470px) 100vw, 470px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>There&#8217;s more &#8211; just go <a href="https://www.fjackets.com/categories/Black-Friday-and-Cyber-Monday-Deals/" target="_blank" rel="noopener">check out their deals before the day ends</a>!</p>
<p>For now, enjoy the chance to win a Last Jedi hoodie (and spend not a single cent).</p>
<p>A few reminders.</p>
<ul>
<li>The giveaway starts today, November 28 (Tuesday) and ends on December 3 (Sunday).</li>
<li>The winner will be announced on December 4 (Monday).</li>
<li>Only US residents qualify.</li>
<li>Unlock more entries upon tweeting.</li>
<li>You can tweet once a day, every day to earn more entries.</li>
</ul>
<p>Good luck, and yes, may the Force be with you.</p>
<p><a id="rcwidget_fn4lt17b" class="rcptr" href="http://www.rafflecopter.com/rafl/display/57f8e1a0157/" rel="nofollow" data-raflid="57f8e1a0157" data-theme="classic" data-template="">a Rafflecopter giveaway</a><br />
<script src="https://widget-prime.rafflecopter.com/launch.js"></script></p>
<h4>More hoodies:</h4>
<h4><a href="https://www.forevergeek.com/bundle-reversible-star-wars-hoodie/" target="_blank" rel="noopener">Bundle Up In This Reversible Star Wars Hoodie</a></h4>
<h4><a href="https://www.forevergeek.com/superhero-hoodies-will-make-hoodie-convert/" target="_blank" rel="noopener">These Superhero Hoodies Will Make You a Hoodie Convert</a></h4>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.forevergeek.com/win-a-star-wars-the-last-jedi-hoodie/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.forevergeek.com/win-a-star-wars-the-last-jedi-hoodie/"
    dc:identifier="https://www.forevergeek.com/win-a-star-wars-the-last-jedi-hoodie/"
    dc:title="Win a Star Wars The Last Jedi Black Zip Up Hoodie"
    trackback:ping="https://www.forevergeek.com/win-a-star-wars-the-last-jedi-hoodie/trackback/" />
</rdf:RDF>-->
<meta itemprop="dateModified" content="2017-11-27T21:05:33+00:00" /><meta itemprop="mainEntityOfPage" content="https://www.forevergeek.com/win-a-star-wars-the-last-jedi-hoodie/" /></div><footer class="entry-footer"><div class="after-entry" class="widget-area"><section id="text-31" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing"></div>
</div>
		</div></section>
</div><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.forevergeek.com/category/cool-stuff-geekery/" rel="category tag">Cool Stuff &amp; Geekery</a></span> <span class="entry-tags">Tagged With: <a href="https://www.forevergeek.com/tag/giveaways/" rel="tag">Giveaways</a>, <a href="https://www.forevergeek.com/tag/hoodies/" rel="tag">hoodies</a>, <a href="https://www.forevergeek.com/tag/star-wars/" rel="tag">Star Wars</a>, <a href="https://www.forevergeek.com/tag/star-wars-merchandise/" rel="tag">star wars merchandise</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/4923fe026a5ae4fbe2a954fc0d04a91e?s=70&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4923fe026a5ae4fbe2a954fc0d04a91e?s=140&#038;d=identicon&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Noemi Tasarra-Twigg</span></h4><div class="author-box-content" itemprop="description"><p>Freelance writer and wannabe beach bum; ditched her day job as an English teacher for writing and has not regretted it a single bit. When not writing, Noemi can be found on the road, hoping to encounter the dragon of her dreams.  Yes, she&#8217;s into fantasy novels, gadgets, and practically anything that catches her interest. Shiny!</p>
</div></section><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-396598">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/7c0d3d3a050704cf51ace464578a194e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/7c0d3d3a050704cf51ace464578a194e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Kim Henrichs</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-11-28T19:57:19+00:00" itemprop="datePublished"><a href="https://www.forevergeek.com/win-a-star-wars-the-last-jedi-hoodie/#comment-396598" class="comment-time-link" itemprop="url">November 28, 2017 at 7:57 PM</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I am looking forward to Kylo Ren and Rey&#8217;s interactions again.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.forevergeek.com/win-a-star-wars-the-last-jedi-hoodie/?replytocom=396598#respond' onclick='return addComment.moveForm( "comment-396598", "396598", "respond", "78103" )' aria-label='Reply to Kim Henrichs'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/win-a-star-wars-the-last-jedi-hoodie/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.forevergeek.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_title">Please prove you&#039;re human<span class="required"> *</span></span><span class="cptch_wrap cptch_math_actions">

				<label class="cptch_label" for="cptch_input_73"><span class="cptch_span"><input id="cptch_input_73" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>

					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>

					<span class="cptch_span">6</span>

					<span class="cptch_span">&nbsp;=&nbsp;</span>

					<span class="cptch_span">9</span>

					<input type="hidden" name="cptch_result" value="EoU=" /><input type="hidden" name="cptch_time" value="1511920761" />

					<input type="hidden" name="cptch_form" value="wp_comments" />

				</label><span class="cptch_reload_button_wrap hide-if-no-js">

					<noscript>

						<style type="text/css">

							.hide-if-no-js {

								display: none !important;

							}

						</style>

					</noscript>

					<span class="cptch_reload_button dashicons dashicons-update"></span>

				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='78103' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="edab4225ba" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="223"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><div class='widget atf'><script src='http://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/8095840/67.forevergeek.com_300x250_ATF', [300, 250]).display();</script></div><section id="text-37" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<a href="https://feeds.feedburner.com/ForeverGeek"><img src="https://www.forevergeek.com/wp-content/media/2015/10/forevergeek-newsfeed.png"></a>
</div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.forevergeek.com/" role="search"><meta itemprop="target" content="https://www.forevergeek.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-36" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.forevergeek.com/best-lego-star-wars-sets/" target="_blank"><img src="https://www.forevergeek.com/wp-content/media/2017/05/Star-Wars-LEGO-Sets-You-Must-Own.png"></a>
<br>
<br>
<br>
<br>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FG 300x600 Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6912717002762685"
     data-ad-slot="4438984693"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br>
<br>
<br>
<br>

<div id="zergnet-widget-14299"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = 'http://www.zergnet.com/zerg.js?id=14299';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script>
<br>
<br>
<br>
<br></div>
		</div></section>
<section id="text-35" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.forevergeek.com/2015/11/5-geeky-cutting-boards/" target="_blank"><img src="https://www.forevergeek.com/wp-content/media/2016/05/Geeky-Cutting-Boards-1.jpg"></a>
<br>
<br></div>
		</div></section>
<section id="text-34" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.forevergeek.com/2016/01/why-kylo-ren-is-wildly-misunderstood-and-may-be-best-star-wars-villain-yet/"  target="_blank"><img src="https://www.forevergeek.com/wp-content/media/2016/05/Kylo-Ren-Best-Villain-1.jpg"></a>
<a href="https://www.forevergeek.com/game-of-thrones-alignments/">Game of Thrones D&D Alignments</a></div>
		</div></section>
<div class='widget btf'><script src='http://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/8095840/67.forevergeek.com_300x250_BTF', [300, 250]).display();</script></div></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>ForeverGeek &#x000A9;&nbsp;2017 Splashpress Media</p></div></footer></div>	<div style="display:none">
	<div class="grofile-hash-map-4923fe026a5ae4fbe2a954fc0d04a91e">
	</div>
	<div class="grofile-hash-map-7c0d3d3a050704cf51ace464578a194e">
	</div>
	</div>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: ,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.forevergeek.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.forevergeek.com/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.forevergeek.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='https://www.forevergeek.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script async="async" type='text/javascript' src='https://www.forevergeek.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"c3b869742e","ajaxurl":"https:\/\/www.forevergeek.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.forevergeek.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'11258759',post:'78103',tz:'-5',srv:'www.forevergeek.com'} ]);
	_stq.push([ 'clickTrackerInit', '11258759', '78103' ]);
</script>
</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (SSL caching disabled)
Fragment Caching 3/3 fragments using disk

 Served from: forevergeek.com @ 2017-11-28 20:59:21 by W3 Total Cache -->