<!DOCTYPE html>
<html lang="en" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate=""><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,user-scalable=0,minimum-scale=1.0,maximum-scale=1.0,viewport-fit=cover"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012202042210001">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Fans are wondering whether Nicodemus &quot;Nick&quot; West is going to appear in the live-action MCU film, Doctor Strange 2. Let's discover more."><meta property="og:locale" content="en_GB"><meta property="og:type" content="article"><meta property="og:title" content="Truth behind Michael Stuhlbarg reprising Nicodemus West in Dr Strange 2"><meta property="og:description" content="Fans are wondering whether Nicodemus &quot;Nick&quot; West is going to appear in the live-action MCU film, Doctor Strange 2. Let's discover more."><meta property="og:url" content="https://www.forevergeek.com/is-nicodemus-west-in-dr-strange-2/"><meta property="og:site_name" content="ForeverGeek"><meta property="article:published_time" content="2022-02-22T14:03:09+00:00"><meta property="article:modified_time" content="2022-02-22T14:05:59+00:00"><meta property="og:image" content="https://www.forevergeek.com/static/uploads/33/2022/02/GettyImages-1129783795-scaled.jpg"><meta property="og:image:width" content="1920"><meta property="og:image:height" content="1280"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@grvadmin"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Darcy Rafter"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"><meta name="vf:url" content="https://www.forevergeek.com/is-nicodemus-west-in-dr-strange-2/"><meta name="vf:first-promo-position" content="2"><meta name="vf:promo-interval" content="5"><meta name="msapplication-TileImage" content="https://www.forevergeek.com/static/uploads/33/2022/02/fg-favicon.jpg"><link rel="preconnect dns-prefetch" href="https://fonts.gstatic.com/" crossorigin><link rel="dns-prefetch" href="//s.grvmedia.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="preload" as="image" href="https://www.forevergeek.com/static/uploads/33/2022/02/GettyImages-1129783795-scaled.jpg" imagesrcset="https://www.forevergeek.com/static/uploads/33/2022/02/GettyImages-1129783795-scaled.jpg 768w,https://www.forevergeek.com/static/uploads/33/2022/02/GettyImages-1129783795-750x500.jpg 320w" imagesizes="50vw"><script async src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-brid-player-0.1.mjs" async="" custom-element="amp-brid-player" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-brid-player-0.1.js" crossorigin="anonymous" custom-element="amp-brid-player"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.mjs" async="" custom-element="amp-lightbox" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js" crossorigin="anonymous" custom-element="amp-lightbox"></script><script src="https://cdn.ampproject.org/v0/amp-next-page-1.0.mjs" async="" custom-element="amp-next-page" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" crossorigin="anonymous" custom-element="amp-next-page"></script><script src="https://cdn.ampproject.org/v0/amp-twitter-0.1.mjs" async="" custom-element="amp-twitter" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js" crossorigin="anonymous" custom-element="amp-twitter"></script><link rel="icon" href="https://www.forevergeek.com/static/uploads/33/2022/02/fg-favicon-160x160.jpg" sizes="32x32"><link rel="icon" href="https://www.forevergeek.com/static/uploads/33/2022/02/fg-favicon.jpg" sizes="192x192"><style amp-custom="">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</style><link rel="pingback" href="https://www.forevergeek.com/core/xmlrpc.php"><script>window.GRVAdsConfig={skinBreak:1400};
		window.GRVSkin = (function() {
			var e = null, d = null;

			var clr = function(k) {
				for (var i in e)
					if (!k || k === i)
						while (e[i].firstChild)
							e[i].removeChild(e[i].lastChild);
			};
			var get = function(k) {
				return e[k];
			};
			var set = function(k,url,html,w,h) {
				clr(k);
				var i = d.createElement('iframe');
				if (!isNaN(h)) h = h+'px';
				var s = 'border-style:none;display:block';
				if (k === 'banner') {
					if (w && w < 1200) {
						s += ';width:'+w+'px;height:'+(h ? h : '250px')+';margin:1em auto';
					}
					else {
						s += ';width:100%;height:'+(h ? h : '300px');
					}
				}
				else {
					s += ';width:100%;height:'+(h ? h : '100%');
					if (parseInt(w) > 0) s += ';min-width:'+w+'px';
				}
    			i.style.cssText = s;
				i.scrolling='no';
    			e[k].appendChild(i);

    			if (url) {
    				i.src = url;
    			}
    			else if (html) {
    				var cd = i.contentWindow.document;
					cd.open();
					cd.write(html);
					cd.close();
    			}
			};

			// Public API
			return {
				clear: clr,
				get: get,
				writeUrl: function(k,url,w,h) { set(k,url,null,w,h); },
				writeHtml: function(k,html,w,h) { set(k,null,html,w,h); },
				init: function() {
					d = document;
					e = {banner:d.getElementById('grv-banner'),'left':d.getElementById('grv-left-gutter'),right:d.getElementById('grv-right-gutter')};
				}
			};
		})();</script><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fearlessfaucet.com/v2idyIrc4n6jkECBWwKGAzfFUfWnyxUkI7kHX6YpL4rlwzx6qTiFMX31H9RSc3Xba",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script><link rel="canonical" href="https://www.forevergeek.com/is-nicodemus-west-in-dr-strange-2/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.forevergeek.com/#website","url":"https://www.forevergeek.com/","name":"ForeverGeek","description":"Nerds are for Dorks","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.forevergeek.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.forevergeek.com/is-nicodemus-west-in-dr-strange-2/#primaryimage","inLanguage":"en-GB","url":"https://www.forevergeek.com/static/uploads/33/2022/02/GettyImages-1129783795-scaled.jpg","contentUrl":"https://www.forevergeek.com/static/uploads/33/2022/02/GettyImages-1129783795-scaled.jpg","width":1920,"height":1280,"caption":"Photo by Santiago Felipe/Getty Images"},{"@type":"WebPage","@id":"https://www.forevergeek.com/is-nicodemus-west-in-dr-strange-2/#webpage","url":"https://www.forevergeek.com/is-nicodemus-west-in-dr-strange-2/","name":"Truth behind Michael Stuhlbarg reprising Nicodemus West in Dr Strange 2","isPartOf":{"@id":"https://www.forevergeek.com/#website"},"primaryImageOfPage":{"@id":"https://www.forevergeek.com/is-nicodemus-west-in-dr-strange-2/#primaryimage"},"datePublished":"2022-02-22T14:03:09+00:00","dateModified":"2022-02-22T14:05:59+00:00","author":{"@id":"https://www.forevergeek.com/#/schema/person/d8fb8b0aeeab5ac8843de46bd8687e68"},"description":"Fans are wondering whether Nicodemus \"Nick\" West is going to appear in the live-action MCU film, Doctor Strange 2. Let's discover more.","breadcrumb":{"@id":"https://www.forevergeek.com/is-nicodemus-west-in-dr-strange-2/#breadcrumb"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://www.forevergeek.com/is-nicodemus-west-in-dr-strange-2/"]}]},{"@type":"BreadcrumbList","@id":"https://www.forevergeek.com/is-nicodemus-west-in-dr-strange-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.forevergeek.com/"},{"@type":"ListItem","position":2,"name":"Truth behind Michael Stuhlbarg reprising Nicodemus West in Dr Strange 2"}]},{"@type":"Person","@id":"https://www.forevergeek.com/#/schema/person/d8fb8b0aeeab5ac8843de46bd8687e68","name":"Darcy Rafter","image":{"@type":"ImageObject","@id":"https://www.forevergeek.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/0503df7e7c229d54da7af971c5942627?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/0503df7e7c229d54da7af971c5942627?s=96&d=identicon&r=g","caption":"Darcy Rafter"},"description":"Darcy is an experienced journalist passionate about celebrity culture and entertainment. After gaining a degree in Media and Communications at Goldsmiths University she has also become a social media specialist, always keeping informed on the latest trends. With almost five years of experience in media, her expertise is analysing platforms such as Instagram, Twitter and TikTok. When she's not tracking the latest trending content, she\u2019s watching films and eating lots of chocolate.","sameAs":["https://twitter.com/grvadmin"],"url":"https://www.forevergeek.com/author/darcyrafter/"}]}</script><link rel="https://api.w.org/" href="https://www.forevergeek.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.forevergeek.com/wp-json/wp/v2/posts/92209"><link rel="shortlink" href="https://www.forevergeek.com/?p=92209"><script>    var loggedIn=null;var vfUser=false;var grvPv=false;window.dataLayer=window.dataLayer||[];
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),
    dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-K87F9J9');</script><script src="https://assets.zephr.com/zephr-browser/1.3.10/zephr-browser.umd.js"></script><script>document.addEventListener('DOMContentLoaded', (event) => {
    zephrBrowser.run({ customData: { ref: document.referrer } });
});</script><script>const permalink = "%2Fis-nicodemus-west-in-dr-strange-2%2F";
var redir = false;

function grvLogin(e) {
    if (!redir && e.target.nodeName === 'TEXTAREA') {
        window.location = '/user/login?redirect=' + permalink + '#comments-anchor';
        redir = true;
    }
}
function grvGetVFUser() {
    window.vfQ.push(() => {
        window.vf.context.get('user').then((user) => {
            vfUser = { id: user.id, uuid: user.uuid};
            grvDoVFLogin()
        });
    });
}
function grvDoVFLogin() {
    if (!vfUser || loggedIn === null)
        return;

    grvPageView();

    if (!vfUser.id) {
        if (loggedIn === 'true' && document.cookie) {
            var p = document.cookie.match(/\bblaize_session=([^;]+)/);
            if (p && p[1]) {
                window.vf.session.login.cookie(p[1]).then(function() {
                    window.vf.context.get('user').then((user) => {
                        vfUser = { id: user.id, uuid: user.uuid};
                    });
                });
            }
        }
    }
    else {
        if (loggedIn === 'false') {
            vfUser = false;
            window.vf.session.logout();
        }
    }

    if (loggedIn === 'false') {
        var c = document.getElementById('comments');
        if (c) c.addEventListener('focus',grvLogin,true);
    }
}
window.vfQ = window.vfQ || [];
window.vfQ.push(() => {
    window.vf.$prepublish((channel, event, ...args) => {
        if (channel === 'authentication' && event === 'required') {
            window.location = '/user/login?redirect=' + permalink + '#comments-anchor';
            return false;
        }
        else { return { channel, event, args }; }
    });    window.vf.$subscribe('authentication', 'logout', () => {
        var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
        xhr.open('POST', '/blaize/logout', true);
        xhr.setRequestHeader('Content-type', 'application/json');
        xhr.onreadystatechange = function() {
            if (xhr.readyState === 4) {
                if (window.vf) {
                    window.vf.session.logout().then(function() {
                        location.reload(true);
                    });
                }
                else {
                    location.reload(true);
                }
            }
        };
        xhr.send('');
    });
        
    window.vf.$subscribe('comment','created',function({actor_uuid,content,content_container_uuid,content_uuid,parent_actor_uuid,parent_uuid,section_uuid,thread_uuid}) {
        if (vfUser && actor_uuid === vfUser.uuid) window.dataLayer.push({"event":"conversationStart"});
    });
    window.vf.$subscribe('comment-reply','posted',function({actor_uuid,content,content_container_uuid,content_uuid,parent_actor_uuid,parent_uuid,section_uuid,thread_uuid}) {
        if (vfUser && actor_uuid === vfUser.uuid) window.dataLayer.push({"event":"conversationReply"});
    });});</script><script>window.vfQ = window.vfQ || [];
				window.GRVAds = window.GRVAds || {};
				window.GRVAds.que = window.GRVAds.que || [];function generateCommentAd(slotName) {

				console.log("Targeting slot: " + slotName);

				var slot = document.getElementById(slotName);

				if(typeof(slot) != "undefined" && slot != null) {

					console.log("Slot found. Injecting GRV Ad");
					
					slot.innerHTML = '<div class="GRVAd" data-ad-type="vf-comment" data-ad-sizes="[[300,250]]"></div>';
					
					var parent = slot.closest(".vf-promo");
					if (parent) {
					    parent.style.display = "block";
					}

                    window.GRVAds.que.push(function() {
                        GRVAds.findNewAdContainers();
                    });
				}
			};

			window.vfQ.push(function() {
				window.vf.$subscribe("vf-ads", "requestCommentAd", generateCommentAd);
			});function generateLiveblogAd(slotName) {

				console.log("Targeting slot: " + slotName);

				var slot = document.getElementById(slotName);

				if(typeof(slot) != "undefined" && slot != null) {

					console.log("Slot found. Injecting GRV Ad");
					
					slot.innerHTML = '<div class="GRVAd" data-ad-type="vf-liveblog" data-ad-sizes="[[300,250]]"></div>';
					
					var parent = slot.closest(".vf-promo");
					if (parent) {
					    parent.style.display = "block";
					}

                    window.GRVAds.que.push(function() {
                        GRVAds.findNewAdContainers();
                    });
				}
			};

			window.vfQ.push(function() {
				window.vf.$subscribe("vf-ads", "requestLiveblogAd", generateLiveblogAd);
			});function generateStandaloneAd(slotName) {

				console.log("Targeting slot: " + slotName);

				var slot = document.getElementById(slotName);

				if(typeof(slot) != "undefined" && slot != null) {

					console.log("Slot found. Injecting GRV Ad");
					
					slot.innerHTML = '<div class="GRVAd" data-ad-type="vf-standalone" data-ad-sizes="[[300,250]]"></div>';
					
					var parent = slot.closest(".vf-promo");
					if (parent) {
					    parent.style.display = "block";
					}

                    window.GRVAds.que.push(function() {
                        GRVAds.findNewAdContainers();
                    });
				}
			};

			window.vfQ.push(function() {
				window.vf.$subscribe("vf-ads", "requestStandaloneAd", generateStandaloneAd);
			});function generateContentRecirculationAd(slotName) {

				console.log("Targeting slot: " + slotName);

				var slot = document.getElementById(slotName);

				if(typeof(slot) != "undefined" && slot != null) {

					console.log("Slot found. Injecting GRV Ad");
					
					slot.innerHTML = '<div class="GRVAd" data-ad-type="vf-recirculation" data-ad-sizes="[[300,250]]"></div>';
					
					var parent = slot.closest(".vf-promo");
					if (parent) {
					    parent.style.display = "block";
					}

                    window.GRVAds.que.push(function() {
                        GRVAds.findNewAdContainers();
                    });
				}
			};

			window.vfQ.push(function() {
				window.vf.$subscribe("vf-ads", "requestContentRecirculationAd", generateContentRecirculationAd);
			});</script><link rel="amphtml" href="https://www.forevergeek.com/is-nicodemus-west-in-dr-strange-2/?amp"><link rel="apple-touch-icon" href="https://www.forevergeek.com/static/uploads/33/2022/02/fg-favicon.jpg"><title>Truth behind Michael Stuhlbarg reprising Nicodemus West in Dr Strange 2</title><script async src="https://s.grvmedia.com/js/forevergeek-loader-min.js?v=4"></script></head><body class="grv-sticky"> <div id="extra-analytics"></div> <script>function grvPageView() { if (!grvPv) window.dataLayer.push({"event":"pageview","cd1":"v11 wordpress","cd2":"586:Darcy Rafter","cd3":"movies-television","cd4":"web","cd5":loggedIn}); grvPv = true; }</script> <div class="header " next-page-hide><div class="header-inner"> <div class="header-inner-logo"> <a class="header-inner-logo-icon" href="https://www.forevergeek.com"> <svg viewbox="0 0 1280 220" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#A63466" d="M0 0h177.282v177.282H0z"></path><g fill="#FFF" fill-rule="nonzero"><path d="M28.703 82.52V56.772H54.45V82.52H28.703Zm0 38.623V95.394H54.45v25.749H28.703ZM97.624 134.016v-12.874h12.874v-12.874h12.874V69.646h-12.874V56.772H97.624V43.898h25.748v12.874h12.874v12.874h12.874v38.622h-12.874v12.874h-12.874v12.874z"></path></g><path fill="#000" d="m0 177.546 41.685 41.639h177.5V43.964L177.744 0v177.546z"></path><g id="logo_text" fill="#000" fill-rule="nonzero"><path d="M271.208 67.34v20.97h25.402c1.446 0 2.634.438 3.563 1.316.93.878 1.394 2.026 1.394 3.445 0 1.215-.465 2.262-1.394 3.14-.93.878-2.117 1.317-3.563 1.317h-25.402v26.542c0 1.35-.5 2.498-1.498 3.444-.998.945-2.185 1.418-3.562 1.418-1.446 0-2.65-.473-3.615-1.418-.963-.946-1.445-2.094-1.445-3.444V62.882c0-1.35.482-2.499 1.445-3.444.964-.946 2.135-1.419 3.511-1.419h35.213c1.446 0 2.634.44 3.563 1.317.93.878 1.394 2.027 1.394 3.445 0 1.215-.482 2.28-1.446 3.19-.963.913-2.134 1.368-3.51 1.368h-30.05ZM386.797 95.088c0 6.933-1.521 13.214-4.564 18.842-3.042 5.63-7.255 10.074-12.64 13.335-5.385 3.26-11.47 4.89-18.253 4.89-6.783 0-12.867-1.63-18.252-4.89-5.385-3.261-9.599-7.706-12.64-13.335-3.043-5.628-4.564-11.91-4.564-18.842 0-6.934 1.521-13.215 4.563-18.843 3.042-5.63 7.256-10.074 12.64-13.335 5.386-3.26 11.47-4.89 18.253-4.89 6.784 0 12.868 1.63 18.253 4.89 5.385 3.261 9.598 7.706 12.64 13.335 3.043 5.628 4.564 11.91 4.564 18.843Zm-10.805 0c0-5.149-1.05-9.8-3.147-13.952-2.098-4.153-5.018-7.414-8.76-9.782-3.74-2.369-7.99-3.553-12.745-3.553-4.755 0-9.004 1.167-12.745 3.501-3.742 2.334-6.661 5.578-8.76 9.73-2.097 4.154-3.146 8.839-3.146 14.056 0 5.148 1.049 9.799 3.147 13.952 2.098 4.152 5.017 7.413 8.759 9.781 3.741 2.369 7.99 3.553 12.745 3.553 4.756 0 9.004-1.184 12.746-3.553 3.741-2.368 6.66-5.629 8.759-9.781 2.098-4.153 3.147-8.804 3.147-13.952ZM452.314 120.828a5.378 5.378 0 0 1 1.58 1.773c.395.709.592 1.435.592 2.178 0 1.418-.444 2.465-1.333 3.14-.888.676-1.958 1.013-3.209 1.013-1.25 0-2.303-.27-3.159-.81-1.975-1.148-3.587-3.006-4.838-5.572-1.25-2.566-1.876-6.348-1.876-11.346 0-3.377-.987-5.876-2.962-7.496-1.974-1.621-4.541-2.432-7.7-2.432h-19.945v22.794c0 1.418-.395 2.583-1.184 3.495-.79.911-1.81 1.367-3.061 1.367-1.514 0-2.814-.473-3.9-1.418-1.086-.946-1.63-2.094-1.63-3.444V62.882c0-1.35.462-2.499 1.383-3.444.922-.946 2.04-1.419 3.357-1.419h27.744c3.554 0 6.812.895 9.774 2.685 2.962 1.79 5.332 4.255 7.109 7.395 1.777 3.14 2.666 6.67 2.666 10.586 0 3.783-.988 7.311-2.962 10.587-1.975 3.275-4.51 5.723-7.603 7.344 2.436 1.283 4.36 3.073 5.776 5.37 1.415 2.296 2.189 4.963 2.32 8.002.264 3.85.56 6.467.889 7.851.329 1.385 1.053 2.381 2.172 2.989Zm-20.339-27.96c1.646-.135 3.209-.81 4.69-2.026 1.481-1.216 2.682-2.853 3.604-4.913.921-2.06 1.382-4.373 1.382-6.94 0-3.241-.97-5.993-2.913-8.256-1.941-2.262-4.294-3.394-7.059-3.394h-22.215v25.529h22.511ZM510.85 119.612c1.423 0 2.592.473 3.507 1.419.915.945 1.372 2.06 1.372 3.343 0 1.35-.457 2.448-1.372 3.292-.915.844-2.084 1.266-3.507 1.266h-35.369c-1.355 0-2.507-.473-3.455-1.418-.95-.946-1.423-2.094-1.423-3.444V62.882c0-1.35.474-2.499 1.423-3.444.948-.946 2.1-1.419 3.455-1.419h35.37c1.422 0 2.591.44 3.506 1.317.915.878 1.372 2.027 1.372 3.445 0 1.35-.457 2.448-1.372 3.292-.915.844-2.084 1.266-3.507 1.266h-30.185v20.666h25.612c1.423 0 2.591.44 3.506 1.317.915.878 1.372 1.993 1.372 3.343 0 1.419-.457 2.533-1.372 3.343s-2.083 1.216-3.506 1.216h-25.612v22.388h30.185ZM581.455 58.12c1.411 0 2.628.438 3.652 1.314 1.023.875 1.535 1.953 1.535 3.232 0 .674-.177 1.414-.53 2.223L559.12 125.8c-.494 1.01-1.2 1.784-2.117 2.323-.917.539-1.87.808-2.858.808a5.626 5.626 0 0 1-2.594-.858c-.811-.505-1.464-1.23-1.958-2.172L522.6 64.889c-.282-.54-.424-1.246-.424-2.122 0-1.414.53-2.559 1.588-3.434 1.059-.876 2.223-1.314 3.494-1.314 2.117 0 3.67 1.078 4.657 3.233l23.077 52.023 21.806-52.124c.494-.943 1.147-1.684 1.958-2.222a4.776 4.776 0 0 1 2.7-.808ZM636.56 119.612c1.422 0 2.591.473 3.506 1.419.914.945 1.372 2.06 1.372 3.343 0 1.35-.458 2.448-1.372 3.292-.915.844-2.084 1.266-3.507 1.266H601.19c-1.355 0-2.507-.473-3.456-1.418-.948-.946-1.422-2.094-1.422-3.444V62.882c0-1.35.474-2.499 1.422-3.444.949-.946 2.1-1.419 3.456-1.419h35.37c1.422 0 2.591.44 3.506 1.317.914.878 1.372 2.027 1.372 3.445 0 1.35-.458 2.448-1.372 3.292-.915.844-2.084 1.266-3.507 1.266h-30.186v20.666h25.613c1.423 0 2.591.44 3.506 1.317.915.878 1.372 1.993 1.372 3.343 0 1.419-.457 2.533-1.372 3.343s-2.083 1.216-3.506 1.216h-25.613v22.388h30.186ZM710.178 120.828a5.378 5.378 0 0 1 1.58 1.773c.395.709.593 1.435.593 2.178 0 1.418-.445 2.465-1.333 3.14-.889.676-1.959 1.013-3.21 1.013-1.25 0-2.303-.27-3.159-.81-1.974-1.148-3.587-3.006-4.837-5.572-1.251-2.566-1.876-6.348-1.876-11.346 0-3.377-.988-5.876-2.962-7.496-1.975-1.621-4.542-2.432-7.701-2.432h-19.944v22.794c0 1.418-.395 2.583-1.185 3.495-.79.911-1.81 1.367-3.06 1.367-1.515 0-2.815-.473-3.9-1.418-1.087-.946-1.63-2.094-1.63-3.444V62.882c0-1.35.461-2.499 1.383-3.444.921-.946 2.04-1.419 3.356-1.419h27.744c3.554 0 6.813.895 9.775 2.685 2.962 1.79 5.331 4.255 7.108 7.395 1.777 3.14 2.666 6.67 2.666 10.586 0 3.783-.987 7.311-2.962 10.587-1.975 3.275-4.509 5.723-7.602 7.344 2.435 1.283 4.36 3.073 5.776 5.37 1.415 2.296 2.188 4.963 2.32 8.002.263 3.85.56 6.467.888 7.851.33 1.385 1.053 2.381 2.172 2.989Zm-20.338-27.96c1.645-.135 3.208-.81 4.69-2.026 1.48-1.216 2.682-2.853 3.603-4.913.922-2.06 1.382-4.373 1.382-6.94 0-3.241-.97-5.993-2.912-8.256-1.942-2.262-4.295-3.394-7.06-3.394H667.33v25.529h22.51ZM807.484 93.234c1.358 0 2.496.48 3.413 1.442.917.96 1.376 2.128 1.376 3.5v23.168c0 1.853-.815 3.295-2.446 4.325-3.125 2.059-6.555 3.655-10.292 4.788a39.476 39.476 0 0 1-11.515 1.699c-6.793 0-13.026-1.648-18.698-4.943-5.673-3.295-10.14-7.774-13.4-13.437-3.261-5.663-4.892-11.893-4.892-18.688 0-6.796 1.63-13.026 4.891-18.689s7.728-10.142 13.4-13.437c5.673-3.295 11.906-4.943 18.7-4.943 3.396 0 6.674.378 9.833 1.133s5.995 1.888 8.509 3.398c.815.48 1.426 1.064 1.834 1.75.408.687.611 1.442.611 2.266 0 1.373-.458 2.557-1.375 3.552-.917.995-2.021 1.493-3.312 1.493-1.02 0-1.902-.24-2.65-.72-4.415-2.06-8.899-3.09-13.45-3.09-4.892 0-9.359 1.202-13.4 3.604-4.043 2.403-7.236 5.698-9.58 9.885-2.343 4.187-3.515 8.786-3.515 13.798 0 5.01 1.172 9.593 3.516 13.746 2.343 4.153 5.536 7.447 9.578 9.884 4.042 2.437 8.51 3.656 13.4 3.656 2.31 0 4.739-.275 7.286-.824 2.548-.55 4.739-1.27 6.573-2.162v-16.372h-12.33c-1.359 0-2.514-.463-3.465-1.39-.95-.927-1.426-2.077-1.426-3.45 0-1.441.475-2.625 1.426-3.552s2.106-1.39 3.465-1.39h17.935ZM865.414 119.612c1.423 0 2.592.473 3.506 1.419.915.945 1.372 2.06 1.372 3.343 0 1.35-.457 2.448-1.372 3.292-.914.844-2.083 1.266-3.506 1.266h-35.37c-1.354 0-2.506-.473-3.455-1.418-.948-.946-1.423-2.094-1.423-3.444V62.882c0-1.35.475-2.499 1.423-3.444.949-.946 2.1-1.419 3.456-1.419h35.369c1.423 0 2.592.44 3.506 1.317.915.878 1.372 2.027 1.372 3.445 0 1.35-.457 2.448-1.372 3.292-.914.844-2.083 1.266-3.506 1.266h-30.186v20.666h25.612c1.423 0 2.592.44 3.507 1.317.915.878 1.372 1.993 1.372 3.343 0 1.419-.457 2.533-1.372 3.343s-2.084 1.216-3.507 1.216h-25.612v22.388h30.186ZM926.657 119.612c1.423 0 2.591.473 3.506 1.419.915.945 1.372 2.06 1.372 3.343 0 1.35-.457 2.448-1.372 3.292-.915.844-2.083 1.266-3.506 1.266h-35.37c-1.355 0-2.506-.473-3.455-1.418-.949-.946-1.423-2.094-1.423-3.444V62.882c0-1.35.474-2.499 1.423-3.444.949-.946 2.1-1.419 3.456-1.419h35.369c1.423 0 2.591.44 3.506 1.317.915.878 1.372 2.027 1.372 3.445 0 1.35-.457 2.448-1.372 3.292-.915.844-2.083 1.266-3.506 1.266H896.47v20.666h25.612c1.423 0 2.592.44 3.507 1.317.914.878 1.372 1.993 1.372 3.343 0 1.419-.458 2.533-1.372 3.343-.915.81-2.084 1.216-3.507 1.216h-25.612v22.388h30.186ZM998.115 120.572c.74.94 1.11 2.048 1.11 3.324 0 1.477-.555 2.686-1.665 3.626-1.11.94-2.372 1.41-3.785 1.41-1.345 0-2.522-.604-3.532-1.813l-24.522-31.528-11.302 10.677v17.527c0 1.41-.47 2.585-1.413 3.526-.942.94-2.153 1.41-3.633 1.41s-2.674-.47-3.582-1.41c-.908-.94-1.362-2.116-1.362-3.526v-60.74c0-1.342.47-2.484 1.412-3.424s2.153-1.41 3.633-1.41 2.674.453 3.583 1.36c.908.906 1.362 2.065 1.362 3.475v31.326l35.824-34.65c1.279-1.142 2.557-1.713 3.835-1.713 1.211 0 2.254.504 3.128 1.511.875 1.008 1.312 2.082 1.312 3.224 0 1.007-.47 2.048-1.412 3.122L973.189 88.44l24.926 32.133Z"></path></g></g></svg> </a> </div> <div class="header-inner-quick-links"> <div class="search-container" on="tap:search-container" aria-label="Search" role="button" tabindex="0"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="#A63466" d="M508.5 468.9L387.1 347.5c-2.3-2.3-5.3-3.5-8.5-3.5h-13.2c31.5-36.5 50.6-84 50.6-136C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c52 0 99.5-19.1 136-50.6v13.2c0 3.2 1.3 6.2 3.5 8.5l121.4 121.4c4.7 4.7 12.3 4.7 17 0l22.6-22.6c4.7-4.7 4.7-12.3 0-17zM208 368c-88.4 0-160-71.6-160-160S119.6 48 208 48s160 71.6 160 160-71.6 160-160 160z"></path></svg> </div> <div class="account-actions" id="account-actions"> <a class="account-container" href="/user/login?redirect=%2Fis-nicodemus-west-in-dr-strange-2%2F" aria-label="Account"> <svg width="20" height="20" viewbox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path fill="#fff" d="M10 10a5 5 0 100-10 5 5 0 000 10zM13.6 11.25h-.67a7.17 7.17 0 01-5.85 0H6.4c-2.98 0-5.4 2.35-5.4 5.25v1.62C1 19.16 1.86 20 2.92 20H17.07C18.13 20 19 19.16 19 18.12V16.5c0-2.89-2.41-5.25-5.4-5.25z"></path></svg> </a> <div hidden id="account-container"></div> </div> </div> </div> <div class="header-inner header-nav"> <div class="header-inner-menu scroll-nav"> <div class="header-inner-menu-menu scroll-nav-inner"> <ul id="menu-header-menu" class="menu"><li id="menu-item-64954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64954"><a href="https://www.forevergeek.com/anime-comics/">Anime &amp; Comics</a></li><li id="menu-item-90817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90817"><a href="https://www.forevergeek.com/cosplay-and-culture/">Cosplay &amp; Culture</a></li><li id="menu-item-66222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66222"><a href="https://www.forevergeek.com/gaming/">Gaming</a></li><li id="menu-item-64953" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64953"><a href="https://www.forevergeek.com/movies-television/">Movies &amp; TV</a></li><li id="menu-item-92032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92032"><a href="https://www.forevergeek.com/tech-and-gadgets/">Tech &amp; Gadgets</a></li><li id="menu-item-90818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90818"><a href="https://www.forevergeek.com/board-games-and-tabletop/">Board Games &amp; Tabletop</a></li></ul> </div> </div> </div></div> <div class="skin-container"> <div class="gutter-container gutter-left"><div><div id="grv-left-gutter"></div></div></div> <div class="gutter-container gutter-right"><div><div id="grv-right-gutter"></div></div></div> <div id="page"> <article class="content-single" id="post-92209"> <div class="post-header"> <div class="post-header-category"> <a href="https://www.forevergeek.com/movies-television/">Movies &amp; Television</a> </div> <h1>Truth behind Michael Stuhlbarg reprising Nicodemus West in Dr Strange 2</h1> <div class="banner-container"><div id="grv-banner"></div></div> </div><div class="author-header"> <a href="https://www.forevergeek.com/author/darcyrafter/"><amp-img class="avatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://secure.gravatar.com/avatar/0503df7e7c229d54da7af971c5942627?s=164&amp;d=identicon&amp;r=g" width="164" height="164" layout="intrinsic" data-hero-candidate="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE2NCIgd2lkdGg9IjE2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://secure.gravatar.com/avatar/0503df7e7c229d54da7af971c5942627?s=164&amp;d=identicon&amp;r=g" width="164" height="164" alt="" ></noscript></amp-img></a><div class="author-header-left"><p>By <a href="https://www.forevergeek.com/author/darcyrafter/">Darcy Rafter</a></p></div> </div> <main id="main" class="main"> <div class="content-single-article"> <div class="site-wide-featured-image"> <div class="db site-wide-featured-image-link"> <amp-img layout="fill" src="https://www.forevergeek.com/static/uploads/33/2022/02/GettyImages-1129783795-1140x760.jpg" srcset="https://www.forevergeek.com/static/uploads/33/2022/02/GettyImages-1129783795-scaled.jpg 768w,https://www.forevergeek.com/static/uploads/33/2022/02/GettyImages-1129783795-750x500.jpg 320w" alt="Truth behind Michael Stuhlbarg reprising Nicodemus West in Dr Strange 2" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" data-hero i-amphtml-ssr i-amphtml-layout="fill"><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Truth behind Michael Stuhlbarg reprising Nicodemus West in Dr Strange 2" src="https://www.forevergeek.com/static/uploads/33/2022/02/GettyImages-1129783795-1140x760.jpg" srcset="https://www.forevergeek.com/static/uploads/33/2022/02/GettyImages-1129783795-scaled.jpg 768w,https://www.forevergeek.com/static/uploads/33/2022/02/GettyImages-1129783795-750x500.jpg 320w"></amp-img> </div> </div> <div class="single-article"> <p><strong>Wondering what Dr Strange has been up to since the cliff hangar in Spider-Man: No Way Home? You’re not the only one</strong>. <strong>Fans are also wondering whether Nicodemus “Nick” West will appear in the live-action MCU film, Doctor Strange in the Multiverse of Madness. The world is awaiting its May 2022 release, so let’s find out whether Strange’s rival will re-appear.</strong></p><p>The trailer for Doctor Strange 2 debuted as Spider-Man: No Way Home’s post-credits scene. As an early Christmas treat, Marvel officially released the trailer online on 22 December 2021. The highly anticipated movie started filming in London in 2020 and wrapped up shooting the following year; it has certainly been a long time coming. </p><div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="primary-mpu" data-ad-label="mpu" data-ad-sizemapping="mpu"></div></div><p>Directed by Sam Raimi and written by Loki show-runner Michael Waldron; Doctor Strange in the Multiverse of Madness is set to be released in US theatres on May 6, 2022.  It will release in UK cinemas a little later on 26th May 2022.</p><ul><li><strong><a href="https://www.forevergeek.com/hawkeye-concept-art-reveals-unused-yelena-belova-costume/">More:</a></strong> Hawkeye Concept Art Reveals Unused Yelena Belova Costume</li></ul><figure class="wp-block-getty-images-media"><amp-img src="https://www.forevergeek.com/static/uploads/33/2022/02/GettyImages-1129783795-scaled.jpg" alt='"Sea Wall / A Life" Opening Night' width="1920" height="1280" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyODAiIHdpZHRoPSIxOTIwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img src="https://www.forevergeek.com/static/uploads/33/2022/02/GettyImages-1129783795-scaled.jpg" alt='"Sea Wall / A Life" Opening Night' width="1920" height="1280"></noscript></amp-img><figcaption>Photo by Santiago Felipe/Getty Images</figcaption></figure><div class="viafoura"> <vf-content-recirculation title="Trending Articles" limit="5" days-published="7" trend-window="1" sort="comments" vf-container-id="post-92209"/> </div><h2 id="h-is-nicodemus-west-in-dr-strange-2">Is Nicodemus West in Dr Strange 2?</h2><p>Yes, Nicodemus West will appear in Doctor Strange in the Multiverse of Madness (2022) and will be portrayed by Call Me By Your Name actor, Michael Stuhlbarg. Dr Nicodemus West is Strange’s former colleague and professional rival surgeon. </p><p>The trailer for Multiverse of Madness confirmed that he had reprised his role as he made a brief appearance in the clip. He appears at the wedding of Christine Palmer. Although it’s like a where’s wally book trying to spot him, it really is a glimpse and he’s gone. Anything is better than nothing; some fans are even surprised to see him, as he was a minor character in the first film.</p><div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>The trailer sees Dr West at a wedding and fan theories think he could even be marrying Christine Palmer. Something which would certainly rub Dr Strange up the wrong way as Palmer is his ex-partner. This could also mean that Dr West makes more appearances in Dr Strange 2 as opposed to the first film. </p><p>Dr Nicodemus West’s only appeared in one comic book story but clearly had a massive impact on Strange’s life. As he seems to play a more significant role in the new movie, Michael Stuhlbarg is also billed higher up in the cast list and fans are hoping this means he appears more often. It could also be due to Michael Stuhlbarg’s contract with Marvel Studios<a href="https://prestigiousscholarships.com/doctor-strange-in-the-multiverse-of-madness-the-marvel-comics-history-of-dr-nicodemus-west-suggests-a-bigger-role-in-the-sequel/" target="_blank" rel="noreferrer noopener"> reportedly</a> requiring him to be listed in the top-billed cast.</p><figure class="GRVVideo wp-block-grvmedia-grv-video" data-video-type="brid:player" data-video-title="Marvel Studios' Doctor Strange in the Multiverse of Madness | Official Trailer" data-video-mediaid="955404" data-video-playerid="32600" data-video-autoplay="autoplay"><div class="GRVVideo-wrapper"><h4>Marvel Studios’ Doctor Strange in the Multiverse of Madness | Official Trailer</h4><amp-brid-player autoplay="autoplay" class="align-center i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-partner="11214" data-player="32600" data-video="955404" layout="responsive" width="640" height="360" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.25%"></i-amphtml-sizer></amp-brid-player><div class="videoData"><div class="videoPlatform">BridTV</div><div class="videoID">8433</div><div class="videoTitle">Marvel Studios’ Doctor Strange in the Multiverse of Madness | Official Trailer</div><div class="videoThumbnail">https://i.ytimg.com/vi/aWzlQ2N6qqg/hqdefault.jpg</div><div class="videoYoutubeId">955404</div><div class="videoBridID">955404</div><div class="videoAlignment">center</div><div class="videoYoutubeChannel"></div><div class="videoYoutubeChannelName"></div><div class="videoYoutubeAvatar"></div><div class="playerId">32600</div></div></div></figure><h2>Michael Stuhlbarg reprises role</h2><p>Stuhlbarg is a UCLA and Julliard alumni and is cast as Dr Nicodemus West in the first Dr Stange film. The film links closely to the comics where West operates on Strange after a car accident. He is unable to repair the nerves in Strange’s hands, something which is life-changing for the gifted surgeon, and West often feels guilty for this. Strange begins to search for a cure but discovers a world of magic instead.</p><div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>Stuhlbarg might be best known for his dramas such as A Serious Man or Boardwalk Empire. However, as he re-appears in the Marvel empire, fans can’t wait to see what he brings to the table in Dr Strange 2.</p><ul><li><strong><a href="https://www.forevergeek.com/peacemaker-project-butterfly-explained/" target="_blank" rel="noreferrer noopener">More</a>:</strong> Peacemaker Project Butterfly Explained</li></ul><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"><amp-twitter width="600" height="480" layout="responsive" data-tweetid="1473685060259827720" class="twitter-tweet i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-width="500" data-dnt="true" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:80%"></i-amphtml-sizer><blockquote class="twitter-tweet" data-width="500" data-dnt="true" placeholder=""><p lang="en" dir="ltr">Marvel Studios' Doctor Strange in the Multiverse of Madness arrives only in theaters May 6. <a href="https://t.co/AycwreZ9fd">pic.twitter.com/AycwreZ9fd</a></p>— Marvel Studios (@MarvelStudios) <a href="https://twitter.com/MarvelStudios/status/1473685060259827720?ref_src=twsrc%5Etfw">December 22, 2021</a></blockquote></amp-twitter></div></figure><div class="article-feedback"> <div class="article-feedback-inner">          Have something to tell us about this article?
        </div> <div class="article-feedback-button"> <a href="https://grv.media/feedback/?url=https%3A%2F%2Fwww.forevergeek.com%2Fis-nicodemus-west-in-dr-strange-2%2F" target="_blank" rel="noopener noreferrer nofollow">Let us know</a> </div> </div> <div class="article-button"> <a class="article-comment-button" href="#comments-anchor"> <div class="article-button-inner"> <div class="icon"> <svg width="20" height="20" viewbox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path d="M10 0a1 1 0 01.993.883L11 1v5h6l-7 14L3 6h6V1a1 1 0 011-1z"></path></svg></div> <span>or Comment Below</span> </div> </a> </div><amp-embed width="100" height="100" type="taboola" layout="responsive" data-publisher="grvmediauk" data-mode="thumbnails-a-mid" data-placement="Mid Article Thumbnails" data-target_type="mix" data-article="auto" data-url="" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-embed><div class="article-comments"> <div id="comments-anchor"></div><div class="article-button"><a class="article-button-top" href="/user/login?redirect=https%3A%2F%2Fwww.forevergeek.com%2Fis-nicodemus-west-in-dr-strange-2%2F%23comments-anchor"> <div class="article-button-inner"> <div class="icon"> <svg width="20" height="20" viewbox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path d="M10 10a5 5 0 100-10 5 5 0 000 10zM13.6 11.25h-.67a7.17 7.17 0 01-5.85 0H6.4c-2.98 0-5.4 2.35-5.4 5.25v1.62C1 19.16 1.86 20 2.92 20H17.07C18.13 20 19 19.16 19 18.12V16.5c0-2.89-2.41-5.25-5.4-5.25z"></path></svg></div> <div class="text">LOGIN to Comment</div> </div></a> </div><div id="comments" class="viafoura"> <vf-conversations vf-container-id="post-92209"></vf-conversations> </div><div class="article-button"><a class="article-button-bottom" href="/user/login?redirect=https%3A%2F%2Fwww.forevergeek.com%2Fis-nicodemus-west-in-dr-strange-2%2F%23comments-anchor"> <div class="article-button-inner"> <div class="icon"> <svg width="20" height="20" viewbox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path d="M10 10a5 5 0 100-10 5 5 0 000 10zM13.6 11.25h-.67a7.17 7.17 0 01-5.85 0H6.4c-2.98 0-5.4 2.35-5.4 5.25v1.62C1 19.16 1.86 20 2.92 20H17.07C18.13 20 19 19.16 19 18.12V16.5c0-2.89-2.41-5.25-5.4-5.25z"></path></svg></div> <div class="text">LOGIN to Comment</div> </div></a> </div></div> </div> <div class="author-biog grey-bg"> <amp-img alt="" src="https://secure.gravatar.com/avatar/0503df7e7c229d54da7af971c5942627?s=96&amp;d=identicon&amp;r=g" srcset="https://secure.gravatar.com/avatar/0503df7e7c229d54da7af971c5942627?s=192&amp;d=identicon&amp;r=g 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk2IiB3aWR0aD0iOTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/0503df7e7c229d54da7af971c5942627?s=96&amp;d=identicon&amp;r=g" srcset="https://secure.gravatar.com/avatar/0503df7e7c229d54da7af971c5942627?s=192&amp;d=identicon&amp;r=g 2x" height="96" width="96" loading="lazy"></noscript></amp-img> <div> <h5><a href="https://www.forevergeek.com/author/darcyrafter">Darcy Rafter</a></h5> <h6 class="author-twitter"><a href="https://www.twitter.com/grvadmin" target="_blank"> @grvadmin</a></h6> <p>Darcy is an experienced journalist passionate about celebrity culture and entertainment. After gaining a degree in Media and Communications at Goldsmiths University she has also become a social media specialist, always keeping informed on the latest trends. With almost five years of experience in media, her expertise is analysing platforms such as Instagram, Twitter and TikTok. When she's not tracking the latest trending content, she’s watching films and eating lots of chocolate.<br><br> <a href="https://www.forevergeek.com/author/darcyrafter">Read more of Darcy's articles</a> </p> </div> </div> <amp-embed width="100" height="100" type="taboola" layout="responsive" data-publisher="grvmediauk" data-mode="alternating-thumbnails-a" data-placement="Below Article Thumbnails Feed AMP" data-target_type="mix" data-article="auto" data-url="" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer> </amp-embed> </div> <div class="content-single-articles-pagination"> </div> </main> <aside id="sidebar" class="sidebar" next-page-replace="sidebar"> <div class="sidebar-filler"><div class="sidebar-inner"> <div class="skin-banner"> <article class="more-from post-summary"> <div class="post-summary-image"> <a href="https://www.forevergeek.com/star-wars-superbowl-emoji-twitter/" class="post-summary-image-link db"> <amp-img layout="fill" src="https://www.forevergeek.com/static/uploads/33/2022/02/Screen-Shot-2022-02-15-at-12.04.35-300x187.jpg" height="194" alt="Star Wars unveils new Super Bowl emoji and Twitter is obsessed" srcset="https://www.forevergeek.com/static/uploads/33/2022/02/Screen-Shot-2022-02-15-at-12.04.35-300x187.jpg 300w,https://www.forevergeek.com/static/uploads/33/2022/02/Screen-Shot-2022-02-15-at-12.04.35-750x468.jpg 720w" class="left-3top-3 i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img> </a> </div> <div class="post-summary-content"> <div class="post-summary-title"> <h2> <a href="https://www.forevergeek.com/star-wars-superbowl-emoji-twitter/">                  Star Wars unveils new Super Bowl emoji and Twitter is obsessed                </a> </h2> </div> </div> </article> </div></div> </div> <div class="sidebar-inner sticky"> <section id="grv_mpu_widget-2" class="widget widget_grv_mpu_widget"><div class="GRVMpuWrapper"><div class="GRVAd" data-ad-type="primary-mpu" data-ad-label="mpu" data-ad-sizemapping="mpu" data-ad-refreshmapping="always"></div></div></section> </div></aside> </article><amp-lightbox id="search-container" class="search-form i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"> <div class="search-form-inner"> <form method="get" action="https://www.forevergeek.com" target="_top"> <div on="tap:search-container.close" class="close" role="button" tabindex="0"> <span class="close-icon">×</span><span class="close-text">Close</span> </div> <div class="input-group"> <span class="input-group-addon" id="searchAddon1"><span class="search-icon"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path d="M508.5 468.9L387.1 347.5c-2.3-2.3-5.3-3.5-8.5-3.5h-13.2c31.5-36.5 50.6-84 50.6-136C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c52 0 99.5-19.1 136-50.6v13.2c0 3.2 1.3 6.2 3.5 8.5l121.4 121.4c4.7 4.7 12.3 4.7 17 0l22.6-22.6c4.7-4.7 4.7-12.3 0-17zM208 368c-88.4 0-160-71.6-160-160S119.6 48 208 48s160 71.6 160 160-71.6 160-160 160z"></path></svg></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search…" title="Search for:" value=""> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span></button></span> </div></form> </div></amp-lightbox></div></div> <div class="got-tip"> <div class="got-tip-inner"> <h2>Got a tip?</h2> <a href="https://www.forevergeek.com/got-a-tip">Let us know</a> </div> </div><footer class="footer bg-f footer-fluid"> <div class="footer-inner"> <div class="footer-inner-logo footer-inner-item"> <a class="db" href="https://www.forevergeek.com"> <svg viewbox="0 0 1280 220" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#A63466" d="M0 0h177.282v177.282H0z"></path><g fill="#FFF" fill-rule="nonzero"><path d="M28.703 82.52V56.772H54.45V82.52H28.703Zm0 38.623V95.394H54.45v25.749H28.703ZM97.624 134.016v-12.874h12.874v-12.874h12.874V69.646h-12.874V56.772H97.624V43.898h25.748v12.874h12.874v12.874h12.874v38.622h-12.874v12.874h-12.874v12.874z"></path></g><path fill="#FFF" d="m0 177.546 41.685 41.639h177.5V43.964L177.744 0v177.546z"></path><g fill="#FFF" fill-rule="nonzero"><path d="M271.208 67.34v20.97h25.402c1.446 0 2.634.438 3.563 1.316.93.878 1.394 2.026 1.394 3.445 0 1.215-.465 2.262-1.394 3.14-.93.878-2.117 1.317-3.563 1.317h-25.402v26.542c0 1.35-.5 2.498-1.498 3.444-.998.945-2.185 1.418-3.562 1.418-1.446 0-2.65-.473-3.615-1.418-.963-.946-1.445-2.094-1.445-3.444V62.882c0-1.35.482-2.499 1.445-3.444.964-.946 2.135-1.419 3.511-1.419h35.213c1.446 0 2.634.44 3.563 1.317.93.878 1.394 2.027 1.394 3.445 0 1.215-.482 2.28-1.446 3.19-.963.913-2.134 1.368-3.51 1.368h-30.05ZM386.797 95.088c0 6.933-1.521 13.214-4.564 18.842-3.042 5.63-7.255 10.074-12.64 13.335-5.385 3.26-11.47 4.89-18.253 4.89-6.783 0-12.867-1.63-18.252-4.89-5.385-3.261-9.599-7.706-12.64-13.335-3.043-5.628-4.564-11.91-4.564-18.842 0-6.934 1.521-13.215 4.563-18.843 3.042-5.63 7.256-10.074 12.64-13.335 5.386-3.26 11.47-4.89 18.253-4.89 6.784 0 12.868 1.63 18.253 4.89 5.385 3.261 9.598 7.706 12.64 13.335 3.043 5.628 4.564 11.91 4.564 18.843Zm-10.805 0c0-5.149-1.05-9.8-3.147-13.952-2.098-4.153-5.018-7.414-8.76-9.782-3.74-2.369-7.99-3.553-12.745-3.553-4.755 0-9.004 1.167-12.745 3.501-3.742 2.334-6.661 5.578-8.76 9.73-2.097 4.154-3.146 8.839-3.146 14.056 0 5.148 1.049 9.799 3.147 13.952 2.098 4.152 5.017 7.413 8.759 9.781 3.741 2.369 7.99 3.553 12.745 3.553 4.756 0 9.004-1.184 12.746-3.553 3.741-2.368 6.66-5.629 8.759-9.781 2.098-4.153 3.147-8.804 3.147-13.952ZM452.314 120.828a5.378 5.378 0 0 1 1.58 1.773c.395.709.592 1.435.592 2.178 0 1.418-.444 2.465-1.333 3.14-.888.676-1.958 1.013-3.209 1.013-1.25 0-2.303-.27-3.159-.81-1.975-1.148-3.587-3.006-4.838-5.572-1.25-2.566-1.876-6.348-1.876-11.346 0-3.377-.987-5.876-2.962-7.496-1.974-1.621-4.541-2.432-7.7-2.432h-19.945v22.794c0 1.418-.395 2.583-1.184 3.495-.79.911-1.81 1.367-3.061 1.367-1.514 0-2.814-.473-3.9-1.418-1.086-.946-1.63-2.094-1.63-3.444V62.882c0-1.35.462-2.499 1.383-3.444.922-.946 2.04-1.419 3.357-1.419h27.744c3.554 0 6.812.895 9.774 2.685 2.962 1.79 5.332 4.255 7.109 7.395 1.777 3.14 2.666 6.67 2.666 10.586 0 3.783-.988 7.311-2.962 10.587-1.975 3.275-4.51 5.723-7.603 7.344 2.436 1.283 4.36 3.073 5.776 5.37 1.415 2.296 2.189 4.963 2.32 8.002.264 3.85.56 6.467.889 7.851.329 1.385 1.053 2.381 2.172 2.989Zm-20.339-27.96c1.646-.135 3.209-.81 4.69-2.026 1.481-1.216 2.682-2.853 3.604-4.913.921-2.06 1.382-4.373 1.382-6.94 0-3.241-.97-5.993-2.913-8.256-1.941-2.262-4.294-3.394-7.059-3.394h-22.215v25.529h22.511ZM510.85 119.612c1.423 0 2.592.473 3.507 1.419.915.945 1.372 2.06 1.372 3.343 0 1.35-.457 2.448-1.372 3.292-.915.844-2.084 1.266-3.507 1.266h-35.369c-1.355 0-2.507-.473-3.455-1.418-.95-.946-1.423-2.094-1.423-3.444V62.882c0-1.35.474-2.499 1.423-3.444.948-.946 2.1-1.419 3.455-1.419h35.37c1.422 0 2.591.44 3.506 1.317.915.878 1.372 2.027 1.372 3.445 0 1.35-.457 2.448-1.372 3.292-.915.844-2.084 1.266-3.507 1.266h-30.185v20.666h25.612c1.423 0 2.591.44 3.506 1.317.915.878 1.372 1.993 1.372 3.343 0 1.419-.457 2.533-1.372 3.343s-2.083 1.216-3.506 1.216h-25.612v22.388h30.185ZM581.455 58.12c1.411 0 2.628.438 3.652 1.314 1.023.875 1.535 1.953 1.535 3.232 0 .674-.177 1.414-.53 2.223L559.12 125.8c-.494 1.01-1.2 1.784-2.117 2.323-.917.539-1.87.808-2.858.808a5.626 5.626 0 0 1-2.594-.858c-.811-.505-1.464-1.23-1.958-2.172L522.6 64.889c-.282-.54-.424-1.246-.424-2.122 0-1.414.53-2.559 1.588-3.434 1.059-.876 2.223-1.313 3.494-1.313 2.117 0 3.67 1.077 4.657 3.232l23.077 52.023 21.806-52.124c.494-.943 1.147-1.684 1.958-2.222a4.776 4.776 0 0 1 2.7-.808ZM636.56 119.612c1.422 0 2.591.473 3.506 1.419.914.945 1.372 2.06 1.372 3.343 0 1.35-.458 2.448-1.372 3.292-.915.844-2.084 1.266-3.507 1.266H601.19c-1.355 0-2.507-.473-3.456-1.418-.948-.946-1.422-2.094-1.422-3.444V62.882c0-1.35.474-2.499 1.422-3.444.949-.946 2.1-1.419 3.456-1.419h35.37c1.422 0 2.591.44 3.506 1.317.914.878 1.372 2.027 1.372 3.445 0 1.35-.458 2.448-1.372 3.292-.915.844-2.084 1.266-3.507 1.266h-30.186v20.666h25.613c1.423 0 2.591.44 3.506 1.317.915.878 1.372 1.993 1.372 3.343 0 1.419-.457 2.533-1.372 3.343s-2.083 1.216-3.506 1.216h-25.613v22.388h30.186ZM710.178 120.828a5.378 5.378 0 0 1 1.58 1.773c.395.709.593 1.435.593 2.178 0 1.418-.445 2.465-1.333 3.14-.889.676-1.959 1.013-3.21 1.013-1.25 0-2.303-.27-3.159-.81-1.974-1.148-3.587-3.006-4.837-5.572-1.251-2.566-1.876-6.348-1.876-11.346 0-3.377-.988-5.876-2.962-7.496-1.975-1.621-4.542-2.432-7.701-2.432h-19.944v22.794c0 1.418-.395 2.583-1.185 3.495-.79.911-1.81 1.367-3.06 1.367-1.515 0-2.815-.473-3.9-1.418-1.087-.946-1.63-2.094-1.63-3.444V62.882c0-1.35.461-2.499 1.383-3.444.921-.946 2.04-1.419 3.356-1.419h27.744c3.554 0 6.813.895 9.775 2.685 2.962 1.79 5.331 4.255 7.108 7.395 1.777 3.14 2.666 6.67 2.666 10.586 0 3.783-.987 7.311-2.962 10.587-1.975 3.275-4.509 5.723-7.602 7.344 2.435 1.283 4.36 3.073 5.776 5.37 1.415 2.296 2.188 4.963 2.32 8.002.263 3.85.56 6.467.888 7.851.33 1.385 1.053 2.381 2.172 2.989Zm-20.338-27.96c1.645-.135 3.208-.81 4.69-2.026 1.48-1.216 2.682-2.853 3.603-4.913.922-2.06 1.382-4.373 1.382-6.94 0-3.241-.97-5.993-2.912-8.256-1.942-2.262-4.295-3.394-7.06-3.394H667.33v25.529h22.51ZM807.484 93.234c1.358 0 2.496.48 3.413 1.442.917.96 1.376 2.128 1.376 3.5v23.168c0 1.853-.815 3.295-2.446 4.325-3.125 2.059-6.555 3.655-10.292 4.788a39.476 39.476 0 0 1-11.515 1.699c-6.793 0-13.026-1.648-18.698-4.943-5.673-3.295-10.14-7.774-13.4-13.437-3.261-5.663-4.892-11.893-4.892-18.688 0-6.796 1.63-13.026 4.891-18.689s7.728-10.142 13.4-13.437c5.673-3.295 11.906-4.943 18.7-4.943 3.396 0 6.674.378 9.833 1.133s5.995 1.888 8.509 3.398c.815.48 1.426 1.064 1.834 1.75.408.687.611 1.442.611 2.266 0 1.373-.458 2.557-1.375 3.552-.917.995-2.021 1.493-3.312 1.493-1.02 0-1.902-.24-2.65-.72-4.415-2.06-8.899-3.09-13.45-3.09-4.892 0-9.359 1.202-13.4 3.604-4.043 2.403-7.236 5.698-9.58 9.885-2.343 4.187-3.515 8.786-3.515 13.798 0 5.01 1.172 9.593 3.516 13.746 2.343 4.153 5.536 7.447 9.578 9.884 4.042 2.437 8.51 3.656 13.4 3.656 2.31 0 4.739-.275 7.286-.824 2.548-.55 4.739-1.27 6.573-2.162v-16.372h-12.33c-1.359 0-2.514-.463-3.465-1.39-.95-.927-1.426-2.077-1.426-3.45 0-1.441.475-2.625 1.426-3.552s2.106-1.39 3.465-1.39h17.935ZM865.414 119.612c1.423 0 2.592.473 3.506 1.419.915.945 1.372 2.06 1.372 3.343 0 1.35-.457 2.448-1.372 3.292-.914.844-2.083 1.266-3.506 1.266h-35.37c-1.354 0-2.506-.473-3.455-1.418-.948-.946-1.423-2.094-1.423-3.444V62.882c0-1.35.475-2.499 1.423-3.444.949-.946 2.1-1.419 3.456-1.419h35.369c1.423 0 2.592.44 3.506 1.317.915.878 1.372 2.027 1.372 3.445 0 1.35-.457 2.448-1.372 3.292-.914.844-2.083 1.266-3.506 1.266h-30.186v20.666h25.612c1.423 0 2.592.44 3.507 1.317.915.878 1.372 1.993 1.372 3.343 0 1.419-.457 2.533-1.372 3.343s-2.084 1.216-3.507 1.216h-25.612v22.388h30.186ZM926.657 119.612c1.423 0 2.591.473 3.506 1.419.915.945 1.372 2.06 1.372 3.343 0 1.35-.457 2.448-1.372 3.292-.915.844-2.083 1.266-3.506 1.266h-35.37c-1.355 0-2.506-.473-3.455-1.418-.949-.946-1.423-2.094-1.423-3.444V62.882c0-1.35.474-2.499 1.423-3.444.949-.946 2.1-1.419 3.456-1.419h35.369c1.423 0 2.591.44 3.506 1.317.915.878 1.372 2.027 1.372 3.445 0 1.35-.457 2.448-1.372 3.292-.915.844-2.083 1.266-3.506 1.266H896.47v20.666h25.612c1.423 0 2.592.44 3.507 1.317.914.878 1.372 1.993 1.372 3.343 0 1.419-.458 2.533-1.372 3.343-.915.81-2.084 1.216-3.507 1.216h-25.612v22.388h30.186ZM998.115 120.572c.74.94 1.11 2.048 1.11 3.324 0 1.477-.555 2.686-1.665 3.626-1.11.94-2.372 1.41-3.785 1.41-1.345 0-2.522-.604-3.532-1.813l-24.522-31.528-11.302 10.677v17.527c0 1.41-.47 2.585-1.413 3.526-.942.94-2.153 1.41-3.633 1.41s-2.674-.47-3.582-1.41c-.908-.94-1.362-2.116-1.362-3.526v-60.74c0-1.342.47-2.484 1.412-3.424s2.153-1.41 3.633-1.41 2.674.453 3.583 1.36c.908.906 1.362 2.065 1.362 3.475v31.326l35.824-34.65c1.279-1.142 2.557-1.712 3.835-1.712 1.211 0 2.254.503 3.128 1.51.875 1.008 1.312 2.082 1.312 3.224 0 1.007-.47 2.048-1.412 3.122L973.189 88.44l24.926 32.133Z"></path></g></g></svg> </a> <div class="footer-inner-social"> <h2>Follow us on:</h2> <ul> <li><a class="twitter" href="https://twitter.com/geekforever"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="#ffffff" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z"></path></svg> </a></li> <li><a class="facebook" href="https://www.facebook.com/forevergeek.blog"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="#ffffff" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg> </a></li> <li><a class="pinterest" href="https://www.pinterest.com/forevergeek/"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="#ffffff" d="M448 80v352c0 26.5-21.5 48-48 48H154.4c9.8-16.4 22.4-40 27.4-59.3 3-11.5 15.3-58.4 15.3-58.4 8 15.3 31.4 28.2 56.3 28.2 74.1 0 127.4-68.1 127.4-152.7 0-81.1-66.2-141.8-151.4-141.8-106 0-162.2 71.1-162.2 148.6 0 36 19.2 80.8 49.8 95.1 4.7 2.2 7.1 1.2 8.2-3.3.8-3.4 5-20.1 6.8-27.8.6-2.5.3-4.6-1.7-7-10.1-12.3-18.3-34.9-18.3-56 0-54.2 41-106.6 110.9-106.6 60.3 0 102.6 41.1 102.6 99.9 0 66.4-33.5 112.4-77.2 112.4-24.1 0-42.1-19.9-36.4-44.4 6.9-29.2 20.3-60.7 20.3-81.8 0-53-75.5-45.7-75.5 25 0 21.7 7.3 36.5 7.3 36.5-31.4 132.8-36.1 134.5-29.6 192.6l2.2.8H48c-26.5 0-48-21.5-48-48V80c0-26.5 21.5-48 48-48h352c26.5 0 48 21.5 48 48z"></path></svg> </a></li> </ul> </div> </div> <div class="footer-inner-menu footer-inner-item"> <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li><a href="https://www.forevergeek.com/about/">About ForeverGeek</a></li><li><a href="https://www.forevergeek.com/contact/">Contact</a></li><li><a href="https://www.forevergeek.com/terms-privacy/">Terms &amp; Privacy</a></li></ul></div> </div> <div class="footer-inner-tag footer-inner-item"> <ul> <li>a proud member of</li> <li> <a class="db mt2 mb2 grv-logo" href="https://grv.media" target="_blank" rel="noreferrer"> <svg viewbox="0 0 4120 750" xmlns="http://www.w3.org/2000/svg"><g fill="#FFF" fill-rule="evenodd"><path d="M486.273 523.893c-6.45 6.828-17.924 13.94-34.426 21.338-16.5 7.397-34.71 13.467-54.625 18.208-19.915 4.742-38.028 7.113-54.34 7.113-44.383 0-83.36-8.63-116.932-25.89-33.571-17.26-59.461-41.158-77.67-71.695-18.208-30.537-27.312-65.341-27.312-104.414 0-48.935 9.673-90.377 29.02-124.328 19.346-33.952 45.33-59.367 77.954-76.248 32.623-16.88 68.66-25.32 108.112-25.32 25.416 0 49.314 2.844 71.695 8.534 22.381 5.69 42.107 13.088 59.177 22.192l-26.743 76.816c-11.001-6.07-26.08-11.664-45.237-16.786-19.156-5.12-35.183-7.681-48.081-7.681-45.521 0-80.325 11.38-104.413 34.14-24.089 22.76-36.133 56.522-36.133 101.284 0 25.796 5.88 48.271 17.64 67.428 11.76 19.157 28.166 33.856 49.22 44.098 21.053 10.243 45.046 15.364 71.979 15.364 25.795 0 44.952-3.604 57.47-10.812v-50.642h-72.264v-79.661h155.909v176.962zM806.056 566L717.86 432.852h-55.194V566h-82.507V147.208h126.89c51.97 0 92.274 12.613 120.914 37.84 28.64 25.226 42.96 59.65 42.96 103.275 0 25.795-5.405 49.978-16.216 72.549-10.811 22.57-27.407 40.305-49.789 53.202L902.22 566h-96.163zm-143.39-212.81h58.608c22.381 0 38.693-6.543 48.935-19.63 10.242-13.088 15.363-27.218 15.363-42.392 0-15.174-4.362-29.683-13.087-43.53-8.725-13.845-25.606-20.768-50.642-20.768h-59.177v126.32zm654.362-205.982L1125.84 585.346 934.653 147.208h99.008l95.593 236.14 89.904-236.14h97.87zM2533.762 130.138V566h-82.507V366.277L2314.693 560.31h-1.138l-131.442-181.514V566h-79.661V130.138h.569l212.24 301.007 217.363-301.007h1.138zm393.755 17.07v79.662H2724.38v89.334h179.807v79.662H2724.38v90.473h211.103V566h-293.61V147.208h285.644zm93.318 0h125.182c53.487 0 97.49 10.337 132.01 31.011 34.52 20.675 59.652 47.418 75.394 80.23 15.743 32.814 23.614 67.997 23.614 105.552 0 40.21-9.483 75.679-28.45 106.405-18.967 30.727-44.478 54.34-76.532 70.842C3239.998 557.749 3204.815 566 3166.5 566h-145.666V147.208zm131.441 339.13c42.866 0 76.816-11 101.853-33.002 25.036-22.002 37.555-53.677 37.555-95.025 0-33.382-6.923-59.935-20.77-79.661-13.845-19.726-29.967-33.382-48.365-40.969-18.398-7.587-35.753-11.38-52.065-11.38h-67.143v260.038h48.935zm389.772-339.13V566h-82.506V147.208h82.506zm315.232 336.855h-138.839L3684.301 566h-81.369l188.912-435.293h4.552L3985.307 566h-95.593l-32.434-81.938zm-27.313-69.42l-40.4-101.853-42.106 101.853h82.506z"></path><g fill-rule="nonzero"><path d="M1490.934 468.825l-.245 99.648 204.92 115.967 204.92-115.967v-99.518l-204.92 115.706z"></path><path d="M1584.09 393.977l111.52 63.114 111.65-63.042 87.755 49.558-199.406 112.847-199.301-112.788 87.782-49.69z"></path><path d="M1490.934 417.962l-.245-99.649 204.92-115.967 204.92 115.967v99.518l-204.92-115.705z"></path><path d="M1490.934 289.976l-.245-99.232 204.92-115.967 204.92 115.967v99.101L1695.61 174.14z"></path></g></g></svg> </a> </li> <li>© 2022 GRV Media. All Rights Reserved</li> <li>GRV Media, 18 Mulberry Avenue, Widnes,</li> <li>Cheshire, WA8 0WN</li> <li>Company No. 04155089</li> </ul> </div> </div></footer><div class="GRVAd" data-ad-type="primary-leaderboard" data-ad-fixedmapping="leaderboard" data-ad-sizemapping="leaderboardNoBillboard" data-ad-refreshmapping="always"></div><div class="GRVAd" data-ad-type="inimage" data-ad-sizemapping="inimageDesktop"></div> <div class="viafoura"><vf-tray></vf-tray></div> <div id="viafoura-trigger"><div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div></div> <script async src="//cdn.viafoura.net/vf-v2.js"></script> <script>grvGetVFUser();</script> <script> window.GRVSkin.init(); </script> </body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 109/113 objects using apc

Served from: www.forevergeek.com @ 2022-02-22 14:10:06 by W3 Total Cache
-->